Issue:

During Cognos Sync Utility execution, the utility freezes at around 28%. No diagnostic or error information is provided to the user.

 

Cause:

The environment running the Sync Utility does not have .NET 4.6.2 installed. Neither the Cognos Sync Utility installer nor the utility itself verifies this .NET prerequisite.

While this requirement is documented in the Changepoint Product Architecture and Technology Matrix, end-users or Cognos admin may not be aware of this information.


Resolution:

Install the .NET Framework 4.6.2 in the environment where the Cognos Sync Utility will be running from.

The .NET Framework 4.6.2 is shipped with Changepoint Enterprise media under the "Changepoint\Utilities\Microsoft .NET Framework 4.6.2" folder.