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1. Changepoint Basics
The Changepoint solution

The Changepoint solution consists of three main areas of functionality:

• Changepoint – the application through which end users access the Changepoint
functionality to do their day-to-day work.

• Changepoint Administration – the features of Changepoint that system administrators use
for setting up and maintaining Changepoint.

• Changepoint Analytics – the report application for creating custom reports using
Changepoint data.

Note: In the Changepoint user interfaces and product documentation, end users are
referred to as resources.

In addition, the Client Portal application provides your organization’s customers with access
to areas in Changepoint such as team folders, invoice review, projects, and to log support
and request SLA items.

About Changepoint entities

The data records in Changepoint are called entities. The main entities include: customers,
contracts, opportunities, contacts, projects, tasks, knowledge items, and requests.

All entities have a read-only view called a profile, and an editable dialog box or inline view.
The entity profiles share many common characteristics. For example, you can perform the
following actions from all entity profiles:

• create other entities that are related to the current entity

• create an activity, knowledge item, or request for the entity

• associate a team folder to the entity

• view history of the entity

• view surveys related to the entity

When you create an entity from the current entity, the two entities are automatically
associated (linked). For example, when you create a contract from a customer, the two
entities share some common information and are linked in Changepoint.
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In the entity profile, there are sections that display the entities that are associated to the
current entity. For example, if there are requests for the entity, the Related request section
displays the requests.

About signing in to Changepoint

Depending on your Changepoint installation, you may or may not require a user ID and
password. You can only have one active Changepoint session at a time. If you are already
signed in to Changepoint and you try to sign in to a new session, you must cancel either the
new session or the previous session.

If you exceed the specified number of sign-in attempts set up by your organization, you will be
locked out of Changepoint. If you are locked out, or your password expires, you must contact
your system administrator to have your password reset.

Signing in to Changepoint

1. Start your web browser application.

2. In the address bar, enter the Changepoint URL.

3. If the Changepoint sign-in page appears:

a. Enter your user ID and password.

b. Click Sign in.

c. To avoid having to enter your user ID every time, select the Remember me check
box.

Note: Not all browsers support the Remember me option.

Changepoint opens in your web browser.

Signing out of Changepoint

In order to end your Changepoint session properly, you must use this procedure to sign out.

1. Click user menu > Sign out.

2. Click OK to confirm.
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Changing your password

1. In the navigation bar, click the user menu > My preferences.

The My preferences view appears.

2. Click the Change password link.

The Change Password dialog box appears.

3. In the Current password field, enter your current password.

4. In the New password field, enter your new password.

5. In the Re-enter new password field, enter your new password again.

6. Click Save.

About the Changepoint user interface
The Changepoint product documentation and online help uses the default Changepoint
terminology and describes a standard default Changepoint installation.

However, your Changepoint installation and user interface may appear differently for one or
more of the following reasons:

• the appearance of the user interface can be different, depending on the operating system,
display settings, and browser that you use

• only the applications, features, fields, and data that you have access to are displayed

• user interface labels and application terminology can be customized

• standard fields can be hidden or made mandatory

• standard sections can be hidden

• additional configurable fields can be added to existing sections, or grouped in custom
configurable field sections.

• only the fields that have a value are displayed in entity profiles, and field sections display
only when at least one of the fields in the section has a value

• the procedures describe the tabbed dialog box version of create and edit functionality

• planning units can be days or FTEs instead of hours
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Navigating the user interface

Initial view

The initial view when you first launch Changepoint displays your default dashboard. You can
view the default dashboard by clicking the Changepoint logo orMy Tools > Dashboards.

Main menu

The main menu includes access to the Changepoint components, which are grouped by role-
based personas.

Tools menu

The My Tools menu includes the components typically used daily such as: Recents,
Dashboards, Time Sheet, Calendar and Expenses.

Searches

The global search, knowledge search, and support search are all available from one location
by clicking the search icon on the top navigation menu.

User menu

The user-specific components such as My preferences, Help, Community, Sign out and
Administrator view are available by clicking at the top right of the navigation bar.

Recently viewed sections in tree views

There is a Recently viewed section in the tree views for commonly-accessed entities
including contracts, projects, resources, customers, requests and opportunities. This section
includes up to the last five entity records that were accessed.

List views

The New, Recents, and Dashboards lists are displayed in the left pane when selected from
the My Tools menu. List views have also been included in Service Scheduler and Workforce
Planning.

About language settings

The Changepoint user interface is available in the following languages:

• English

• Brazilian Portuguese
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• Dutch

• French

• German

• Italian

• Spanish

To display the user interface in one of the available languages, you must change the language
setting in your browser. For more information, see the online help for your browser. If you set
your browser to a language that is not supported by Changepoint, the user interface is displayed
in English by default.

Note: If your organization enforces the display of the user interface in a specific language,
then the user interface is always displayed in that language regardless of the language that
you select in your browser language settings.

Accessing online help

The following types of online help are available from the user menu :

• online help – context-sensitive online help.

• Changepoint Community – a separate website that includes Changepoint-related reference
materials and product guides, and the Changepoint user community forums.

Note: You require a user account to access the Changepoint Community. To request a user
account, please contact your Changepoint administrator or customer care representative.

Help icons also appear on the interface where online help is available:

• If the online help is available for the top level of an entity profile or dialog box, the
corresponding help icons appear at the top right of the entity profile or dialog box.

• If online help is available for a dialog box tab or inline section, then an ellipsis (…)
appears on the tab or section. Point to the ellipsis to display the help icons, and then click
the appropriate icon to open the help.
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Help icon Description

Opens the Changepoint online help.

Opens the custom help, which is online help or documents that are created

and installed by your organization

… Displays the help icons that are available for the current tab or section.

About the list of recent items

Entity records that you have recently accessed are added to the Recents list (My Tools
> Recents). You can directly access either the entity profile or the edit dialog box of the
records in the list. If the record is a project, then you also have the option of directly accessing
the project in Project Worksheet.

A minimum of 5 items per entity is kept in the list. You can pin an item to have it remain in the
list until you unpin it. The list can contain a maximum of 10 pinned items.

The records of the following entities are added to the Recents list when you access them.
Some entities display a list of recently accessed entities of the same type above the tree view.

• campaigns

• customers

• competitors

• contacts

• contracts

• funding sources

• knowledge items

• opportunities

• portfolio

• products

• projects

• requests
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• resources

• team folders

Accessing an item from the Recents list

1. ClickMy Tools > Recents.

The list of recent items appears.

2. Do one of the following:

• To access the entity profile for the item, click the item name.

• To edit the item, click  to the right of the item.

• To access a project in Project Worksheet, click  .

Pinning or unpinning an item in the Recents list

1. ClickMy Tools > Recents in the navigation bar.

The list of recent items appears.

2. To pin an item, click  to the left of the item.

3. To unpin an item, click  to the left of the item.

The item is removed from the pinned list and added to the unpinned list.

About jump lists in Internet Explorer

The following Changepoint quick links are available in the jump list in Internet Explorer:

• Time Sheet

• Approve Time – Time Approval view

• Approve Expense – Expense Report Approval view

• Request Workflow – view for processing workflow steps for requests

• Resource Request Workflow – view for processing workflow steps for resource requests

• Project Workflow – view for processing workflow steps for projects

• Opportunity Workflow – view for processing workflow steps for opportunities.
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The time sheet and time and expense approval quick links are available in the jump list only if
you have access to the associated views. The workflow quick links are always available, but
if there are no workflow steps for you to process, the default dashboard is displayed instead of
the workflow view when you click the quick link.

For more information about using jump lists, see the Microsoft Internet Explorer help.

About the Folders view
When you first sign in to Changepoint, the Folders view is collapsed. When you select an
application, the name of the Folders view changes to the application name, and either a tree
view of folders, or a search panel appears. A few applications, such as the calendar, do not
have a tree view or search panel and therefore the Folders view remains unchanged when you
select these applications.

To locate a specific record, you must either expand the folders and subfolders in the tree view
and then click a record to display it in the Details view.

From the tree view, you can access records as follows:

• To display the record profile in the Details view, click the record

• To edit the record, double-click the record

• To access a menu of actions, right-click the record

About the Options menu in tree views

Some tree views include an Options menu with commands that allow you to control the items
that are displayed in the tree view. Examples of the options include:

• Display only certain records. For example, in the Projects tree view, there is an option to
exclude the projects that are completed.

• Search for a specific record. For more information, see "Searching for records in tree
views" on page 19.

• Filter the records in the tree view. For more information, see "Filtering records in tree
views" on page 19.

• Sort the records. For example, in the time sheet tree view, there are options to sort by
alphabetical or WBS (work breakdown structure) order.

• Toggle between the search panel and the tree view.
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About searching for records in tree views

You can search for specific records or sets of records using the Search command in the
Options menu. Depending on the tree view, the search is based on one of the following
methods:

• Contains search – searches for all records that contain the search text anywhere in the
record name (beginning, middle, or end).

• Starts with search – searches for all records that start with the search text. You can still do
a “contains” search by using the percent sign (%) as a wildcard character. For example, to
search for a record name that contains “abc”, you would enter “%abc”.

Searching for records in tree views

1. Access the tree view that contains the record you want to search for.

2. Click Options > View > Search.

A search field and a Search button appear in the tree view.

3. Enter the search text.

4. Click Search.

All records that match the search text are displayed in the tree view.

Filtering records in tree views

Rather than display a list of records that match the search text, a filter displays only the folders
that contain the records that match the text that you enter in the text field.

Some tree views have additional filter options in the Options menu.

1. Open the tree view that contains the filter field.

2. In the field, enter the filter text.

3. Click Filter.

The tree view displays only the folders that contain matching records.

4. Expand the folders to locate the records.

About right-click menus in tree views

In the tree views, you can right-click a record to display a menu that contains actions that can
be performed on the selected record. The actions vary depending on the selected record, but
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options to do the following are typically available:

• edit the record

• create entities that are related to the record

• view a history of the record

Resizing the areas of the user interface

To increase the available screen space and view more data, you can:

• resize the Folders view or the Details view

• minimize the Folders view

Resizing areas

To change the width of the Folders view or the Details view, point to the border between the
views until the cursor changes to a double-headed arrow, and then drag the border to the new
size. The new widths are saved automatically.

Minimizing the Folders view

To minimize the Folders view, point to the darker part of the border between the Folders view
and the Details view. When the cursor changes to a hand, click the highlighted section of the
border. To maximize the Folders view, click the highlighted section of the border.

Inserting a link to a Changepoint record in an email or document

You can copy a link to certain Changepoint records to the clipboard and then insert the link
into an email message or other document type that supports hypertext links. The icon for
copying a link is available on the toolbar only when a link the current record in the Details
view can be copied to the clipboard.

The recipient must have a Changepoint account and view access to the record. When the
recipient clicks the link, the Changepoint sign-in page appears.

1. Access the record to display it in the Details view.

2. Click  .

The link to the record is copied to the clipboard.

3. Paste the link into an email message or other document.
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About entering data into Changepoint fields
Most of the fields in Changepoint work the same way as the fields in other similar types of
applications. However, some field types are exclusive to Changepoint or work slightly
differently in Changepoint, and therefore require some additional explanation about how to use
them.

Invalid characters

The pipe character (|) and nonprinting characters cannot be entered into any field in
Changepoint, either by using the keyboard or by copy-paste.

Invalid character combinations

The following character combinations cannot be entered in any field:

• &#

• Less than character (<) followed immediately by:

• English lowercase letters a-z

• English uppercase letters A-Z

• !

• /

• ?

If you enter these character combinations in a field that does not support it, a space is
automatically inserted after the ampersand (&) or less than character.

Note: You can use the less than character in large text fields, but only to enter the
supported HTML tags for formatting the text. For more information, see "About formatting
text in large text fields" on page 21.

About formatting text in large text fields

In large text fields in Changepoint, you can format text by using the following HTML tags:

• For bold text:

• <b>, </b>

• <strong>, </strong>
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• For italic text: <i>, </i>

• For line breaks: <br>, </br>

Note: Only these HTML tags are supported. You are prevented from entering any other
HMTL tags due to restrictions on character combinations. For more information, see
"About entering data into Changepoint fields" on page 21.

Large text fields are the fields that accept more than one line of text; for example, Comments
fields.

The formatted text is visible only in the entity profile (read-only mode), and only if the
HTML tags are used correctly.

Large text fields in scenario comparisons worksheets

The formatting of text works slightly differently. In the worksheet cells, the HTML tags are
visible. However, when you point to a cell, the tool tip displays the text with the formatting
applied.

In the Edit Multiple Lines dialog box, the text is displayed with the formatting applied until
you access the fields to edit them.

Selecting multiple values in a list

This procedure describes how to select multiple values in a list, such as the product team list.

1. To select a range of consecutive values:

a. Click the starting value for the range.

b. While pressing the Shift key, click the value for the end of the range.

The two list items and all list items in between them are selected.

2. To select multiple, nonconsecutive values:

a. Click the first value that you want to select.

b. While pressing the Ctrl key, click the additional values that you want to select.

Each value that you click is selected.

Tip: To deselect a value, click it again while continuing to press the Ctrl key.
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Selecting resources

This procedure describes how to select additional resources in the Select Resources dialog
box and optionally add them to your preferred resources.

1. ClickManage Resources.

The Select Resources dialog box appears.

2. To search for a resource:

a. Clear the Show selected items only check box.

b. Enter the search text, and then click Search.

3. To display the tree view:

a. Clear the Show selected items only check box.

b. Clear the Show as a list check box.

c. Ensure that the search field is empty, and then click Search.

4. To display the resources in a list instead of in the tree view, select the Show as a list
check box.

5. Select the check boxes for one or more resources.

6. To display the selected resources only:

a. Select the Show selected items only check box.

b. Ensure that the search field is empty, and then click Search.

7. To add the selected resources to your preferred resources, select the Update preferred
resources check box.

8. Click OK.

About type-ahead fields

Type-ahead fields resemble regular drop-down lists, but you can enter text in the fields to filter
the list of values that is displayed. You can also press Enter or click the drop-down arrow to
view the entire list of values. However, type-ahead fields are typically available where there
are a large number of values to select from. Therefore it is recommended that you enter filter
text to reduce the list of values, whenever possible.
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There is a maximum number of values that can be displayed in the list at once. If the value
that you want to use is not displayed in the list, then you must enter or refine the filter text to
further filter the results.

The following table shows how the different type-ahead fields appear after text has been
entered in them. For more information about using the type-ahead fields, see the following
sections:

• "Using a standard type-ahead field" on page 26

• "Using a tree view type-ahead field" on page 26

• "Using a multiselect type-ahead field" on page 26

• "Using a multiselect with edit icon type-ahead field" on page 27

• "Using a standard with clear field icon type-ahead field" on page 28

Standard type-ahead field

Initial appearance:

Changes to:

Tree view type-ahead field

Initial appearance:

Changes to:
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Multiselect type-ahead field

Initial appearance:

Changes to:

Multiselect with edit icon type-ahead field

Initial appearance:

Changes to:

Standard with clear field icon type-ahead field

Initial appearance:
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Changes to:

Using a standard type-ahead field

1. Enter the first few characters of the item name, and then press Enter or click the drop-
down arrow.

2. Select the item.

3. To clear the field, do one of the following:

• Select the value in the field, and then press the Delete key

• Select the blank value at the top of the list

Using a tree view type-ahead field

1. Enter the first few characters of the item name, and then press Enter or click the drop-
down arrow.

2. Expand the tree view, and then select the item.

3. To clear the field, select the value and then press the Delete key.

Using a multiselect type-ahead field

Note: For all of the following procedures, you can either press Enter or click  .

1. Enter the first few characters of the item name, and then press Enter.

2. Select the value.

3. Press Enter.

To select a range of consecutive values using the mouse

1. Select the first value in the range.

2. While pressing the Shift key, select the last value in the range.

3. Press Enter.
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To select a range of consecutive values using the keyboard

1. Select the first value in the range by pressing the spacebar.

2. Use the up arrow or down arrow keys to move up or down the list.

3. While pressing the Shift key, select the last value in the range by pressing the spacebar.

4. Press Enter.

To select multiple nonconsecutive values using the mouse

1. Select the first value.

2. While pressing the Ctrl key, select the additional values by clicking them.

3. Press Enter.

To select multiple nonconsecutive values using the keyboard

1. Select the first value by pressing the spacebar.

2. Use the up arrow or down arrow keys to move up or down the list.

3. While pressing the Ctrl key, select the additional values by pressing the spacebar.

4. Press Enter.

To clear the value from the field

Do one of the following:

• Select the value, and then press the Delete key

• Select the blank value at the top of the list, and then press Enter

To clear some, but not all, of the values from the field

1. Press Enter in the field.

2. While pressing the Ctrl key, clear one or more values from the list by either clicking them
with the mouse, or pressing the spacebar.

Using a multiselect with edit icon type-ahead field

1. Click  .

A list box displays under the field.
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2. Enter the first few characters of the item name, and then press Enter or click  .

3. Select one or more items.

Tip: To cancel, click  .

4. Click  .

The items are added to the field.

5. To remove items from the field, select the items, and then click .

Using a standard with clear field icon type-ahead field

1. Enter the first few characters of the item name, and then press Enter.

The field changes to a drop-down list.

2. Click the drop-down arrow.

3. Select the item.

4. To clear the field, click  .

Entering a date by typing in a date field

You must type dates according to the format that is determined by your browser language
settings. For example, if your browser language is set to English (US), the date format is
mm/dd/yyyy. If your browser language is set to German, the date format is dd.mm.yyyy.

For all date formats, the date separators (slashes, dots, and so on) and the first two digits for
the year are optional. For example, if the date format is mm/dd/yyyy, then to enter the date of
July 24, 2014, you can type 072414. When you type only the last two digits for the year, the
digits “00” to “49” are interpreted as 2000 to 2049, and “50” to “99” are interpreted as 1950
to 1999.

1. Double-click in the date field.

2. Enter the date using the displayed format.

3. Press the Tab key.

Entering a date by using the calendar icon

1. Click  .
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The calendar appears.

2. To select the current date, click .

3. To select a date in the current month, click the date.

4. To change the month and/or year, do one or more of the following:

• Select the month and/or year from the drop-down lists.

• To move to a month in the past, click the left arrow beside the month name.

• To move to a month in the future, click the right arrow beside the year.

Tip: To clear the date field, double-click in it, or place your cursor in the field and press
the Escape key.

About configurable fields

Your Changepoint installation might include configurable fields, which are custom fields that
have been added by your organization, and therefore are not described in the standard
Changepoint product documentation.

• The   icon next to a configurable field indicates that additional information is available.

To show the additional information, click  . To hide the information, click the icon again.

• If configurable fields have been grouped, click + to expand the group. Click – to collapse
it.

• If you enter a URL in a configurable text field, the typed text becomes a hyperlink in the
profile page.

Note: The configurable field text displays as a hyperlink only when only the URL is
entered in the field, for example, “http://www.changepoint.com.” If you enter additional
text, for example, “Visit our website http://www.changepoint.com”, the URL displays as
text.

Viewing the history of an entity

You can view the history of actions that were performed on an entity. The information that is
tracked includes the date the entity was created, the resource who created the entity, the date
that changes are made to the entity, the resource who made the changes, and comments added
to the entity.
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1. Access the entity profile.

2. Click Actions > View > History.

The history view appears.

3. To filter the records in the history view:

a. Click Actions > Filter history. The Filter Criteria dialog box appears.

b. In the Scope field, select the records whose data you want to display in the history
view.

c. In the Period start and Period end fields, define the date range of the data to be
displayed.

d. Select a sort option (based on the record date):

• To display the oldest records at the top of the history view, select Ascending.
• To display the newest records at the top of the history view, select Descending.

e. Click Go.

The records that match the filter criteria are displayed.

About searches
The search icon in the navigation menu provides access to three types of searches:

• Global search – for entity records. For more information, see "About global searches" on
page 30.

• Knowledge search – for knowledge items. Fore more information, see "Searching for
knowledge items or team items" on page 97.

• Support search – for support items. For more information, see "Searching for a support
item" on page 1.

About global searches

Use the Global Search to search for entity records. The search results include the following
information:

• The matching records are sorted according to relevance. The records at the top of the list
are more recent and have more matches within them.
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• Links to the matching records.

• Additional links to related records, if the related records option was selected for the
search.

The search results return only the records that you have access to.

By default, the search is based on records that start with the text that you enter in the search
field. However, you can use the percent sign (%) as a wildcard to search for records that
contain the search text. For example:

• To search for a record that starts with “abc”, enter “abc”

• To search for a record that contains “abc”, enter “%abc”

For performance reasons, the search returns a maximum of 250 results.

Global Search fields

The Global Search looks for matches in the following fields:

• Name

• Description

For some entities, the advanced search looks for matches in additional fields as described in
the following table.

Changepoint Entity The following fields are searched

Campaigns • Campaign category

• Campaign category description

Customers • Customer ID

• Alternate customer name

• Web page address

• Additional address fields (city, state, country)

Competitors • Competitor category

• Competitor category description
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Changepoint Entity The following fields are searched

Contacts • Web page address

• Additional address fields (city, state, country)

• Email address

• Title

Contracts • Contract ID (user defined)

• Alternate name

Invoices • Invoice number

• Customer name

• Alternate customer name

Leads • Web page address

• Additional address fields (city, state, country)

Opportunities • Alternate name

Products • Product category name

• Product category description

Prospects • Web page address

• Additional address fields (city, state, country)

Projects and tasks • Project ID (user defined)

• Alternate name

Resources • Email address

• Location

• Additional address fields (city, state, country)

Requests • Short description field

• Reference number

• Resource name (assigned to the request)

• Resource alternate name (assigned to the request)
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Changepoint Entity The following fields are searched

Surveys • Name

• Description

• Company Name

• Contact Name

• Contact E-mail

• Resource Name

• Resource E-mail

Team folders • Team folder name

• Attachment: Title, File Name, Description

• Bulletin: Title, Subject, Description

• Discussion: Subject, Description

• Event: Event title, Description

• Link: Link name, URL, Description

• Poll: Poll title, Question

Using the global search

1. Click the search icon , and then select Global Search.

2. In the search field, enter the search text. To do a "contains" search, add a percent symbol
(%) at the beginning of the search text.

3. In the entity list, select the entity type.

4. In the Only records modified within list, do one of the following:

• To search for records based on the last time they were updated, select a time period.

• To search all records, select All.

5. To include records that are related to the matching records, select the Include related
records check box.

6. Click Search.

The Search Results view displays the matching records.

7. To redefine the search criteria, click the search icon .

8. To view the record details, click the record name.
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About using Intelligent Forms
Intelligent Forms guide you through the steps of creating Changepoint entities, such as projects
and requests, or generating documents related to an entity such as statements of work and
project status reports. Intelligent Forms are available from the Actions menu of the entity on
which the form is based.

Note: Intelligent Forms are available only if your organization has configured them for
use. Intelligent Forms are available only with PSA terminology, but the terminology in the
forms can be changed as required.

The following table lists the standard Changepoint forms. Your organization may have created
additional custom forms.

Form

Purpose
How to access the form

Create Contract
Create a customer and contacts, contract, project,

tasks, and knowledgemanagement items.

Custom > Create Contract

Create Opportunity
Create an opportunity from a customer profile.

Customer profile > Actions menu > View > Intelligent

Forms > Create Opportunity

Create Project
Create a project from a contract profile.

Engagement profile > Actions menu > View

> Intelligent Forms > Create Project

Create Project Request
Create a request from a project profile.

Project profile > Actions menu > View > Intelligent

Forms > Create Project Request

Project Status Report
Create a status report from a project profile.

Project profile >Actions menu > Project Status Report

Statement of Work (SOW)
Create a statement of work from a contract profile.

Engagement profile > Actions menu > View

> Intelligent Forms > Statement of Work (SOW)

Generate Invoice Document
Generate an invoice document in PDF format.

Invoice profile > Actions menu > View > Intelligent

Forms > Invoice Document
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Using Changepoint worksheets: Best practices
The following information is a list of best practices and recommendations for using Project
Worksheet, Resource Planner, and the scenario comparison worksheet.

Use custom worksheet views

Create custom worksheet views to display only the data that is relevant to you in the
worksheet.

Improve the task data entry performance by using a view that contains only the fields that you
require for data entry. If read-only fields are not necessary for data entry or editing, remove
them from the view.

Filter data as much as possible

Create and apply filters so that only the items that you require are displayed in the worksheet.
The less data that has to be processed and rendered, the better the response time of the
worksheet.

Create expressions with the logical operators (AND and OR) and parentheses to create more
complex filter criteria.

Expanding and collapsing entity rows in worksheets

When working with worksheets that contain large amounts of data, avoid expanding all of the
items on the worksheet.

When working with large projects, expand only the row you want to view or edit, and collapse
all other rows.

Before closing the worksheet, collapse all rows to reduce the loading time the next time that
you access the worksheet.

Enter data by rows

Enter all of the data in a row before moving to another row. Avoid going back and forth
between rows. Each time you edit a cell and move to a different row creates a separate action,
which increases processing time.

Processing a workflow step
If you are assigned a step in a project, resource request, request or opportunity workflow, a
reminder displays in the My Reminders portlet.
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1. Access yourMy Reminders portlet from a dashboard that includes it.

2. Click the link of the workflow step.

The Workflow view displays the entity in the workflow, the name of the workflow step
and the assignment.

3. Click the step name.

The step dialog box appears. The Instructions section displays instructions about the
action you are required to take. Documents or links attached to the step or entity are listed
in the Guidance or Entity attachment section.

Performing an Action step

At this stage in the workflow, you must perform a task and provide an approval. For example,
review a document and approve or reject it.

1. Access the step dialog box. For more information, see "Processing a workflow step" on
page 35.

2. Follow the instructions in the Instructions section.

3. Select a new status.

• If you select Approved or Rejected, the project moves on to the next step in the
workflow.

• If you select In Progress, On Hold or Reassigned, the project remains in the current
stage of the workflow until the status is changed to Approved or Rejected.

4. Click Save.

Performing a Status step

At this stage in the workflow, you must perform a task and mark the task as completed. For
example, arrange a team meeting and then mark it as completed after the meeting.

1. Access the step dialog box. For more information, see "Processing a workflow step" on
page 35.

2. Follow the instructions in the Instructions section.

3. Select a new status.

• If you select Completed, the project moves on to the next step in the workflow.
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• If you select In Progress, On Hold or Reassigned, the project remains in the current
stage of the workflow until the status is changed to Completed.

4. Click Save.

Performing a Survey step

At this stage in the workflow, you must choose the recipients of a survey and send out the
survey.

Note: If the survey is set to expire within the next 14 days, you are prompted to modify the
expiry date.

1. Access the step dialog box. For more information, see "Processing a workflow step" on
page 35.

2. Follow the instructions in the Instructions section.

3. In the Recipients list, select the recipients for the survey.

4. Click Send.

5. Complete the required prompt tag and email information. For more information, see "About
prompt tags" on page 1.

6. In the Status field of the dialog box, select a new status.

• If you select Sent, the project moves on to the next step in the workflow. (You can
only select the status Sent after you have sent out the survey.)

• If you select On Hold or Reassigned, the entity remains in the current stage of the
workflow until the status is changed to Done.

7. Click Save.

Performing an Upload step

At this stage in the workflow, you must upload a document.

1. Access the step dialog box. For more information, see "Processing a workflow step" on
page 35.

2. Follow the instructions in the Instructions section.

3. Click Upload.

The Create Knowledge Item dialog box appears.
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4. Complete all required fields. For more information, see "Creating a knowledge item" on
page 88.

5. If required, attach a file to the knowledge item.

6. Click Save.

7. In the Status field of the dialog box, select a new status for the entity.

• If you select Done, the entity moves on to the next step in the workflow. You can only
select Done after you have attached the file.

• If you select On Hold or Reassigned, the entity remains in the current stage of the
workflow until the status is changed to Done.

8. Click Save.

Performing a Copy Project step

At this stage in the project or opportunity workflow, you must create a new project based on
an existing project or opportunity.

1. Access the step dialog box. For more information, see "Processing a workflow step" on
page 35.

2. Follow the instructions in the Instructions section.

3. Click Create.

The Copy Project dialog box appears.

4. Complete the required fields. For more information, see "Viewing the Task Status
Compliance report" in the Project Management User Guide.

5. In the Status field on the Action dialog box, select a status for the project.

• If you select Done, the project moves on to the next step in the workflow. You can
only select the status Done after you saved the new project or updated an existing
project updated.

• If you select In Progress, On Hold or Reassigned, the project remains in the current
stage of the workflow until the status is changed to Done.

6. Click Save.
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Performing a Tri-State Approval step

For this step, you must perform a task, but the workflow process can branch out to several
steps depending on your action and the status you assign to the step.

1. Access the step dialog box. For more information, see "Processing a workflow step" on
page 35.

2. Follow the instructions in the Instructions section.

3. Select a new status:

• If you select Approved, Canceled or Routed to, the entity moves on to another step
in the workflow.

• If you select In Progress, On Hold or Reassigned, the entity remains in the current
stage of the workflow until the status is changed to Approved, Canceled or Routed
to.

About using tables in Changepoint
Throughout the various views and dialog boxes in Changepoint, information is often displayed
in a table format.

These tables have common features that you can use to control how the information is
organized and displayed. For more information, see the following topics:

• "Selecting and deselecting rows in a Changepoint table" on page 40

• "Displaying rows with column totals in a Changepoint table" on page 40

• "Sorting data in a Changepoint table" on page 40

• "Hiding repeating values in a Changepoint table" on page 41

• "Moving columns in a Changepoint table" on page 41

• "Resizing columns in a Changepoint table" on page 42

• "Filtering data in a Changepoint table" on page 42

• "Hiding and showing columns in a Changepoint table" on page 42

• "Selecting and clearing all check boxes in a Changepoint table" on page 42

• "Exporting data in a Changepoint table to Microsoft Excel" on page 43
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Note: Changepoint tables are different from the worksheets such as Project Worksheet
and Resource Planner, which are spreadsheet-like applications that are displayed in a
separate browser window.

To navigate right and left from cell to cell within a table, you use Tab and Shift + Tab.

Selecting and deselecting rows in a Changepoint table

You can select multiple rows in a table, and then perform actions on all of the selected rows at
once.

Note: The deletion of multiple rows is not supported in all tables.

To select or deselect a row

• To select a row, click the row. When a row is selected, it is highlighted.

• To deselect a row, click it again.

To select a range of rows

• Click the first row in the range.

• Press Shift and then click the last row in the range.

To select multiple non-consecutive rows

• Click the first row.

• Press and hold Ctrl while clicking additional rows.

Displaying rows with column totals in a Changepoint table

When you first access a table, the totals row displays the sum of all of the rows in the table.

If you select a single row, the totals row displays the sum of all of the rows.

If you select two or more rows, the totals row displays the sum of the selected rows only.

Sorting data in a Changepoint table

You can sort the data in a Changepoint table in ascending or descending order according to the
values in one or more columns. For example, you can sort the data in a table according to
dates by clicking the date column header. You can sort by more than one column. For
example, you could sort requests by priority, by category, and then by creation date.

Note: You cannot sort grouped headings in a table.
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1. Access the table.

2. To sort the rows in ascending order according to the values in the column, click the column
header.

The data is sorted in ascending order, and an “up” arrow appears next to the column
header.

3. To sort the rows in descending order, click the same column header again.

The data is sorted in descending order, and an “down” arrow appears next to the column
header.

4. To sort the by multiple columns:

a. Press and hold the Ctrl key.

b. Click the column headers in the order of the sorting preference.

Hiding repeating values in a Changepoint table

You can hide data that is repeated in a column or the entire table.

• To hide repeated data records in the table, right-click anywhere in the table and select
Repeating values > Suppress for all columns. Only the first record of repeated data is
displayed.

• To hide repeated data in a column, right-click anywhere in the column and select
Repeating values > Suppress for this column.

• To show hidden data, select Repeating values > Show for this column or
Repeating values > Show for all columns.

Moving columns in a Changepoint table

It is possible to move columns in most Changepoint tables. However, some columns are in a
fixed position and cannot be moved.

1. Access the table.

2. Drag the column header to the target column header, which is highlighted, and then do one
of the following:

• To insert the column to the left of the target column, drag the column header until the
left border of the highlighted column is highlighted.
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• To insert the column to the right of the target column, drag the column header until the
right border of the highlighted column is highlighted.

Resizing columns in a Changepoint table

1. Access the table.

2. Point to the line between the column headers until the pointer changes to a two-way arrow.

3. Click and drag the line to the right or left to resize the column.

Filtering data in a Changepoint table

You can filter the data in the table to display only the rows that include data that matches the
condition that you specify based on a value in a column. For example, if the column includes a
value of 100, you could filter the data to include only the rows that have a value of 100 in that
column.

1. Access the table.

2. Right-click the value that you want to base the filter on.

3. Select a filter option.

The table displays only the rows that include values that match the filter option.

Clearing a filter from a Changepoint table

To clear a filter that was applied to a table and display all of the rows, right-click anywhere in
the table, and then select Disable filter.

Selecting and clearing all check boxes in a Changepoint table

If a table contains rows that include check boxes that can be selected or cleared, right-click on
the column containing the check boxes and select either Filter > Select all or Filter >
Clear all.

Hiding and showing columns in a Changepoint table

1. Access the table.

2. Do one of the following:

• To hide a column, right-click the column heading, and then select Hide column.
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• To show hidden columns, right-click any column heading, and then select Show all
columns.

Exporting data in a Changepoint table to Microsoft Excel

You can export the table data to Microsoft Excel.

1. Access the table.

2. Right-click in the table and select Export to Excel.

The File Download dialog box appears.

3. Click Save to save the data to a Microsoft Excel file.
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About dashboards

Dashboards contain one or more portlets, which are components that display Changepoint
data in various formats. The dashboard that is designated as your default is effectively a
home page and is displayed when you do any of the following:

• first sign into Changepoint

• click the Changepoint logo

• clickMy Tools > Dashboard

There are two types of dashboards:

• System-defined dashboards – provided by your organization. You cannot modify these
dashboards, but you can use them as a starting point to create a personal dashboard.

• Personal dashboards – created by resources for their own use. You can create a
completely new personal dashboard or use an existing dashboard as a starting point. For
more information, see "Creating a personal dashboard" on page 46.

Note: Your organization can restrict the ability for you to create personal dashboards
and/or change your default dashboard.

Accessing a dashboard

If more than one dashboard is available, you can display a different dashboard. The current
dashboard is displayed until you access a different entity or component or sign out from
Changepoint.

Do one of the following:

• To access your default dashboard, clickMy Tools > Dashboard.

• To access a dashboard other than your default, clickMy Tools > Dashboard and then
select the dashboard from the list.

Specifying a dashboard as your default dashboard

1. ClickMy Tools > Dashboards. The beside a dashboard indicates the default

dashboard.
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2. Click  beside the dashboard that you want as your default, and then click the

dashboard.

The dashboard is set as your default dashboard and is displayed when you first sign into
Changepoint and when you clickMy Tools > Dashboard.

Creating a personal dashboard
When you create a personal dashboard, you can specify the portlets that you want to include,
as well as whether the portlets are expanded by default when you access the portlet. However,
you cannot change the settings for portlets that have been configured as mandatory.

1. Click the user menu > My preferences.

The My preferences view appears.

2. Expand the Dashboards section.

3. In the Edit or copy from dashboard list, select Blank.

The list of portlets that you have access to is displayed.

4. In the Name of new dashboard field, enter the name of the dashboard.

5. To add a portlet:

a. Select the check box to the left of the portlet.

b. To display the portlet open by default, clear the Closed by default check box.

6. Click Actions > Save personal dashboard.

Creating a personal dashboard by copying an existing dashboard

You can create a dashboard by copying an existing dashboard and then changing the settings
as required.

1. Click user menu > My preferences.

The My preferences view appears.

2. Expand the Dashboards section.

3. From the Edit or copy from dashboard list, select the dashboard that you want to copy.
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The list of portlets that you have access to is displayed with the default settings for portlets
as specified in the selected dashboard.

4. In the Name of new dashboard field, enter the name of the dashboard.

5. To add a portlet:

a. Select the check box to the left of the portlet.

b. To display the portlet open by default, clear the Closed by default check box.

6. To remove a portlet, clear the check box to the left of the portlet.

7. Click Actions > Save personal dashboard.

Editing a personal dashboard

1. Click the user menu > My preferences.

The My preferences view appears.

2. Expand the Dashboards section.

3. In the Edit or copy from dashboard list, select the dashboard.

4. Make the necessary changes.

5. Click Actions > Save personal dashboard.

Deleting a personal dashboard

If you delete your default dashboard, the system default dashboard is used instead.

1. Click the user menu > My preferences.

The My preferences view appears.

2. Expand the Dashboards section.

3. In the Edit or copy from dashboard list, select the dashboard.

4. Click Actions > Delete personal dashboard.

5. Click OK to confirm.
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Removing a portlet from the current dashboard

When a dashboard is displayed, you can remove a standard portlet from it without having the
edit the dashboard. However to add a portlet, you must edit the dashboard.

1. Access the dashboard.

2. Point to the portlet heading, click  , and then select Remove.

The portlet is removed from the dashboard.

About portlets
Portlets included in a dashboard can contain data, charts, reports, and links to entities or
websites. There are two types of portlets:

• Standard portlets – Portlets installed with Changepoint. To display a standard portlet on a
dashboard, you must add the portlet to the dashboard. For more information, see "About
standard portlets" on page 49.

• Custom portlets – Portlets that you created. You can add a custom portlet directly on the
dashboard tab. For more information, see "Creating a custom portlet" on page 58.

Maximizing a portlet

You can maximize the size of a portlet so that only the portlet appears in the Details view.

1. Access the dashboard.

2. Point to the portlet heading, and then click  .

The portlet appears in the Details view.

Note: To restore the portlet back to its regular size, click  .

Refreshing a portlet

You can refresh the contents of a portlet to display the most up-to-date information.

1. Access the dashboard.

2. Point to the portlet heading, click  and then select Refresh.
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Filtering the data in a portlet

Some portlets have a filter that you can use to display only the data that matches the filter
criteria. The filter criteria varies depending on the portlet.

1. Access the dashboard.

2. Point to the portlet heading and then click  .

The filter appears.

3. Specify the filter criteria.

4. To include all workgroups below a selected workgroup in the filter criteria, select the
Include children check box.

5. Click Go.

Only the data that matches the filter criteria is displayed in the portlet.

Changing the height of a portlet

1. Access the dashboard.

2. Expand the portlet.

3. Point to the bottom edge of the portlet until the pointer changes to a double-ended arrow.

4. Drag the edge up or down to the desired height.

Hiding a portlet in a dashboard

You can hide portlets on a dashboard. The portlets remain hidden until you refresh the
dashboard.

1. Access the dashboard.

2. Point to the portlet heading, click  and then select Hide.

The portlet is hidden.

3. To show the portlet, refresh the dashboard by accessing the dashboard again.

About standard portlets
Standard portlets are installed with Changepoint. Some portlets provide the following:
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• Filtering – If a filter icon  displays in the portlet heading, you can filter the data that you

want to display. For more information, see "Filtering the data in a portlet" on page 49.

• Links – If links display in a portlet, you can click them to display more detailed
information or access another related view in Changepoint.

• Sorting options – Click a heading in a portlet to sort the records by that heading in
ascending or descending order.

• Data in chart format – Some portlets are also available in chart format.

The portlets are grouped in categories, based on the resources who most frequently use these
portlets. For more information, see the following topics:

• "General portlets" on page 50

• "Sales and marketing portlets" on page 52

• "Client services portlets" on page 54

• "Request management portlets" on page 55

• "Financial management portlets" on page 55

• "Performance management portlets" on page 56

General portlets

General portlets are available to all resources.

My Reminders

This portlet displays notifications from all areas of Changepoint. Some examples of
notifications are:

• time or expense approvals

• checked out knowledge items

• automated surveys

• tasks that require status updates

• workflow steps

• new knowledge items or team items
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My Favorite Reports

You can create a list of the reports that you use most often. For more information, see
"Managing reports in the My Favorite Reports portlet" on page 57.

Find Person

You can search for a resource or contact, or view a list of resources who are in the office
(according to the option that they select on this portlet or their resource profile), or signed in to
Changepoint. You can also indicate whether you are in or out of the office. For more
information, see "Using the Find Person portlet" on page 56.

My Activities

Displays your scheduled activities for which the start date is no later than tomorrow. Late
activities are displayed in red. Activities that are marked as completed are removed from the
list. If an activity has no start date, the activity remains in the list until it is marked as
completed.

Knowledge Management

Displays knowledge items to which you have a subscription. Knowledge items are displayed in
the portlet until the date specified by the resource who created the knowledge item.

My Utilization

Use this portlet to track how you used your time in the current or previous calendar month.

Utilized hours All utilized hours (billable and unbillable)

Billable utilized hours All utilized billable hours

Billable hours All billable hours (utilized and non-utilized)

Unbillable hours All unbillable hours (utilized and non-utilized)

Total hours Sum of all billable and unbillable hours

Target hours Annual target hours specified in user setup for the resource,

divided by 12.
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My Links

You can create a list of the Web links that you access most often. For more information, see
"Managing links in the My Links portlet" on page 57.

Sales and marketing portlets

Competitive Outcomes

Displays wins and losses over a specified period of time. The information is based on the
outcome date of opportunities. Includes the number of competitors that were added to
Changepoint during the selected time period.

Opportunity Outcome Summary

Displays a summary of the outcomes for your assigned opportunities, or all opportunities in the
current month.

Active Opportunities

Displays the quantity of active opportunities that started within the current or previous month,
listed by status. Includes the following information:

• the probability that the opportunity will be won

• the weighted amount of the opportunity (revenue forecast amount of the opportunity *
probability that the opportunity will be won)

• the total monetary value of the opportunity

Opportunity Rollups

Includes the following reports:

• All active opportunities – displays a consolidated view of all active opportunities. The
rollup report displays the revenue forecast for each opportunity and a total forecast for all
opportunities.

• Forecast rollup – displays a consolidated view of current and past opportunities. You can
do the following:

• view information by sales representative, by month or by probability.

• view forecast details for fixed fees, products, services and expenses.

• view the amounts in another currency.
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• Activity reports by opportunity – displays a list of all the current opportunities. To view
the activities associated to each opportunity, click the name of the opportunity.

• Activity reports by sales representative – displays a list of all the sales representatives
assigned to an opportunity. To view the activities assigned to each sales representative,
click the name of the sales representative.

Opportunities Won

Includes the following reports:

• Opportunity Outcome: Won – displays all the opportunities that have been won and
closed within a specified time period.

• Closed last 30 days – displays all the opportunities that were won and closed in the last
30 days.

• Closed last 90 days – displays all the opportunities that were won and closed in the last
90 days.

Opportunities Lost

Displays the following reports:

• Opportunity Outcome: Lost – displays all the opportunities that have been lost within a
specified period of time.

• Opportunity Outcome: No Outcome – displays all the opportunities that do not have an
outcome.

• Opportunity Outcome: Other – displays all the opportunities that had other reasons as
the outcome.

Campaign Results

Displays all new opportunities, leads, or prospects that have been created in Changepoint in
the previous 10 days, and have been associated with a campaign.

Upcoming Campaigns

Displays all campaigns that start within the next calendar month.
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Client services portlets

Workgroup Utilization

Use this portlet to view the utilization of workgroups or all workgroups in the current or
previous month. A workgroup is included only if the workgroup:

• has been configured to be included in service-related portlets

• includes a resource that has time approved during the month

• is the workgroup of a contract manager and includes a committed invoice

Heading Description

Workgroup Name of the workgroup

Billable time (%) Billable hours (regular hours + overtime hours) for themonth /

Target hours (total annual target hours of all workgroup

resources divided by 12) * 100

Billable engagement % Total hours (regular hours + overtime hours entered for a billable

contract, regardless of being billable or not) / Target hours

(annual target hours of all workgroup resources / 12) * 100

Billable ratio Billable hours / hours entered for a billable contract, regardless of

whether the hours are billable or not. The hours values are the

same values used for the respective percentage calculations.

Revenue Amount of committed invoices (including taxes), where the

workgroup of the contract manager is the selected workgroup

and the date is within the selectedmonth.

Underutilized Resources

Use this portlet to view all the resources that will be available in the next 30 days, and are
under 50 % utilized. This list is based on resources with the Planned resource feature.

The utilized percentage is calculated as follows:

Forecast remaining hours / Target hours * 100

where
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• Forecast remaining hours = task hours forecast in the next 30 days on active projects +
calendar entries

• Target hours = daily capacity of the resource * number of working days

Note: This portlet uses data from task status updates and therefore is only accurate if
resources update the status of their tasks regularly.

Contract Warnings

Use this portlet to view contracts for which the invoiced amounts exceed 80% of the contract
amount. The contract amount includes amounts of invoices with the following statuses:
Committed, Sent, Partially paid, Paid, or Archived.

You can filter the data to view the results for a specific workgroup. Contracts where the
contract manager belongs to the selected workgroup will be included in the results.

Request management portlets

Request Summary

Displays all of the request types and the number of requests that were created, closed, opened,
and suspended within a specific period.

Requests Assigned to Me

Displays all the open requests that are assigned to you.

Requests Initiated by Me

Displays all the open requests that were initiated by you.

Financial management portlets

Draft Invoices

Displays all of the draft invoices and credit notes. Credit notes display in red.

Invoices Pending Approval

Displays all invoices and credit notes that are pending approval. Credit notes display in red.

Rejected Invoices

Displays all invoices and credit notes that have been rejected by the invoice approver. Credit
notes display in red.
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Approved Invoices

Displays all invoices and credit notes that have been approved by the invoice approver. Credit
notes display in red.

Financial Reminders

Displays the items that have not yet been billed to a customer. Also includes a reminder of the
number of days remaining until the month.

Performance management portlets

Portfolio Performance Management

Displays the performance status of project portfolios.

My Performance

Displays the results of metrics that are assigned to you directly, or to a team that you belong
to.

People Performance Management

Displays the results of metrics of resources in your workgroup and in workgroups to which you
have access.

Survey Management

Displays all of the surveys that you have selected to display in the portlet. If you are a survey
administrator, all pending automated and expiring surveys automatically display in your portlet.

Using the Find Person portlet

1. Access the dashboard that includes the Find Person portlet.

2. Expand the Find Person portlet.

3. To search for a resource or contact, enter the name and click Go.

4. To view a list of resources who are in the office, clickWho’s in the office.

5. To view a list of resources who are signed into Changepoint, clickWho’s online.

6. To indicate whether you are in or out of the office:

a. Select the appropriate option.
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b. If you select Out of the office, you can enter details in the text field, such as
temporary contact information or the date that you expect to return.

c. Click Update.

The out of the office notification displays on your resource profile.

Managing reports in the My Favorite Reports portlet

Use this portlet to view a list of the reports that you use most often.

1. Access the dashboard that includes the My Favorite Reports portlet.

2. Expand the My Favorite Reports portlet.

3. ClickManage reports.

The My Reports dialog box appears.

4. Expand the tree view and do the following:

• To add a report, select the check box beside it.

• To remove a report, clear the check box beside it.

5. Click OK.

6. To refresh the portlet, click  and then select Refresh.

Managing links in the My Links portlet

Use the My Links portlet to add links to websites that you access frequently.

1. Access the dashboard that includes the My Links portlet.

2. Expand the My Links portlet.

3. To add a link:

a. ClickManage Links. The My Links dialog box appears.

b. In the Name field, enter a name for the link.

c. In the URL field, enter the website address after the http:// prompt.

d. Click Save. The link displays in the list on the left side of the dialog box.

e. Click Close.
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4. To remove a link

a. ClickManage Links. The My Links dialog box appears.

b. Select the link to delete.

c. Click Delete.

d. Click Close.

5. To refresh the portlet, click  and then select Refresh.

Printing a standard portlet

The following procedure describes how to print standard portlets.

1. Access the dashboard.

2. Expand the portlet.

3. Point to the portlet header, click  and then select Print.

The Windows Print dialog box appears.

4. Select the print settings.

5. Click Print.

Creating a custom portlet
You can create custom portlets that contain an intranet site or external website.

Warning: Verify that the website source code does not contain a target="top" property.
This property opens the website in the top-most window and forces Changepoint to sign
out. If you cannot verify the source code, then be sure to test the portlet for this behavior.

1. Access the dashboard.

2. Click Actions > Create > Portlet.

The Properties dialog box appears.

3. In the Name field, enter the name of the portlet.

4. In the URL field, enter the address for the website or intranet site.

5. Click OK.
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The portlet displays on the dashboard.

Editing a custom portlet

After creating a custom portlet, you can edit the name and URL of the portlet.

1. Access the dashboard that includes the custom portlet.

2. Point to the portlet heading, click  and then select Properties.

The Properties dialog box appears.

3. Make the necessary changes.

4. Click OK.

Deleting a custom portlet

You can delete only the portlets that you created.

1. Access the dashboard that includes the custom portlet to delete.

2. Point to the portlet heading, click  and then select Properties.

The Properties dialog box appears.

3. Click Delete.

4. Click OK to confirm.

About changing the layout of dashboards
You can make the following layout changes to personal dashboards:

• "Changing the layout of a dashboard" on page 60

• "Rearranging portlets in a dashboard" on page 60

• "Sorting portlets into alphabetical order" on page 60

• "Resizing the panes in a dashboard" on page 61

• "Printing a standard portlet" on page 58

Layout changes are saved immediately. You do not have to apply or save them.
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Changing the layout of a dashboard

By default, the portlets are displayed in a single pane layout, but you can chose another layout
from a list of custom layouts that include two to four panes. After you select a new layout, you
can move the portlets to the various panes.

1. Access the dashboard.

2. Click Actions > Arrange > Custom layout.

The Custom Layout dialog box appears.

3. Select a layout and then click OK.

4. Rearrange the portlets.

Your changes are automatically saved.

Reverting a dashboard to the default layout

If you selected a custom layout for a dashboard, you can revert back to the default single pane
layout.

1. Access the dashboard.

2. Click Actions > Arrange > Default layout.

The default layout is applied to the dashboard.

Rearranging portlets in a dashboard

You can move a portlet within a dashboard to another position within a pane, or to another
pane.

1. Access the dashboard.

2. Drag the portlet towards the new position until a blue line appears.

Sorting portlets into alphabetical order

You can sort the portlets into alphabetical order. If the dashboard includes multiple panes, the
portlets are sorted in each of the panes.

1. Access the dashboard.

2. Click Actions > Arrange > Alphabetical.
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Resizing the panes in a dashboard

If the dashboard includes multiple panes, you can resize the width and height of the various
panes.

1. Access the dashboard.

2. Point to the space between the panes until the cursor changes to a double-ended arrow.

3. Drag the arrow to the desired position.

Troubleshooting dashboards and portlets
This topic provides troubleshooting information for portlets and dashboards.

A portlet is not available in a dashboard

If a portlet is not available in your dashboard, you must add the portlet to a dashboard and then
view the dashboard. For more information, see "Creating a personal dashboard" on page 46 and
"Accessing a dashboard" on page 45.

A new dashboard is not created when you copy a dashboard

When creating a new dashboard by copying an existing dashboard, make sure that you enter a
name for the new dashboard. Otherwise, you end up editing the existing dashboard instead of
creating a new one.

The dashboard takes a long time to display

Limit the number of open portlets in a dashboard because open portlets increase the time the
dashboard take to display.
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Updating your personal contact information

The My contact info section contains information that is displayed on your resource profile
that can be viewed by other Changepoint resources and Client Portal users. You can add an
out-of-office message and a picture to your resource profile.

1. Click the user menu > My preferences.

2. Expand the My contact info section.

3. To display a message on your profile:

a. Select the Out of office check box.

b. In the Out-of-Office Message field, enter the message text.

4. In the Contact Numbers section:

a. Enter your contact numbers.

b. To hide a contact number from Client Portal users, select the corresponding Hide
from Client Portal users check box.

5. In the Personal Picture section:

a. Click Attach Picture.

The Attach Picture dialog box appears.

b. Click Browse, choose a GIF or JPG file, then click Open.

c. Click Upload and then OK.

d. Select the Show picture check box.

6. In the Business Address area, enter your location, business email address, and business
address.

7. In the Additional information field, enter information that you want to display on your
resource profile.

8. Click Save.
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Setting workforce planning preferences
You can configure the settings for notifications to be sent to you when a workforce planning
issue requires your attention. These settings include the following:

• types of demand to be considered

• threshold percentage of resource capacity

1. Click the user menu > My preferences.

2. Expand the Workforce planning options section.

3. To enable monitoring, click the Activate workforce planning check box.

4. In the Monitoring period field, enter the number of days (30, 60. 90) from today to be
monitored.

5. In the Include effort from option, select the demand items to be included.

6. In the Resources to be monitored option, select resources:

a. To search for an item, enter the search text and then click Search.

b. To display the tree view, clear the Show selected items only check box, ensure that
the search field is empty, and then click Search.

c. Select one or more items.

d. To display the selected items only, select the Show selected items only check box,
ensure that the search field is empty, and then click Search.

7. In the Notification thresholds section, enter the value for Resource capacity threshold.
When this capacity percentage is met or exceeded, a notification is sent.

About delegating your approval rights
The Approvals section displays the names of your current time approvers, expense approvers,
and invoice approvers.

For information about delegating your approval rights, see the following:

• "Delegating your time approval rights" on page 65

• "Delegating your expense approval rights" on page 65

• "Delegating your invoice approval rights" on page 66
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• "Delegating your workflow approval rights" on page 66

Viewing your time and expense approvers

1. Click the user menu > My preferences.

2. Expand the Approval section.

The Who is my...? section displays the names of your time approver, your expense
approver, and, if applicable, your invoice approver.

Delegating your time approval rights

When you delegate your time approval rights, you must select a resource as the primary
approver, and another resource as the secondary approver in case the primary approver is not
available.

1. Click the user menu > My preferences.

2. Expand the Approvals section.

3. Select the Delegate my time approval rights check box.

4. In the Primary approver type-ahead field, enter the name of the resource to whom you
delegate your time approval rights.

5. In the Secondary approver type-ahead field, enter the name of a different resource, in
case the primary approver is not available.

6. To take back your time approval rights, clear the Delegate my time approval rights check
box.

7. Click Save.

Delegating your expense approval rights

When you delegate your expense approval rights, you must select a resource as the primary
approver, and another resource as the secondary approver in case the primary approver is not
available.

1. ClickMy preferences.

2. Expand the Approvals section.

3. Select the Delegate my expense approval rights check box.
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4. In the Primary approver type-ahead field, enter the resource to whom you delegate your
expense approval rights.

5. In the Secondary approver type-ahead field, enter the name of a different resource, in
case the primary approver is not available.

6. To take back your expense approval rights, clear the Delegate my expense approval
rights check box.

7. Click Save.

Delegating your invoice approval rights

1. Click the user menu > My preferences.

2. Expand the Approvals section.

3. Select the Delegate my invoice approval rights check box.

4. In the At contract-level type-ahead field, enter the name of the resource to which you
delegate contract-level invoice approval rights.

5. In the Second-level approval type-ahead field, enter the name of the resource who will
approve invoices at a level above the contract.

6. To take back your invoice approval rights, clear the Delegate my invoice approval rights
check box.

7. Click Save.

Delegating your workflow approval rights

You can delegate your workflow approval rights to another resource, role, or configurable
field participant. When you delegate your workflow approval rights, workflow notifications are
sent to both your and your delegate’s My Reminders portlet.

1. Click the user menu > My preferences.

2. Expand the Approvals section.

3. In the Delegate my workflow rights section, click the row of the entity for which you
want to delegate your workflow rights.

4. Select the Active check box.
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5. In the Participant type-ahead field, enter the resource, role, or configurable field
participant.

6. In the Approvals section, click Save.

About preferred resources
You can add resources to your list of preferred resources, which is available in most areas in
Changepoint where you have to select resources. For example, your preferred resources list is
available for assigning a resource to a task assignment.

You can also create personal groups of resources that you can use to select all members of the
group at the same time.

Adding a resource to your preferred resources

1. Click the user menu > My preferences.

2. Expand the Preferred resources section.

3. ClickManage preferred resources.

The Manage Resources dialog box appears.

To search for a resource

1. Enter the search text.

2. To search through all resources, select the Show all items option.

3. To search through selected resources only, select the Show selected items only option.

4. Click .

To switch between the tree view and list view of resources

Select or clear the Show resources in a list check box. The view switches from the list of
resources to the tree view and vice versa.

To add (or remove) workgroups or individual resources

1. Select (or clear) the check boxes for the workgroups or individual resources.

2. Click Save.
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Creating a personal group in your preferred resources list

You can create personal groups of resources that are in your preferred resources list. You use
personal groups to assign a group of resources to a task instead of having to select one
resource at a time.

1. Click the user menu > My preferences.

2. Expand the Preferred resources section.

3. ClickManage preferred resources.

The Manage resources dialog box appears.

4. Click the Personal groups tab.

5. In the Name field, enter a name for the group.

6. In the Description field, enter information about the group.

7. In the Available resources list, select the resources that you want to add to the group.

8. Click the right arrow, or drag the resources to the Group members list.

The resources are moved to the Group members list.

9. Click Save.

Editing a personal group in your preferred resources list

You can add or remove resources from your personal groups, and delete a personal group.

1. Click user menu > My preferences.

2. Expand the Preferred resources section.

3. ClickManage preferred resources.

The Manage Resources dialog box appears.

4. Click the Personal groups tab.

5. In the Group list, select the group.

6. To add resources to the group, select the resources in the Available resources list, and
then click the right arrow or drag the resources to the Group members list.
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7. To remove resources from the group, select the resources in the Group members list, and
then click the left arrow or drag the resources to the Available resources list.

8. To delete the group:

a. Click (beside the Name field).

b. Click OK to confirm.

9. Click Save.

Viewing the security features assigned to you
You can view the security features that have been assigned to you. These security features
control your access rights to Changepoint functionality.

1. Click the user menu > My preferences.

2. Expand the Security features section.

The categories of security features appear.

3. Expand the security categories to view the features assigned to you.

About qualifications
You can update your qualifications and competencies in your resource profile. Other
resources, such as a project managers, search for resources that are best suited to specific
tasks and projects based on this information.

If you update your qualifications, an email notification is sent to your manager and workgroup
resource manager.

Updating your list of qualifications

1. Click the user menu > My preferences.

2. Expand the Qualifications section.

The list of qualifications categories that are assigned to you appears.

3. ClickManage qualifications.

The Manage Qualifications dialog box appears.

4. Expand the qualification categories to locate the competency.
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5. Select the check box for a competency.

6. In the Years of experience field, enter the number of years qualified.

7. In the Last used field, enter the date the qualification was last used.

8. Click Update Qualifications.

9. To view the updated qualifications in the Qualifications section, click Refresh list.

Enabling or disabling an email notification
Email notifications are sent to you automatically when events occur in Changepoint. For
example, when you are assigned to a new task in Changepoint, the New task notification is
sent to you.

You can disable all email notifications, or select and clear email notifications individually.

1. Click the user menu > My preferences.

2. Expand the Email notifications section.

A list of all system email notifications appears.

3. To disable all email notifications, select the Disable all email notifications check box.

4. To disable or enable email notifications individually:

a. If the Disable all email notifications check box is selected, clear it.

b. To disable an email notification, select the corresponding check box.

c. To enable an email notification, clear the corresponding check box.

5. Click Save.

Setting the activity and calendar time format
You can set the time format that displays in your calendar and in activities to display in either
12-hour (for example, 1:30 pm) or 24-hour (for example, 13:30) format. The time format
applies to all of the items; that is, you cannot set different time formats for items.

1. Click the user menu > My preferences.

2. Expand the Activity and calendar time format section.

3. Select the 12-hour clock option or the 24-hour clock option.
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4. Enter your daily start time.

5. Click Save.

Setting your display preferences
Depending on how Changepoint has been configured, the create and edit functionality for
entities is displayed by default either as dialog boxes with tabs, or inline in the Details view
with expandable and collapsible sections. You can choose your preferred display option for
each entity.

1. Click the user menu > My preferences

2. Expand the Display options section.

3. To set your preferred display option for creating and editing each entity:

• To display the create and edit functionality in dialog boxes, select Tabbed.

• To display the create and edit functionality inline in the Details view, select Inline.

4. Click Save.

Deleting server cookies
You can delete server cookies when certain user-specific settings are not being saved in
Changepoint. For example, if you access an entity dialog box and the last tab that you accessed
is not open, or search criteria that you entered in entity profiles and tree views is not saved.

1. Click the user menu > My preferences.

The My preferences view appears.

2. Click Delete server cookies.

A message appears when the server cookies are deleted.

About installing add-ins
The Add-in Installations section is used to install add-ins that are required by Changepoint to
interact with third-party software.

The following add-ins are available:

• Changepoint MSP COM Add-in
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• Changepoint Outlook tools

• Changepoint Excel expenses template

Installing or upgrading an add-in

You upgrade add-ins by re-installing them.

1. Click the user menu > My preferences.

2. Expand the Add-in installations section.

3. Click the appropriate link.

4. Run the installation and follow the prompts.

5. If you are prompted for a URL, copy and paste the information from the Add-in
installations section.

Uninstalling add-ins

You uninstall add-ins using Add or Remove Programs in Windows Control Panel.

About setting planning and time sheet units
You can select the units (hours, days, or FTEs) that you prefer to use for entering time in the
time sheet and for planning purposes in the following entities:

• Budget – services

• Opportunity – services

• Project – tasks, task assignments, projects, project team, and Project Worksheet

• Projected resources – projected resources on contracts

• Request demand – request demand on requests

• Resource Planner

• Time – time sheet (hours or days only)

Setting planning and time sheet units

1. Click the user menu > My preferences.

2. Expand the Planning and time sheet units section.
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3. For each of the entities, select Hours, Days, or FTEs.

4. Click Save.

Automatically displaying active tasks in the time sheet
There is an option inMy preferences that you can select to automatically display the tasks in
the time sheet for which one or more days in the selected week is within the planned start and
finish dates for the task. If forecast start and/or finish dates are available, they are used
instead.

To display active tasks in the time sheet

1. Click the user menu > My preferences.

2. Expand the Planning and time sheet units section.

3. In the Automatically display tasks on time sheet section, select the Automatically
display tasks for which the selected week is within the start and finish dates for the
task check box.

4. Click Save.
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About using the calendar

You can enter and manage your own appointments in the calendar. The calendar also
displays calendar entries for demand items (task assignments, project team, and request
demands) and appointments that have been entered by resource managers, contract
managers, or project managers.

Calendar entries for demand items display the item name and planned hours per day.
Appointments display the time range and description if the appointment is a partial day, and
only the description if the appointment is a full day. All calendar entries reduce your
availability.

The colors in the calendar have the following meanings:

• blue calendar entry – time is committed and cannot be changed

• green calendar entry – time is tentative and can be changed

• dates in red font – time in the calendar entries exceeds your standard hours per day

• gray background – nonworking day

• yellow background – current day

Accessing the calendar
When you access the calendar for the first time, the current date is displayed in the month
view. However, you can change the view to a weekly or day view.

1. ClickMy Tools > Calendar. The calendar appears.

2. To change the view, at the top right of the calendar, clickMonth, Week, or Day.

3. To view the next or previous time period, at the top left of the calendar, click the right or
left arrows.

4. To return to the current date view, click Today.

Viewing calendar entry details

You can view the details for calendar entries for demand items, and appointments.

1. Access the calendar.
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2. Display the view that contains the calendar entry or appointment.

3. Click the calendar entry or appointment.

One of the following occurs:

• If you clicked a calendar entry, the Day View dialog box appears.

• If you clicked an appointment, the Edit Appointment dialog box appears.

About creating calendar appointments
You can create appointments in your calendar. You can associate appointments with contracts,
projects, or opportunities.

Marking a day as nonworking in the calendar

To ensure that no work is planned for you on a given day (for example, a vacation day), you
can mark a day as nonworking. To mark a day in your calendar as nonworking, you create a
full day appointment and then select the nonworking day option.

Creating a calendar appointment

1. Access the calendar.

2. Double-click the date where you want to create an appointment.

The Create Appointment dialog box appears.

3. Complete the fields as required. For more information, see "Create/Edit Appointment
dialog, Appointment details tab options" on page 76.

4. Click Save.

Create/Edit Appointment dialog, Appointment details tab options

Field Description

Resource field Creator of the appointment.

Start date field Start date for the appointment.

Daily start time field Start time for the appointment.
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Field Description

End date field End date for the appointment.

Daily end time field End time for the appointment.

Description field Brief description of the appointment.

Flexible (allow override)
check box

When selected, the appointment time can be used for other

work if necessary.

Full day check box When selected, the appointment is for the entire day.

Nonworking day check
box.

When selected, the day is a nonworking day. Available only

when the Full day check box is selected.

Include
weekends/nonworking
days check box

When selected, the appointment includes weekends and other

nonworking days.

Create/Edit Appointment dialog, Reference tab options

Field Description

Reference list Type of entity (contract, project, or opportunity) that the

appointment is associated with.

Contract, Project, or
Opportunity type-ahead
field

Appears after you select an option in theReference list. The
specific contract, project, or opportunity that the appointment is

associated with.

Notes field Additional information.

Editing a calendar appointment

You can edit your calendar appointments, but you cannot edit the calendar entries for demand
items that were added by other resources.

1. Access the calendar.

2. Click the appointment that you want to edit.

The Edit Appointment dialog box appears.

User Basics | 77



4. Using the Calendar

3. Make the necessary changes. For more information, see "Create/Edit Appointment dialog,
Appointment details tab options" on page 76.

4. Click Save.

Editing a multiple day appointment

You can edit your calendar appointments, but you cannot edit the calendar entries for demand
items that were added by other resources.

You can edit either a specific date in a multiple day appointment, or you can edit the overall
appointment.

1. Access the calendar.

2. To edit a specific date:

a. Click the appointment on the specific date. The Multiple Day Entry dialog box
appears.

b. Select Edit this date only and then click OK. The Edit Appointment dialog box
appears.

c. Make the necessary changes.

d. Click Save.

3. To edit the overall appointment:

a. Click the appointment. The Multiple Day Entry dialog box appears.

b. Select Edit the series and then click OK. The Edit Appointment dialog box appears.

c. Make the necessary changes.

d. Click Save.

Deleting a calendar appointment

Because calendar appointments affect your availability, it is good practice to delete them if
they are no longer required. You cannot delete the calendar entries that were added by other
resources. Tasks are automatically removed from your calendar when you mark them as
completed.

1. Access the calendar.

2. Click the appointment.
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The Edit appointment dialog box appears.

3. Click Delete.

4. Click OK to confirm.

Deleting all of the calendar appointments within a date range

You can delete the calendar appointments within a date range. You can delete all of the
appointments within the date range, only the full day appointments, or only the partial day
appointments.

1. Access the calendar.

2. Click Actions > Delete.

The Delete Appointment dialog box appears.

3. Complete the fields as required. For more information, see "Delete Appointment dialog
box options" on page 79.

4. Click Delete.

5. Click OK to confirm.

Delete Appointment dialog box options

Field Description

Resource field Name of the person to which the appointment applies.

Period start field Start date of the date range.

Period end field End date of the date range.

Entries list Appointments to be deleted. Options include:

• All – all of the appointments
• Full day only – only the full day appointments
• Partial day only – only the partial day appointments

Include
weekends/nonworking
days check box

When selected, includes weekends and nonworking days in

the date range.
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About activities

You can use activities to keep a record of internal and external interactions, and to monitor
everyday tasks. Activities can include items such as conference calls, demos, proposals, and
telephone calls.

You can link activities to customer, opportunity, contract and project profiles. You can also
create personal activities that are not linked to entity profiles.

Activities that are not completed are displayed in the following locations:

• The My Activities portlet displays the activities that you created and that have either no
start date or a start date that is on or before the following day.

• The Activity List displays all of the activities that you created, including the activities
that have a start date in the future.

Activities that are not completed and have an end date in the past, are considered late and
are displayed in red.

Accessing an activity

1. ClickMy Tools > Activities.

The Activity List appears.

2. In the Activity type column, click the activity link.

The activity profile appears.

Filtering activities in the Activity List

By default, all of your activities are displayed in the Activity List, except for the activities
that you have marked as completed. You can filter the activities according to the reference
or the date that the activity was created. You can also include completed activities.

1. ClickMy Tools > Activities. The Activity List appears.

2. To enable filtering, click the Filter criteria section heading.

3. To include the activities that are marked as completed, select the Include completed
activities check box.
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4. To include activities that are personal or related to specific entities, select the reference
type in the Reference to display field.

5. To include activities only for a specific number of days in the past, select the Include last 
[ ] day(s) check box, and then enter the number in the field.

6. To include activities only for a specific number of days in the future, select the Include
next [ ] day(s) check box and then enter the number in the field.

7. To specify a date range, select the Specify the period check box and then enter dates in
the Period start and Period end fields.

8. To apply the filter to the Activity List, click Refresh.

The activity list displays the activities that match the filter criteria.

Creating an activity
1. ClickMy Tools > New

2. Click Activity.

The Create Activity dialog box appears.

3. Complete the fields as required. For more information, see "Create/Edit Activity dialog,
General tab options" on page 82.

Note: To specify a date or time, you must select the corresponding check box and then
specify the date or time.

4. Click the Details tab.

5. Complete the fields as required. For more information, see "Create/Edit Activity dialog,
Details tab options" on page 83.

Create/Edit Activity dialog, General tab options

Field Description

Description field Description of the activity.

Activity type list Type of activity that is being created.
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Field Description

Reference list Reference type for the activity:

• Personal reference

• Opportunity

• Customer

• Contract

• Project The following additional fields may become

available, depending on the reference type that you

selected.

Customer type-ahead field Customer associated with the activity, as required.

Opportunity list Opportunity associated with the activity, if any, as required.

Contract list Contract associated with the activity, as required.

Contact list Contact at the customer that is associated with the activity, as

required.

Project type-ahead field Project that is associated with the activity, as required.

Create/Edit Activity dialog, Details tab options

Field Description

Status list Current status of the activity.

Priority list Priority level for the activity.

Start date check box and
date field

When selected, sets the start date for the activity.

End date check box and
date field

When selected, sets the end date for the activity.

Start time check box and
time fields

When selected, sets the start time for the activity.
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Field Description

End time check box and
time fields

When selected, sets the end time for the activity.

Comments field Additional notes for the activity.

Editing an activity
1. Access the activity.

2. Click Actions > Edit.

The Edit Activity dialog box appears.

3. Make the necessary changes. For more information, see "Create/Edit Activity dialog,
General tab options" on page 82 and "Create/Edit Activity dialog, Details tab options" on
page 83.

4. Click Save.

Marking an activity as complete from the Activity List

1. ClickMy Tools > Activities.

The Activity List appears.

2. Select the check boxes for the activities that you want to mark as complete.

3. Click Actions > Mark as completed.

The activities are deleted from the list.

Marking an activity as complete from the activity

1. Access the activity.

2. Click Actions > Mark as completed.

The status of the activity is changed to Completed.

Transferring an activity

You can transfer one or more activities from your Activity List to a resource in your preferred
resources list.
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1. ClickMy Tools > Activities. The Activity List appears.

2. Select the check boxes for the activities that you want to transfer.

3. Click Actions > Transfer.

The Transfer Activity dialog box appears.

4. Select the resource that you want to transfer the activity to.

5. Click OK.

6. Click OK to confirm.

The activity is transferred to the Activity List of the selected resource.

Printing an activity

1. Access the activity.

2. Click  .

Deleting an activity

1. Access the activity.

2. Click Actions > Edit.

The Edit Activity dialog box appears.

3. Click Delete.

4. Click OK to confirm.
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About knowledge items

You can share information through the use of knowledge items. You create knowledge items
by attaching document files or links (to websites or shared repositories) to entities such as
customers, opportunities and contracts and so on. Other resources can then access these
knowledge items from the entity profile or through searches. You can also create knowledge
items separately from entities.

About subscriptions

Access to knowledge items is based on subscriptions, which are groups of knowledge
categories and subcategories, and roles. Resources who have the roles in a subscription
automatically have access to, and can create, knowledge items in the knowledge categories
and subcategories that are in the same subscription.

Subscriptions also send notifications to the Knowledge Management portlet when a new
knowledge item is created. Resources can stop and start the notifications.

If subscriptions are not configured on your Changepoint installation, all resources can create
knowledge items and can access knowledge items in all knowledge categories and
subcategories. Notifications are not sent to the Knowledge Management portlet.

About accessing knowledge items
You can access a knowledge item in the following ways:

• from the Knowledge Management portlet in a dashboard – notifications for new
knowledge items are displayed in the Knowledge Management portlet for the length of
time that is specified when they are created (default is two weeks).

• from entity profiles – knowledge items that are linked to an entity are available from the
Related knowledge section of the entity profile

• from the Knowledge Search panel – for more information, see "Searching for
knowledge items or team items" on page 97.

• by using the Global search – for more information, see "Using the global search" on
page 33.
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Stopping and starting notifications for knowledge items

You can stop the notifications that are sent to the Knowledge Management portlet for one or
more subscriptions. While the notifications are stopped, you can still access and create
knowledge items for the subscriptions. You can restart the notifications at any time.

1. Click the user menu > My preferences.

The My preferences view appears.

2. Expand the Knowledge subscriptions section.

3. To stop the notifications for all subscriptions, select the Disable all subscriptions check
box.

4. To stop the notifications for specific subscriptions:

a. Clear the Disable all subscriptions check box.

a. Select the check boxes for the subscriptions in the Disable only the following
subscriptions section.

5. To restart the notifications for specific subscriptions:

a. Clear the Disable all subscriptions check box.

a. Clear the check boxes for the subscriptions in the Disable only the following
subscriptions section.

6. Click Save.

Creating a knowledge item
You can create a knowledge item from entity profiles or from the New menu. When you
create a knowledge item from an entity profile, the knowledge item is automatically linked to
the entity, and is available from the Related knowledge section of the entity profile.

You can also create a knowledge item from a custom report. For more information, see
"Creating a knowledge item based on a custom report" on page 89.

1. ClickMy Tools > New.

2. Click Knowledge item.

The Create Knowledge Item dialog box appears.
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3. Complete the fields as required. For more information, see "Create/Edit Knowledge Item
dialog, General tab options" on page 90.

4. To link the knowledge item to an entity:

a. In the Changepoint link field, click  . The Changepoint Link dialog box appears.

b. In the Type list, select the entity type.

c. In the Subtype list, select the entity.

d. Click OK.

5. To remove the link to an entity, click  .

6. To restrict access to the knowledge item, click the Access tab. For more information, see
"Restricting access to a knowledge item" on page 91.

7. Click Save.

Creating a knowledge item based on a custom report

When you create a knowledge item based on a custom report, the report is saved as a .zip file
attachment that includes a read-only view of the report in HTML format and the following files
when applicable:

• report chart files in .png format

• conditional formatting image files

• image object files

Warning: The data in custom reports that are saved as knowledge items can be viewed by
all resources who have access to the knowledge item, regardless of whether the resource
would normally have access to the data in the custom report.

1. Run the custom report.

2. Click Actions > Create > Knowledge item.

The Create Knowledge Item dialog box displays with the name of the report in the
Document title field.

3. Complete the fields as required. For more information, see "Create/Edit Knowledge Item
dialog, General tab options" on page 90.
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4. Click Save.

Create/Edit Knowledge Item dialog, General tab options

Field Description

Author field Resource who created the knowledge item.

Private button When selected, only the resource who created the knowledge

item can view it.

Public button When selected, all resources who subscribe to the related

subscription can view the knowledge item.

Display on Knowledge
Management portlet until
field

Date after which the item is removed from theKnowledge
Management portlet. Default is two weeks from the current

date. Only the creator of the knowledge item can change the

date.

Document title field Title of the knowledge item.

Description field Brief description of the knowledge item.

Keywords field Words that can be used as search criteria. Keywords must be

separated with a semicolon(;).

Category list Category for the knowledge item.

Subcategory list Subcategory for the knowledge item.

Web link field URL including the protocol (for example, http:// or FTP) to a

web link, or network path to a document stored on the network.

Changepoint link field Entity that the knowledge item is associated with.

Attachment field Network path to the file attachment.

Browse button Opens theChoose file to Upload dialog box.

View link Opens the File download dialog box (Edit Knowledge Item
dialog box only.)
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Field Description

Replace attachment
check box

When selected, theBrowse button appears for you to select
the replacement file (Edit Knowledge Item dialog box only.)

Delete attachment check
box

When selected, the attachment is deleted when the knowledge

item is saved (Edit Knowledge Item dialog box only.)

File description field Description of the file.

Keep the knowledge
item checked out check
box

When selected, the knowledge item is not checked in when the

knowledge item is saved; that is, when you click Check in
(Edit Knowledge Item dialog box only.)

Restricting access to a knowledge item

By default, all resources with the subscription can view all knowledge items that are included
in the subscription. However, you can restrict view and edit access to individual resources or
to the resources in specific workgroups.

1. Access the knowledge item.

2. Click Actions > Edit.

The Edit Knowledge Item dialog box appears.

3. Click the Access tab.

4. To restrict view access, select the Restrict view access to the following resources
check box.

5. To restrict edit access, select the Restrict edit access to the following resources check
box.

6. To select individual resources:

a. To select other resources and optionally add them to your preferred resources list,
clickManage Resources.

b. In the Preferred resources list, select the resources that you want to restrict access
to.

c. Move the resources to the appropriate view access list (or edit access list) by clicking
the up arrow above (or the down arrow below) the Preferred Resources list.
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7. To restrict access by all of the resources in one or more workgroups:

a. ClickWorkgroups.

b. In the Workgroups list, select the workgroups whose members you want to restrict
access to.

c. Move the workgroups to the appropriate view access list (or edit access list) by
clicking the up arrow above (or the down arrow below) the Workgroups list.

d. To add other workgroups to the list, clickManage Workgroups.

Note: The Manage Workgroups dialog box does not indicate the workgroups that have
previously been selected.

8. Click Save.

Accessing a knowledge item attachment

1. Access the knowledge item.

2. If the knowledge item attachment has a lock icon  beside it, you must request access to

the attachment. For more information, see "Requesting access to a knowledge item
attachment" on page 93.

3. In the Attachment information section, click the link in the Attachment field.

The File Download dialog box appears.

4. If a disclaimer message appears, read the disclaimer and click OK.

5. Open or save the attachment.

Viewing a knowledge item attachment that includes images

Use the following procedure to view a report attachment with images. A report attachment is
in a .zip file that contains the report in HTML format and images in .bmp, .gif, .jpg or .png
format.

1. Extract the files from the attachment .zip file into a directory folder.

2. Open the HTML file using a browser application.
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Requesting access to a knowledge item attachment

If a knowledge item attachment has a lock icon  beside it, you must request access to the

attachment, which must be approved before you can access the attachment.

1. Access the knowledge item.

2. Click Actions > Attachment access request.

The Attachment Access Request dialog box appears.

3. In the Reason field, enter the reason why you want to access the attachment.

4. Click OK.

The access request is sent. When the access request is approved (or rejected), a
notification appears in yourMy Reminders portlet.

5. In yourMy Reminders portlet, click the notification for access request.

The Approved (Rejected) Attachment Access Requests view appears.

6. Select the check box beside the knowledge item, and then click Acknowledge.

If the access request was approved, you can now access the knowledge item and its
attachment.

Restricting access to knowledge item attachments

You can restrict access to the attachments in a knowledge item as follows:

• restrict access to the attachment – resources must obtain approval before accessing the
attachment

• set up a legal disclaimer – resources must read and accept the legal disclaimer before
accessing the attachment

1. Access the knowledge item.

2. Click Actions > Edit.

The Edit Knowledge Item dialog box appears.

3. Click the Access tab.

4. To restrict access to attachments, select the Restrict access to attachments check box.
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5. To enforce a legal disclaimer for the attachment, select the Enable legal disclaimer
check box.

6. Click Save.

About restricting access to knowledge item attachments

If configured on your Changepoint installation, an option is available for you to restrict access
to a knowledge item attachment. When you restrict access to a knowledge item attachment,
resources can view the knowledge item, but must request access and receive approval before
they can access the attachment. A lock icon  next to the attachment indicates that the

attachment is restricted.

If the access is approved, a notification appears in the resource’s My Reminders portlet. The
resource must acknowledge receipt of the notification first, and then can access the knowledge
item and its attachment. If the access is rejected, the resource must similarly acknowledge
receipt of the notification.

About legal disclaimers for knowledge items

If configured on your Changepoint installation, an option is available for you to add a legal
disclaimer to knowledge items.

When you select the legal disclaimer option, an  icon appears beside the attachment and

resources must acknowledge a legal disclaimer before they can view the attachment.

About editing knowledge items
You can edit knowledge items, including replacing or deleting the attachment.

About editing knowledge items under version control

If version control has been enabled for a knowledge category, then version control applies to
all knowledge items that are created in the category. When a knowledge item is first created,
“Version 1” is displayed next to the name of the knowledge item. Each time the knowledge
item is edited, the version number is incremented.

About editing version items with check-in and checkout support enabled

If check-in and checkout support has been enabled for a knowledge category, then all
knowledge items in the category must be checked out before they can be edited.

94 | Changepoint SA 2020



About editing knowledge items

The knowledge item can only be edited by the resource who checked it out. No other resources
can edit the knowledge item until it is checked back in. However, while a knowledge item is
checked out, resources can still view the knowledge item and download its attachment.

Editing a knowledge item

1. Access the knowledge item.

2. If the knowledge item is under version control, click Actions > Version control > Check
out.

The (Checked-out) flag appears in the page title.

3. Click Actions > Edit.

The Knowledge Item dialog box appears.

4. Make the necessary changes. For more information, see "Create/Edit Knowledge Item
dialog, General tab options" on page 90.

5. To open or download the attachment, click View.

6. To replace the attachment:

a. Select the Replace attachment check box. The Browse button appears.

b. Click Browse and then select the file.

7. Click Save or Check in.

Checking out or checking in a knowledge item

When you check out a knowledge item, the (Checked out) flag appears in the page title and a
reminder displays in yourMy Reminders portlet.

1. Access the knowledge item.

2. To check out the knowledge item, click Actions > Version control > Check out.

3. To check in the knowledge item, click Actions > Version control > Check in.

Viewing the version history of a knowledge item

If version control has been enabled for the knowledge category, then you can view the version
history of the knowledge items in the knowledge category. The version history lists the
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versions of the knowledge item, the modification dates, the resource who modified the version,
and the comments.

1. Access the knowledge item.

2. Click Actions > View > Version history.

The Version history view appears.

3. To view or edit a version, select the version number.

The Edit Knowledge Item dialog box appears.

Deleting a knowledge item

1. Access the knowledge item.

2. Click Actions > Edit.

The Knowledge Item dialog box appears.

3. Click Delete.

4. Click OK to confirm.

About searching for knowledge items and team items
Searches for knowledge items include most knowledge item fields: Category, Subcategory,
Document title, Description, Keywords, File description, and any configurable fields. The
name and description of all attachments are searched, as well as the content of attachments of
the file types .doc, .xls, .txt, .htm, and .ppt. The content of other file types (for example, .docx,
.xlsx, .pptx, .zip, and .pdf) will be searched if your Changepoint installation has been
configured to support them.

You can include team items in a knowledge search.

Note: You might not be able to locate a newly-created knowledge item using a keyword
search. Keywords are available only after certain system updates are run. These system
updates are typically run at least daily. If necessary, try searching on the knowledge
category or subcategory instead.

Knowledge search guidelines

Searches are not case sensitive. Searches ignore the words “a,” “and,” “is,” and “the”.
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Search objective Example Search Text

To search for a single word (SQL) sql

To search for an exact multiple word phrase (SQL Server) “SQL server”

To search for a partial word (all words that begin with

“Change”)

“Change*”

To search for two words (cookies, browser) that are in the

same sentence, but not necessarily next to each other

cookies near browser

To search for results that include two words (Changepoint,

Microsoft)

Changepoint andMicrosoft

To search for a word, but exclude the results that include

another word

server and not sql

To search for one word or another asp or portal

Searching for knowledge items or team items
1. Click the search icon , and then select the Knowledge Search tab.

2. In the search field, enter the text that you want to search for. For more information, see
"Knowledge search guidelines" on page 96.

3. To limit the search to a category and subcategory:

a. In the list beside the search field, select the category

b. In the Subcategory, select the subcategory.

Note: Specifying a category or subcategory does not affect team item searches.

4. To display all versions of the matching knowledge items, enable the Include all versions
option. Otherwise, only the latest version of the knowledge item is included in the
knowledge search.

Note: This field is available only if knowledge management version history has been
enabled.

5. To include team items in the search, enable the Include team folders option.
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6. Click Search.

The Knowledge Base Search Results view displays with the search results.

Approving access to a restricted knowledge attachment
If you are the approver for a knowledge item that has an attachment with restricted access,
then when a resource requests access to the attachment, a notification is sent to yourMy
Reminders portlet.

1. Access yourMy Reminders portlet.

2. Click the You have knowledge item access requests to approve link.

The Attachment Access Request Approval view appears.

3. To approve requests:

a. In the Knowledge requests section, select the check boxes for the requests.

b. Click Approve selected.

4. To reject requests:

a. In the Knowledge requests section, select the check boxes for the requests.

b. Click Reject selected. The Reject Request dialog box appears.

c. Enter the reason for the rejection.

d. Click OK.

A notification is sent to the My Reminders portlet of the resource who requested the
access.
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Team folder basics

Team folders are folders in Changepoint that resources can use to post and share information
in various formats. Within a team folder, you can create team items, which include:
discussions, Internet links, polls, events, bulletins, and attachments.

The resource who creates a team folder is the team leader for the folder by default. The
team leader can grant access to the team folder to all Changepoint users and/or all Client
Portal users, or can specify that only team members can access the folder. The team
members can be individual internal or external users, workgroups, customers or roles. Team
members can view the team items in the team folder and respond to team items by creating a
sub-item.

About team folder portals

You can create a team folder that is a portal to a website or a collaborative tool such as a
wiki. Team folders display only the item that is specified in the External URL field. Also,
because team folders have no Actions menu, the following behavior differs from regular
team folders:

• team items cannot be added to team folders

• associations to entities must be added and removed from the entity profile

• to edit a team folder, you must right-click the team folder in the Team Folders tree view
and select Edit

Accessing a team folder

1. Click Resource > Team Folders.

The Team Folders tree view appears.

2. Click the team folder that you want to view.

The team folder and its team items appear in the Details view.

Sorting team items in a team folder

By default, the team items on the team folder profile are listed in the order that they were
created, with the newest team item at the top. You can change the sort order for the team
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items.

1. Access the team folder.

2. Do one of the following:

• To sort the team items in descending order by the date they were created, click
Actions > View > By date.

• To sort the team items in alphabetical order by the name of the resource or contact
who created them, click Actions > View > By author.

• To sort the team items in alphabetical order by title, click Actions > View > By title.

Accessing a team item

1. Access the team folder.

2. To display the details of a team item, click the team item bar.

3. To collapse the team item, click the team item bar again.

Accessing a team sub-item

When a team item has sub-items, the number of sub-items appears in the team item bar.

1. Access the team item.

2. Click  .

The sub-items are displayed.

3. To hide the sub-items, click  again.

Searching for a team item in a team folder

You can search for a team item from the team folder profile. The search results include the
team items that match the search criteria in any of the team item fields.

1. Access the team folder.

2. In the search field, enter the search text.

3. Click  .

The team items that match the search criteria are displayed.
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Accessing a link team item

1. Access the team folder.

2. To display the description of the link item, click the team item bar.

3. Click the link in the team item bar, or the filename link in the expanded team item.

About responding to discussion, bulletin and event team items

You respond or add to discussion, bulletin, and event team items by creating sub-items. For
example, to contribute to a discussion, you access the discussion team item, and add a
discussion sub-item to it. For more information, see "Creating a team sub-item" on page 113.

Downloading an attachment team item

1. Access the team folder.

2. To display the description of the attachment, click the team item bar.

3. To download the attachment, click the link in the team item bar or the filename link in the
expanded team item.

The File Download dialog box appears.

4. Do one of the following:

• To open the file, click Open. The file is opened.

• To save the file, click Save and then specify where you want to save the file.

Voting on a poll team item

1. Access the team folder.

2. In the Details view, click the poll item.

3. Click the Click here to vote link.

The Vote dialog box appears.

4. Select the option that you want to vote for and then click Save.

5. To view your vote included in the participation percentage and vote breakdown:

a. Refresh the Details view by clicking the team folder in the tree view. The participation
percentage is updated.
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b. Click the Vote breakdown link. The vote breakdown includes your vote.

Accessing an entity profile from a team folder

If a team folder has been associated with an entity profile, you can access the entity profile
from the team folder by clicking the entity name link that is below the team folder name.

Creating a team folder
1. Do one of the following:

• Click the New toolbar icon and then select Team Folder.

• From an existing team folder, click Actions > Create > Team folder.

The Create Team Folder dialog box appears.

2. Complete the fields as required. For more information, see "Create/Edit Team Folder
dialog box options" on page 102

3. To add team members, click Add (beside the Members field). For more information, see
"Adding a team member to a team folder" on page 103.

4. To make the team folder a dashboard, in the External URL field, enter the URL to the
website or application.

5. Click Save.

Create/Edit Team Folder dialog box options

Option Description

Team field Name of the team folder.

Description field Description of the team folder.

Available to all Changepoint
users check box

When selected, all Changepoint resources can access

the team folder.

Available to all Client Portal
users check box

When selected, all Client Portal users can access the

team folder.

Members list Teammembers
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Option Description

Add button Displays theSelect Team Members dialog box.

Remove button Displays theRemove Team Members dialog box.

External URL field URL to an external website. When there is a URL in

this field, the team folder becomes a dashboard and

displays only the website.

About controlling access to team folders

Unless access to the team folder has been granted to all Changepoint users, only the resources
who are specified as team members can access the team folder. Similarly, unless access has
been granted to all Client Portal users, only the contacts who are specified as team members
can access the team folder.

The team leader can select from the following options when specifying team members:

• individual resources

• individual contacts

• workgroups – includes all resources in the selected workgroup

• customers – includes all contacts for the selected customer

• roles – includes all resources with the selected role

The team leader can specify a combination of resources and contacts as follows:

• all Changepoint resources, and specific customers and/or contacts as team members

• all Client Portal users, and specific workgroups, roles and/or resources as team members

Adding a team member to a team folder

Only the team leader of the team folder can add team members.

1. Access the team folder.

2. Click Actions > Edit.

The Edit Team Folder dialog box appears.

3. Click Add.
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The Select Team Members dialog box appears.

4. To locate resources manually in the tree view, expand the tree view and then select the
resources, workgroups, customers, contacts and roles that you want to add as team
members.

5. To filter out resources in the tree view:

a. Enter the name or partial name of the resource in the filter field and then click Filter.
The tree view displays only the folders whose names match the filter criteria or that
include items that match the filter criteria.

b. Expand the folders to locate the items that match the filter criteria.

c. Select the folders and items that you want to add as team members.

6. To search for team members and display the results in a list:

a. Enter the name or partial name of the team member in the search field.

b. Select the Display filter results in a list check box.

c. Click Filter. The items that match the filter criteria are displayed in a list.

d. Select the items that you want to add as team members.

7. Click OK.

8. Click Save.

About editing team folders
You must be the team leader to edit the team folder, which includes the following actions:

• adding and removing team members

• deleting the team folder

• making another team member the team leader

Editing a team folder

1. Access the team folder.

2. Do one of the following:

• In the team folder profile, click Actions > Edit.
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• In the Team Folders tree view, right-click the team folder and select Edit.

The Edit Team Folder dialog box appears.

3. Make the necessary changes.

4. Click Save.

Deleting a team folder

You can delete a team folder if you are the team leader, or if you have the access rights to
delete team folders that were created by other resources.

1. Access the team folder.

2. Click Actions > Edit.

The Edit Team Folder dialog box appears.

3. Click Delete.

4. Click OK to confirm.

Removing team members

Only the team leader of the team folder can remove team members.

1. Access the team folder.

2. Click Actions > Edit.

The Edit Team Folder dialog box appears.

3. Click Remove.

The Remove Team Members dialog box displays a list of the team members.

4. Select the team members that you want to remove.

5. Click Remove.

6. Click Save.

Changing the team leader of a team folder

The team leader can assign another team member as the team leader. The team member must
be specified as a team member individually and not through a workgroup or role.

User Basics | 105



7. Using TeamFolders

1. Access the team folder.

2. Click Actions > Edit.

The Edit Team Folder dialog box appears.

3. Click Reassign.

The Reassign Team Leader dialog box appears.

4. In the New leader list, select the team member.

5. Click OK.

6. Click Save.

About associating team folders to entities

Team leaders can associate their team folders to entities (contracts, customers, projects,
resources, and so on) that they have view or edit access to.

A team folder can be associated with only one entity. If the team folder is a portal to a
website, then you can only associate the team folder from the entity profile.

When a team folder is associated with an entity, a Related team folders section is created on
the entity profile. However, the section is not available in Client Portal.

Associating a team folder to an entity

1. Access the team folder.

2. Click Actions > Associate Entity.

The Associate Team Folder to Entity dialog box appears.

3. In the Type list, select the entity type.

The Subtype field name changes to the entity type.

4. In the <Entity type> type-ahead field, select the entity.

5. Click OK.

The team folder is associated to the entity.

6. To view the association, click Resource > Team Folders.

A link to the entity appears below the team folder name.
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Removing the association to an entity from a team folder

1. Access the team folder.

2. Click Actions > Remove association.

The association is removed.

3. To verify that the association has been removed, refresh the Details view by clicking the
team folder in the tree view.

Removing the association to a team folder from an entity

1. Access the entity.

2. Expand the Related team folders section.

3. In the team folder row, click  .

The association is removed.

4. To confirm that the association has been removed, refresh the Details view by clicking the
team folder in the tree view.

About team items
You can create the following types of team items in a team folder:

• Link – for links to a website, application or files that are available through a URL.

• Discussion – for issues to be discussed or debated.

• Bulletin – for posting announcements.

• Attachment – for uploading files for sharing with team members. The size limit of the file
is set by your organization.

• Event – for posting information about events.

• Poll – for creating polls that team members can vote on.

Note: The icons on team items appear only when you point to the team item.

Team sub-items

You can create team sub-items under team items. You can organize team items in the team
folder by creating a team item as a category, and then creating sub-items under it. For
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example, for a team folder relating to a project, you could create discussion team items called
“Design discussions,” “Project documents,” “Estimates” and so on. You can then add the
related attachments, links, and discussion threads to these team items as sub-items.

Creating a link team item

1. Access the team folder.

2. Click Actions > Create > Team item.

The Create Item dialog box appears.

3. Select Link, and then click OK.

The Create Link dialog box appears.

4. Complete the fields as required. For more information, see "Create/Edit Link dialog box
options" on page 108.

5. Click OK.

6. To view the team item, click the team folder in the tree view.

Create/Edit Link dialog box options

Option Description

Website or link field Name of the link.

URL field Web address or network path. The default protocol is

HTTP, but you can enter other protocols such as FTP, or

the directory path to documents in a network folder.

Description field Description of the website or folder.

Can be viewed by all team
members check box.

When selected, all teammembers can view the team item.

When cleared, only the creator can view the team item.

Creating a discussion team item

1. Access the team folder.

2. Click Actions > Create > Team item.

The Create Item dialog box appears.
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3. Select Discussion, and then click OK.

The Create Discussion dialog box appears.

4. Complete the fields as required. For more information, see "Create/Edit Discussion dialog
box options" on page 109.

5. Click OK.

6. To view the team item, click the team folder in the tree view.

Create/Edit Discussion dialog box options

Option Description

Subject field Subject for discussion.

Category list Discussion category.

Description field Text for discussion.

Can be viewed by all team
members check box.

When selected, all teammembers can view the team item.

When cleared, only the creator can view the team item.

Creating a bulletin team item

1. Access the team folder.

2. Click Actions > Create > Team item.

The Create Item dialog box appears.

3. Select Bulletin, and then click OK.

The Create Bulletin dialog box appears.

4. Complete the fields as required. For more information, see "Create/Edit Bulletin dialog box
options" on page 110.

5. Click OK.

6. To view the team item, click the team folder in the tree view.
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Create/Edit Bulletin dialog box options

Option Description

Title field Title of the bulletin.

Subject field Subject of the bulletin.

Description field Content for the bulletin.

Can be viewed by all team
members check box.

When selected, all teammembers can view the team item.

When cleared, only the creator can view the team item.

Creating an attachment team item

1. Access the team folder

2. Click Actions > Create > Team item.

The Create Item dialog box appears.

3. Select Attachment, and then click OK.

The Create Attachment dialog box appears.

4. In the Attachment field, click Browse to locate and select the file.

5. Complete the fields as required. For more information, see "Create/Edit Attachment dialog
box options" on page 110.

6. Click OK.

7. To view the team item, click the team folder in the tree view.

Create/Edit Attachment dialog box options

Option Description

Attachment field File to be attached to the team item.

Browse button Displays theChoose file to upload dialog box. Available
on the create dialog box only.
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Option Description

Download button Displays the dialog box for downloading the file. Available

on the edit dialog box only.

Document title field Name of the file.

Category list Category for the attachment.

Description field Description of the attachment.

Can be viewed by all team
members check box.

When selected, all teammembers can view the team item.

When cleared, only the creator can view the team item.

Creating an event team item

1. Access the team folder.

2. Click Actions > Create > Team item.

The Create Item dialog box appears.

3. Select Event, and then click OK.

The Create Event dialog box appears.

4. Complete the fields as required. For more information, see "Create/Edit Event dialog box
options" on page 111.

5. Click OK.

6. To view the team item, click the team folder in the tree view.

Create/Edit Event dialog box options

Option Description

Event title field Name of the event.

Event type list Type of event (public or private).

Note: The event type is for information only and does not
control whether the event can be viewed by others.
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Option Description

Date field Date of the event.

Start time field
End time field

Start and end times of the event.

Description field Description of the event.

Can be viewed by all team
members check box.

When selected, all teammembers can view the team item.

When cleared, only the creator can view the team item.

About poll team items

The poll team item displays a question for users to vote on. The results that are displayed in
the poll team item include:

• a list of the team members who have voted

• the percentage of team members who have voted for each option in the poll

• the total percentage and number of team members who have voted

Note: If the team leader has granted access to the team folder to all Changepoint users or
all Client Portal users, then the participation percentage is not displayed on the poll.

Creating a poll team item

1. Access the team folder.

2. Click Actions > Create > Team item.

The Create Item dialog box appears.

3. Select Poll, and then click OK.

The Create Poll dialog box appears.

4. Complete the fields as required. For more information, see "Create/Edit Poll dialog box
options" on page 113.

5. Click OK.

6. To view the team item, click the team folder in the tree view.
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Create/Edit Poll dialog box options

Option Description

Poll title field Name of the poll.

Question field Question to be asked.

Vote button Displays the poll so that you can vote. Available only on

the edit dialog, and only if you have not voted.

Answers fields, 1 to 6 Responses to the poll that teammembers can select from.

Make voting anonymous
check box

When selected, teammembers cannot view the

responses of others. Not available on the edit dialog.

Can be viewed by all team
members check box.

When selected, all teammembers can view the team item.

When cleared, only the creator can view the team item.

Creating a team sub-item

Except for the starting point, the procedure for creating sub-items is the same as for creating
team items.

1. Access the team folder.

2. On the parent team item, click  .

The Create Item dialog box appears.

3. Select the type of team item that you want to create, and then click OK.

The Create <item type> dialog box appears.

4. Complete the fields as required. For more information, see the appropriate topic, below:

• "Create/Edit Link dialog box options" on page 108

• "Create/Edit Discussion dialog box options" on page 109

• "Create/Edit Bulletin dialog box options" on page 110

• "Create/Edit Attachment dialog box options" on page 110

• "Create/Edit Event dialog box options" on page 111
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• "Create/Edit Poll dialog box options" on page 113

Editing a team item

Only the resource or contact who created the team item can edit it.

1. Access the team folder.

2. On the team item, click  .

The edit item dialog box appears.

3. Make the necessary changes.

4. Click OK.

About deleting team items

The team leader, and team members who have delete access to team items have the option to
delete the team item and all of its sub-items, or just the team item.

Other resources and contacts can delete only one team item at a time. That is, they cannot
delete a team item and all of its sub-items at the same time, even if they created all of the
items.

Note:When only a parent team item is deleted, all of its sub-items move up a level.

Deleting a team item

1. Access the team folder.

2. On the team item, click  .

The edit item dialog box appears.

3. Click Delete.

4. Do one of the following:

• If a confirmation message appears, click OK.

• If a message appears with options for deleting sub-items, select an option and then
click OK.

The team items are deleted.
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5. To verify the deletion, refresh the Details view by clicking the team folder in the tree
view.

Clearing the new team item notifications

The My Reminders portlet displays a notification message when new team items have been
added to the team folders that you can access. The new team items are cleared from the
notification list when you either access the team folder that they belong to, or clear all of the
notifications.

Instead of opening each team folder to remove the new team items from the notification list,
you can remove them all at once.

1. Access yourMy Reminders portlet.

2. Click the notification about the new team items that have been created since you last
accessed team folders.

The New Team Items view appears.

3. Click the Clear all reminders link.

The reminders are cleared from the list.
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About planning in days or FTEs

In Changepoint, you have the option of displaying and entering planning units in hours, days,
or FTEs in the following entities:

• Budget – services

• Opportunity – services

• Project – tasks, task assignments, projects, project team, Project Worksheet

• Projected resources – projected resources on contracts

• Request demand – request demand on requests

• Resource management – Resource Planner

You also have the option of displaying and entering time in the time sheet in either hours or
days.

You set these options inMy preferences. The default setting for a new installation of
Changepoint is hours. The default setting for an upgrade from a previous version of
Changepoint that was configured for planning in days, is days.

If you change the setting to days or FTEs, all of the field labels and system messages for the
affected areas are changed to display days or FTEs, and all field values are converted to
days or FTEs.

Note: Depending on how Changepoint has been configured by your organization, all of
the planning units might not be available for your use.

About the daily conversion factor

All calculations for planning units are based on hours. Days and FTEs are converted to hours
as follows:

• Days are converted to hours based on the formula:

number of days * daily conversion factor

• FTEs are converted to hours based on the formula:

FTEs * daily conversion factor * number of working days
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The daily conversion factor can be set at the resource, workgroup, and system level. The daily
conversion factor set at the resource level takes priority over the factor set at the workgroup,
which takes priority over the factor set at the system level.

Values for planned effort are displayed to three decimal places by default. Your organization
can change the number of decimal places to be displayed from three to two, one, or zero
decimal places. You can edit the values to the same number of decimal places as is displayed.
In all cases, when planned effort is calculated, the values are calculated and stored to five
decimal places.

Note: Configurable fields display a maximum of four decimal places.

About editing the daily conversion factor

Because the daily conversion factor is a fundamental value for planning and effort
calculations, it is not intended that the value be edited. If you must edit the value, note that
existing demand items that use the original value will not be recalculated to use the new value.
The restriction applies when the value is changed for a resource or workgroup, and also when
the value is changed by changing the workgroup for a resource or when the staffing workgroup
is changed for a contract or opportunity.

When a demand item is edited anywhere except in Project Worksheet or Resource Planner,
the days and FTEs for amounts in all periods (including past periods) are recalculated using
the new daily conversion factor, which is stored on the demand item.

When days or FTEs are used in Project Worksheet or Resource Planner and a task assignment
is edited, then the values for days and FTEs are not recalculated, and the values for hours are
recalculated for all periods, including past periods.

The only exception to the previous paragraph is if the loading method for the task assignment
is one that replaces past planned effort with actual data, then for the past periods, the values
for days and FTEs are recalculated, but the values for hours are not recalculated.

Project rollup uses the daily conversion factor that is stored on the demand item, including
when replacing past planned effort with actual data in fiscal periods, and when converting
fiscal period data.

For budgets, when replacing past planning data with actual data, the amounts in all fiscal
periods will be converted using the original daily conversion factor from the budget item.
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About daily capacity

The daily capacity is the number of hours in a working day, which is used for demand and
capacity calculations.

The daily capacity value can be set at the resource, workgroup, and system level. The value
set at the resource level takes priority over the value set at the workgroup, which takes priority
over the value set at the system level. If no value is set at any of the levels, then a default of 8
hours is used.

Daily capacity values between 0 and 24 are used to calculate capacity for the resource. At the
resource level, there is also the option to leave the field blank, in which case the workgroup
setting is used.

About allocating planned effort to fiscal periods

If you enter hours or days in fiscal periods, the planned hours or planned days are calculated by
adding the values in each fiscal period.

If you enter FTEs in fiscal periods, the planned FTEs are calculated as follows:

1. The values in each fiscal period are converted to hours based on the planned start and
finish dates of the demand item.

2. The values of each fiscal period are added together.

3. The total value is then converted back to FTEs based on the planned start and finish dates
of the demand item.

For example, you allocate FTEs for a task to fiscal periods as shown in the following table.

• Planned start: October 15

• Planned finish: December 15

• Daily conversion factor: 8
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Fiscal period
Number of working
days

Planned
FTEs

Fiscal period 1

October 1 to 31

10

(October 15 to 31)

1.00

Fiscal period 2

November 1 to 30

20 0.00

Fiscal period 3

December 1 to 31

10

(December 1 to 15)

1.75

1. Values in hours for each fiscal period:

• Fiscal period 1 hours = 10 * 1.00 * 8 = 80

• Fiscal period 2 hours = 20 * 0.00 * 8 = 0

• Fiscal period 3 hours = 10 * 1.75 * 8 = 140

2. Total hours for all fiscal periods:

80 + 0 + 140 = 220

3. Values converted to FTEs: 

220 / (40 * 8) = 6.875

Note: FTEs are recalculated only when the assigned resource, start date, finish date, or
duration of a demand item is changed.

About allocating planned effort to daily periods

If you allocate planning units to daily periods, the hours, days, or FTEs are displayed on each
working day. If the daily conversion factor is 8, then 8 hours on a working day is equal
to 1 day or 1 FTE of effort.

About demand items without assigned resources

When a demand item has not been assigned to a specific resource, the nonworking days and
daily conversion factor from the staffing workgroup associated with the demand item is used in
effort calculations. Note that if the staffing workgroup is changed on a contract or opportunity,
demand items are not recalculated.
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About actual effort in FTEs in fiscal periods

Actual effort in FTEs in fiscal periods is calculated using the working days in the between the
planned start and planned finish dates of the demand item, even if the actual effort is entered
for dates outside of the planned dates. For example, you have a task assignment with the
following data:

• Planned start: January 1

• Planned finish: January 31

• Daily conversion factor: 8 hours

• Number of working days from January 1 to January 31: 22

• Planned effort: 1 FTE

• Actual hours: 8 hours on December 12, 4 hours on December 14

Actual FTEs: 12 hours / 22 days / 8 hours daily conversion factor = .068

About using FTEs for projects

The Fiscal year breakdown section in project profiles includes only the planned effort from
task assignments, and does not include planned effort from tasks that have not been assigned.

All planned effort, including planned effort from tasks without assignments is included in the
Status information section.

FTEs and actual hours

Actual hours are converted to FTEs based on the number of working days between the planned
start date and planned finish date.

For example, a task is created with the following data:

• Planned start – January 1

• Planned finish – January 31

• Planned FTEs – 1

• Number of working days – 22

The planned hours for the task is calculated as follows:

1 * 22 * 8 = 176
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(FTEs * number of working days * daily conversion factor)

A resource entered the following time for the task in the time sheet:

• December 12 – 8 hours

• December 14 – 4 hours

The actual FTEs for the task are calculated as follows:

12 / 22 / 8 = 0.068

(Hours / number of working days / daily conversion factor)

FTEs and remaining hours

In calculations of forecast remaining FTEs for projects and tasks, the remaining number of
working days is based on the number of working days between the start date and the forecast
finish date. If the start date is in the past, then the number of working days between the current
date and the finish date are used. If both dates are in the past, then the number of working days
is 1.

About using days or FTEs for opportunities

When you use days or FTEs for opportunities, and the billing type is hourly, the equivalent
hours for services are displayed in a tool tip so that you can see how the extended billing and
cost amounts are calculated (effort in hours * hourly rate).

Similarly, if the billing type is daily, the extended billing amount is the daily effort * daily rate.
If hours or FTEs are being used, the daily effort amount in hours or days is displayed in a tool
tip.

However, the rates are displayed as daily or hourly rates, according to the billing type of the
opportunity, regardless of the option that you set inMy preferences. The planning units that
are displayed in the tool tip matches the billing type.

About using days or FTEs for budgets

Billing rates in budgets are always hourly. If the contract uses daily rates, the daily rates are
converted to hourly rates using the resource’s daily conversion factor, and the hourly effort is
displayed in a tool tip. If no resource is selected for a service item, then the daily conversion
factor from the staffing workgroup of the contract is used.
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About using days for invoices

When a daily billing type is selected on the contract, an option appears that allows to select
whether the hours to be invoiced are converted to days based on the daily conversion rates
from the billing office, or the daily conversion factor of the resource.

Note:When the option to use the daily conversion rates from the is billing office is
enabled, the time fields in the invoice dialogs display hours as the planning unit, even when
the billing type is daily. However, the hours are converted to days when the invoice is
saved.

Examples of conversions for daily billing types

Daily conversion rates from the billing office are:

• 0 to 2 hours = 0.25 days

• 2 to 4 hours = 0.50 days

• 4 to 24 hours = 1.00 days

The resource’s daily conversion factor is 8.

The resource has entered hours for tasks from the same project on the same day. The following
table shows the billing amounts for each method.

Task (from the
same project)

Hours
entered by
resource

Days, based on
daily conversion
rates from billing
office

Days, based on
resource’s daily
conversion factor

Task 1 1 0.25 0.13 (1 / 8 = 0.125)

Task 2 1 0.25 0.13

Task 3 3 0.50 0.38 (3 / 8 = 0.375)

Task 4 1 0.25 0.13

Total billing
amount

1.25 0.77
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About using days or FTEs in resource requests

You can use hours, days or FTEs in the areas where resource requests are created (projected
resources, project team, and task assignments). However, resource requests display effort in
hours only. The hourly amount is calculated on the originating demand item and then
transferred to the resource request.

You can select a requested resource when creating a project team entry or projected resource.
The daily conversion factor and nonworking days for the requested resource are used to
convert planning units for the demand item, even if you select a different resource when you
submit the resource request. However, when a resource is assigned to the demand item, the
conversions are based on the daily conversion factor and nonworking days of the assigned
resource.

If there is neither a requested resource or assigned resource, then the daily conversion factor
and nonworking days from the staffing workgroup of the contract are used.

About time entry units
You have the option of displaying and entering time in the time sheet in either hours or days.
Depending on how Changepoint has been configured, time values can be entered and are
displayed in the time sheet to zero, two, or three decimal places.

About central time entry

When you use the central time functionality, the time entry units are determined based on the
preferences of the resource whose time is being updated.

About time entry when using mobile access

You can set up time entry in days for mobile access. For more information, see the "Setting up
time entry in days for mobile access" in the Mobile Quick Reference Guide.
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About running reports

You access reports in the Reports tree view. Depending on how a report is set up, it will
either be generated immediately, or you may have to complete some filter criteria before you
can run the report.

Reports that open in the Changepoint Analytics Viewer provide additional options, for
example to run the report in a different format, such as .pdf, .xml, .csv, or Microsoft Excel.
Reports that you run in Excel or .csv format open in an Excel spreadsheet.

The actions that you can perform on the report and its content depend on the access and
permissions specified by the report owner. The data that you can view in a report depends on
your access to data in Changepoint.

Tip: You can set up reports that you use frequently in the My Favorite Reports portlet,
which you can then add to a dashboard. For more information, see "Managing reports in
the My Favorite Reports portlet" on page 57.

About scheduling reports

You must use Analytics Portal to schedule reports. For more information, see the IBM
Cognos Analytics online help.

Running a report

1. Click Report > Reports. The Reports tree view appears.

2. Expand the tree view and select the report.

3. If a filter criteria window appears, enter the criteria and then click Go.

The report is generated.

About Changepoint Analytics
Changepoint is integrated with the following IBM Cognos Analytics software, which you can
use to create, manage, and schedule reports and create Analytics dashboards. The following
options are available from the Changepoint interface:

• Analytics Portal – portal to IBM Cognos Analytics software and single access point to
all corporate data available
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• Create Analytics Report – view for creating reports, add calculations and filters, edit, and
delete reports, create multilingual reports and configure access rights to reports

• Create Analytics Dashboard – view for creating dashboards, in which reports and report
objects, such as tables and charts from one or more reports are grouped.

For more information about each of the applications, see the IBM Cognos Analytics online
help, which is available from each of the views.

For information that is specific about creating reports in Changepoint, see the Analytics
Reports Reference Guide.

Printing standard reports that open in a new window
This procedure covers all standard reports that are supplied by default with Changepoint,
including revenue recognition reports.

1. Run the standard report.

2. Press Ctrl+P.

The Windows Print dialog box appears.

3. Select the print settings.

4. Click Print.
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About Changepoint Outlook tools

The Changepoint Outlook tools allow you to share data between Microsoft Outlook and
Changepoint. This integration add-in installs the following functionality:

• Calendar synchronization – Synchronizing your Changepoint calendar entries
(appointments and tasks) with your Microsoft Outlook desktop calendar or Microsoft
Exchange calendar ensures that the calendars in both applications display the same and
most recent entries. For more information, see "About calendar synchronization" on page
127.

• Creation of Changepoint entities from Outlook – A Changepoint menu added in
Outlook allows you to create activities, knowledge items, requests, or request attachment
from an email in Outlook and save them to the Changepoint application. For more
information, see "About creating Changepoint entities from Outlook" on page 134.

Installing the Changepoint Outlook tools

1. In Changepoint, click the user menu > My preferences.

The My preferences view appears.

2. Expand the Add-in installations section.

3. In the Outlook subsection, click the Install Changepoint Outlook tools link.

A file dialog box for the Changepoint Outlook Tools installer appears.

4. When prompted for the Changepoint URL, copy and paste the URL from the Outlook
subsection.

5. Click Finish.

A Changepoint menu displays in the menu bar of the main Outlook window.

About calendar synchronization
Changepoint uses server-side synchronization and client-side synchronization to share and
update your calendar entries between Changepoint and Outlook.
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Server-side synchronization (Exchange)

Server-side synchronization occurs between the Changepoint SQL server database and the
Microsoft Exchange server. Server-side synchronization runs on an automated schedule to
synchronize your calendar without interrupting your work. Your system administrator
determines the following:

• Time interval between synchronizations (typically every 15 minutes).

• Synchronization direction, which can be one of the following:

• one way from Changepoint to Exchange

• one way from Exchange to Changepoint

• two way between Changepoint and Exchange

Client-side synchronization (Outlook)

Client-side synchronization occurs between the Changepoint SQL server database and the
Outlook client installed on your desktop. Client-side synchronization gives you greater control
over the calendar entries that are synchronized between Outlook and Changepoint and the
timing of these transfers.

There are two methods of client-side synchronization for calendars:

• Real-time calendar synchronization – Outlook calendar entries are automatically
synchronized with Changepoint whenever a calendar entry is added or edited in Outlook.
The data transfer is unidirectional from Outlook to Changepoint and is automatic.

• Batch calendar synchronization – Outlook and Changepoint calendar entries are
synchronized for a specified date range. The data transfer is bidirectional between
Outlook and Changepoint, but it is not automatic. You must initiate the process manually.

Calendar synchronization rules and constraints

• By default, only Outlook calendar entries that start or end within your standard working
day period are synchronized to Changepoint. You can change your synchronization settings
to include calendar entries that are outside of your standard working hours specified in the
Calendar synchronization section of the My preferences view.

• Calendar entries on nonworking days are always synchronized.
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• Outlook or Exchange calendar entries that include more than one day are ignored during
the synchronization to Changepoint.

• Exchange synchronization does not show the effort distribution of Changepoint tasks.
Tasks appear in Outlook as full day appointments between the start and finish dates. The
task information appears in the appointment subject.

• In Changepoint, you cannot create calendar entries that are marked as Private. When
Outlook calendar entries that are marked as Private are synchronized to Changepoint, the
description of the entry is changed to Busy in Changepoint.

Note: Although you can edit the private Outlook calendar entry in Changepoint, after re-
synchronization, your changes will be overwritten with the actual information of the
Outlook calendar entry.

• Calendar entries created from Changepoint tasks can only be edited in Changepoint by the
project manager.

• You cannot create recurring nonconsecutive entries (for example, every Monday for the
next ten weeks) in Changepoint. However, recurring nonconsecutive entries created in
Outlook are synchronized to Changepoint, but they cannot be edited in Changepoint.

Enabling server-side calendar synchronization (Exchange)

1. In Changepoint, click the user menu > My preferences.

The My preferences view appears.

2. Expand the Calendar synchronization section.

3. Select Enable Exchange calendar synchronization.

4. Complete the fields as required. For more information, see "My preferences view,
Calendar synchronization section" on page 130.

5. Click Save.
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My preferences view, Calendar synchronization section

Field Description

Daily Time Settings section

Daily start time fields Start time of your standard working day.

Daily end time fields End time of your standard working day.

Time zone list Your time zone.

Calendar Synchronization Options section

Enable Exchange calendar
synchronization option

When selected, server-side calendar synchronization is

enabled.

Enable Outlook calendar
synchronization option

When selected, client-side calendar synchronization is

enabled. All other fields in the section are disabled. For

more information, see "Enabling client-side calendar

synchronization (Outlook)" on page 131.

Synchronize calendar entries
created from tasks check box

When selected, Changepoint calendar entries that have

been created from tasks are synchronized to

Exchange.

This setting is the default for all your calendar entries

that have been created from tasks. If you have access

rights, you can override this default for individual tasks.

Show time as list Status of the time entry in Exchange:

• Busy

• Tentative

• Out of office

• Free

Synchronize calendar entries
outside of working hours check
box

When selected, includes the calendar entries that are

outside of the start and end time of your standard

working day.
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Enabling client-side calendar synchronization (Outlook)

If you select the Outlook calendar synchronization option in Changepoint, you must configure
the synchronization settings in Outlook.

1. In Changepoint, click the user menu > My preferences.

The My preferences view appears.

2. Expand the Calendar synchronization section.

3. Select Enable Outlook calendar synchronization.

4. Click Save.

5. In Outlook, click the Changepoint tab.

6. Click Changepoint settings > Settings.

The Changepoint Settings dialog box appears.

7. In the Calendar Default Settings section, do the following:

• To set up real-time calendar synchronization, select Real-time synchronization.

• To set up batch calendar synchronization, select Batch synchronization.

8. Complete the fields or select the options as required. For more information, see "Outlook
application, Changepoint settings dialog options" on page 131.

9. Click OK.

Outlook application, Changepoint settings dialog options

Field Description

Changepoint Changepoint URL
field

URL of your Changepoint Changepoint server, as

specified forOutlook in the add-in installations
section of theMy preferences view in Changepoint.

Real-time synchronization
option

When selected, synchronizes new or edited Outlook

calendar entries immediately and automatically to

Changepoint.
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Field Description

Batch synchronization option When selected, synchronizes Outlook and Changepoint

calendar entries that are in a specified date range.

Synchronize calendar entries
outside of working hours check
box

When selected, synchronizes calendar entries that are

outside your standard working hours.

Synchronize calendar entries
created from tasks check box

When selected, synchronizes calendar entries that

have been created from Changepoint tasks to Outlook.

This setting is the default for all the calendar entries

created from tasks. Resources with the appropriate

access rights can override this default for individual

tasks.

Daily start time field Start time of your standard working day.

Daily end time field End time of your standard working day.

New knowledge items are by
default public check box

When selected, knowledge items created from an

Outlook email are by default public and can be viewed

by all Changepoint resources who have the relevant

knowledge subscription.

Save email message with
selected attachments check box

When selected, includes the email as an attachment

(.msg file) to the knowledge item.

Create activities and attach
email check box

When selected, automatically generates a knowledge

item for an activity created from an email. The email is

added as an attachment (.msg file) to the knowledge

item.

Running batch calendar synchronization

1. In Outlook, click the Changepoint tab.

2. Click Changepoint Actions menu > Batch Calendar Synchronization.

The Batch Calendar Synchronization dialog box appears.

3. In the From date field, select a start date for the date range over which you want to
synchronize your calendar entries.
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4. In the To date field, select an end date for the date range.

5. Click OK.

A Changepoint synchronization box appears while the calendars are being synchronized.

About changing calendar synchronization options
If you change your calendar synchronization from Outlook to Exchange, the next
synchronization occurs automatically as scheduled, usually within 15 minutes, and your
calendar entries are updated. You can use Outlook to add or edit calendar entries until the
synchronization is complete.

If you change your calendar synchronization from Exchange to Outlook, you must run the batch
synchronization to update your calendar entries. Calendar entries that are outside of the time
interval specified for the batch synchronization are excluded. After your entries, have been
synchronized, you can continue to use the batch synchronization or you can switch to real-time
calendar synchronization. For more information, see:

• "About calendar synchronization" on page 127

• "Running batch calendar synchronization" on page 132

Changing your calendar synchronization from Exchange to Outlook or from Outlook to
Exchange may cause issues in your Changepoint calendar. For more information, see "Errors
caused by changing calendar synchronization options" on page 133.

Errors caused by changing calendar synchronization options
Warning: Although it is possible to change your calendar synchronization from Exchange
to Outlook, and from Outlook to Exchange, it is recommended that you do not change this
setting.

Entries are duplicated in the calendars

Changing the Exchange or Outlook option can result in duplicate calendar entries.

To correct the calendar, you must delete every duplicate manually.

Entries disappear from the calendars

Changing from Outlook to Exchange calendar synchronization can result in lost calendar
entries if the Exchange synchronization is not configured for two-way synchronization. Contact

User Basics | 133



10. Using the Changepoint Outlook Tools

your system administrator to confirm that the Exchange synchronization is configured for two-
way synchronization before changing from Outlook to Exchange calendar synchronization.

To correct the calendar, you must recreate the lost entries manually.

Previously synchronized entries are removed from the Changepoint calendar

Changing Exchange or Outlook synchronization can cause previously synchronized entries to
disappear from your Changepoint calendar.

If you change the calendar synchronization settings from Outlook to Exchange, wait for the
next scheduled synchronization to update the entries in your Changepoint calendar using the
Exchange data. You can use Outlook to add or edit calendar entries until the synchronization is
complete.

If you change the calendar synchronization settings from Exchange to Outlook, run a batch
synchronization to update the entries in your Changepoint calendar using the Outlook data.
Calendar entries that are outside of the time interval specified for the batch synchronization
are excluded.

Changepoint menu options displays in Outlook but is unusable

If you change from Outlook to Exchange synchronization, the Changepoint menu options
remain in your Outlook toolbar, but you can no longer use them.

About creating Changepoint entities from Outlook
You can create the following Changepoint entities from an Outlook email:

• "Creating an activity from an Outlook email" on page 135

• "Creating a knowledge item from an Outlook email" on page 136

• "Creating a request from an Outlook email" on page 137

• "Creating a request attachment from an Outlook email" on page 138

About creating knowledge items from Outlook

A knowledge item created in Outlook does not have all the attributes of a knowledge item
created in Changepoint. The following actions can only be done after the knowledge item has
been transferred to Changepoint:

• Enforcing a legal disclaimer or restricting access to a knowledge item attachment.
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• Configurable fields cannot be updated in Outlook. You can complete mandatory
configurable fields when the new entry is edited in Changepoint.

After the knowledge item has been transferred to Changepoint, you can complete the fields
that were not available in Outlook.

Creating an activity from an Outlook email

1. In Outlook, access the email message from which you want to create an activity.

2. Click the Changepoint tab.

3. Click Changepoint Actions menu > Create activity.

The Changepoint activity dialog box appears.

4. Complete the fields as required. For more information, see "Outlook application,
Changepoint activity dialog options" on page 135.

5. Click OK.

Outlook application, Changepoint activity dialog options

Field Description

Activity type field Type of activity.

Status field Current status of the activity.

Priority list Priority level for the activity.

Start date field When selected, sets the start date and start time for the

activity.

End date field When selected, sets the end date and end time for the activity.

Description field Description of the activity.

Notes field Displays by default the sender, the recipient, the date the email

was sent, the subject and the body text of the source email.
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Field Description

Create knowledge item
and save email with
selected attachments
check box

When selected, creates a knowledge item from the activity.

Keywords field Words that can be used as search criteria for the knowledge

item. Keywords must be separated with a semicolon(;).

Category list Category for the knowledge item.

Subcategory list Subcategory for the knowledge item.

File name field Name of the file that contains the email and the email

attachments. The default name is Email.msg.

Attachments box, Include
column

When selected, includes the email attachment in a file with the

name specified in the File name field.

Attachments box, Name
column

Name of the email attachment.

Creating a knowledge item from an Outlook email

1. In Outlook, access the email message from which you want to create a knowledge item.

2. Click the Changepoint tab.

3. Click Changepoint Actions menu > Create knowledge item.

The Changepoint Knowledge Item dialog box appears.

4. Complete the fields as required. For more information, see "Outlook application,
Changepoint knowledge item dialog options" on page 137.

5. Click OK.
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Outlook application, Changepoint knowledge item dialog options

Field Description

Document title field Title of the knowledge item.

Description field Displays by default the header lines and body text of the

source email.

Keywords field Words that can be used as search criteria for the knowledge

item. Keywords must be separated with a semicolon(;).

Category list Category for the knowledge item.

Subcategory list Subcategory for the knowledge item.

Changepoint link list Entity that the knowledge item is associated with.

Save email message
with selected
attachments check box

When selected, includes the email as an attachment to the

knowledge item.

File name field Name of the file that contains the email and the email

attachments. The default name is Email.msg.

Attachments box, Include
column

When selected, includes the email attachment in a file with the

name specified in the File name field.

Attachments box, Name
column

Name of the email attachment.

Creating a request from an Outlook email

Requests created from Outlook are routed through the Changepoint approval process.

1. In Outlook, access the email message from which you want to create a request.

2. Click the Changepoint tab.

3. Click Changepoint Actions menu > Create request.

The Changepoint Create Request dialog box appears.
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4. Complete the fields as required. For more information, see "Creating a request" in the
Request Management User Guide.

5. Click Save.

Creating a request attachment from an Outlook email

1. In Outlook, access the email message from which you want to create a request
attachment.

2. Click the Changepoint tab.

3. Click Changepoint Actions menu > Create request attachment.

The Request Attachment dialog box appears.

4. To search for the request, do the following:

a. In the Search request field, enter the information that you want to search for.

b. Click .

5. In the Available requests list, select the request to which you want to attach the current
email and the email attachments.

6. Complete the remaining fields as required. For more information, see the "Outlook
application, Changepoint request attachment dialog options" section on page 138.

7. Click OK.

Outlook application, Changepoint request attachment dialog options

Field Description

Private option When selected, creates an attachment that only you can view.

The default setting is defined in your Outlook Changepoint

settings.

Public option When selected, creates an attachment that can be viewed in

Changepoint by all resources with the relevant access rights.

The default setting is defined in your Outlook Changepoint

settings.
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Field Description

Search request field Search criteria for requests in Changepoint.

Available requests box Displays the requests that meet the request search criteria.

Description field Displays by default the header lines and body text of the

source email.

File name field Name of the file that contains the email and the email

attachments. The default name is Email.msg.

Attachments box, Include
column

When selected, includes the email attachment in a file with the

name specified in the File name field.

Attachments box, Name
column

Name of the email attachment.
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Archiving overview

When you archive a contract or a project, all the data associated with the contract or project
is archived with it. For example, if you archive a project, the project tasks, requests and
knowledge items associated with the project, time and expenses entered for the project,
project budget, and so on, are also archived.

When an entity is archived, it is physically deleted from the production database and is no
longer available from Changepoint tree views, search results, or reports. If the system
administrator has configured access to the archive database, users can access the archived
data through custom Changepoint Analytics data sources.

Terminology

For the purposes of the archiving functionality, the following terms apply:

• archive administrator – resource responsible for archiving and who can access
Changepoint Administration

• entity manager – generic term that refers to the resource who is the contract manager or
project manager for the given entity

Archiving process

1. Before data can be archived, the database administrator must set up an archive database
and configure access to the archived data. For more information, see the Changepoint
Installation Guide.

2. Entity managers use the archive options in Changepoint to flag project or contract
entities for archiving.

3. The entity archiving request appears in the Archive Approval view in Changepoint
Administration.

4. The archive administrator reviews the entity archiving requests, and either approves or
rejects the entity for archiving. If a child entity is rejected by the archive administrator,
then the parent entity is automatically rejected as well.

5. The archive administrator runs the Archive Validation scheduled job that checks
whether the approved entities can be safely archived. If a child entity fails the archiving
validation, then the parent entity automatically fails as well.
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6. The archive administrator or the entity manager clears the failed and rejected entities from
the Archiving Validation Log report.

7. The archive administrator runs the Archive Aged Entities scheduled job to archive the
entities.

Before flagging an entity for archiving
Before flagging an entity for archiving, you must review the following validation lists for
issues that can cause an entity to fail validation, and correct any potential issues.

Project validation list

For a project to pass validation, all of the following conditions must be met:

• The project is in Completed state, but not locked.

• If the project has subprojects, all subprojects must be able to pass validation.

• The project is not associated to a expense report that is also used by other projects that are
not being archived.

• The project is not used as a template in a workflow step.

• The project is not associated with:

• unapproved expenses

• billable expenses that have not been invoiced

• non-committed invoices

• non-committed credit notes

• an invoice that:

• is associated with a product
• includes fixed fee records
• includes request time records
• is used by other projects that are not being archived

• a credit note that:

• is associated with a product
• includes fixed fee records
• includes request time records
• is used by other projects that are not being archived
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• billable time that has not been invoiced

• unapproved time

• a workflow that has not yet been completed

• time and expense records that have been recognized

• a portfolio

Contract validation list

For a contract to pass validation, all of the following statements must be true:

• The contract must be closed, but not locked.

• All projects under this contract must pass validation.

• The contract is not associated with a non-committed invoice or credit note.

• Revenue recognition must be disabled for the contract.

Flagging an entity for archiving
Before you flag an entity for archiving, make sure the entity is ready to be archived. For more
information, see the "Before flagging an entity for archiving" section on page 142.

1. Display the entity profile.

2. Click Actions > Archive.

3. Click OK to confirm.

The entity is flagged for archiving and is listed in Changepoint Administration for approval
by the archive administrator.

Canceling archiving for an entity – entity managers

You can cancel archiving for an entity that has a validation status of Pending or Passed at any
time before the archive administrator runs the Archive Aged Entities scheduled job.

1. If the entity failed validation, you must first clear it from the Archiving Validation Log
report. For more information, see "Clearing entities from the Archiving Validation Log
report" on page 145.

2. Display the entity profile.

3. Click Actions > Cancel archive.
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About the Archiving Validation Log report
Entities that are rejected by the archive administrator or fail validation are listed in the
Archiving Validation Log report, which is a standard Changepoint report. Entity managers
can view the results for the entities that they flagged for archiving by accessing the Archiving
Validation Log report in Changepoint.

It is good practice for the entity managers or archive administrator to clear all failed and
rejected entities from the Archiving Validation Log before the Archive Aged Entities

scheduled job is run. Entities can be cleared either by resolving the problems that caused the
failures and rerunning the Archive Validation scheduled job, or by deleting the entities from
the Archiving Validation Log.

Note: Entities that fail validation cannot be flagged for archiving nor can they be canceled
by entity managers in the entity profile in Changepoint.

The Archiving Validation Log report displays the following information:

• Entity name – name of the entity

• Clear – check box that, when selected, will clear the entity from the report when the
report is saved

• Entity type – ENG (contract) or PRJ (project)

• Rejection reason – the reason that the archive administrator rejected the entity

• Validated on – the date that the validation scheduled job was run

• Flagged for archiving by – the entity manager who initiated the archive process

Accessing the Archiving Validation Log report – entity managers

1. Click Report > Reports.

The Reports tree view appears.

2. Expand the Data Archive reports category.

3. Select Archiving Validation Log.

The report opens in a new window.
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Clearing entities from the Archiving Validation Log report

Entities that fail validation must be removed from the Archiving Validation Log report by the
entity manager or archive administrator before archiving for the entity can be canceled.
However, entities that were rejected by the archive administrator can be canceled from
archiving immediately.

1. Access the Archiving Validation Log report.

2. In the Clear column, select the check boxes for the entities that you want to clear from the
log.

3. Click Save.

The selected entities are cleared from the log.

About the Archiving Log report
The entities that are successfully archived are reported in the Archiving Log report. Entity
managers can view the results for their own entities only, but archive administrators can view
the results for all entities.

The Archiving Log report displays the following information:

• Entity name – name of the entity

• Entity type – contract or project depending on the archived entity

• Archiving date – the date that the archiving scheduled job is run

Accessing the Archiving Log report – entity managers

1. Click Report > Reports.

2. In the Folders view, expand the Data Archive reports category.

3. Select Archiving Log.

The report opens in a new window.

Troubleshooting archiving

The Archive option for an entity is not available on the entity profile

For an entity to be eligible for archiving, the following conditions must be met:
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• User must be the contract manager of the contract or project manager for the project and
have the security access for archiving.

• Projects must have a status of Complete

• Contracts must have a status of Closed

• Only one entity in a hierarchy can be flagged for archiving at a time. When a parent entity
is flagged, then its children cannot be flagged. For example, if a contract is flagged, then
the projects for the contract cannot be flagged. Similarly, when a child entity is flagged,
then its parent entity cannot be flagged. These restrictions apply during the entire archiving
process until the flagged entity is either archived or archiving is canceled for the entity.

An entity passed validation for archiving, but failed during archiving

Contract and project entities that pass validation are locked, but can be edited as follows:

• Contract managers and project managers can edit their entities, even after they have been
locked.

• data associated to a locked entity can be edited by resources.

Therefore, it is possible for an entity to pass validation during the Archive Validation

scheduled job, but later fail during the Archive Aged Entities scheduled job. For example, if
a project entity passed validation, but time and expenses are later entered for the project but
are not approved, then the project entity would fail validation during the Archive Aged

Entities scheduled job.
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Changepoint standard reports

Report Name Description

01 - Pre-Run Pre-run report showing items that may require changes

02 - Tentative Process Tentative revenue recognition calculations

03 - Tentative Report Results of the tentative revenue recognition calculations

(report 02)

04 - Tentative
Unrecognized

Revenue that could not be recognized during the tentative

revenue recognition calculations (report 02)

05 - Unrecognized
Completed

Any excess revenue on completed deliverables

06 - Revenue Transfer Revenue generated between cost centers

07 - Recognition Details Details of committed recognized revenue

08 - Recognition
Adjustment

Process of revenue adjustments

09 - Recognition
Summary

Summary by GL account and cost center to be used as a

journal entry

10 - Revenue
Reconciliation

Reconciliation of recognized revenue vs. invoiced amounts

11 - Recognition
Adjustments Summary

All adjustments made during a given period

All Customers All customers defined in the system

All Requests by
Assignee

All requests grouped by assignee
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Report Name Description

All Requests by
Customer

All requests grouped by customer

All Requests by Product All requests grouped by product

All Requests by Request
Type

All requests grouped by request type

All Requests by Status All requests grouped by status

Archive Log Archiving Validation Log

Archiving Validation Log Entities that are selected for archiving but have failed validation

or have been rejected

Assigned Features by
Resource

Features assigned to a resource

Assignment by Metric Resources assigned tometrics, grouped by metric

Assignment by
Workgroup

Resources assigned tometrics, grouped by workgroup

Associate Invoiced Time
with Fixed Fee

View and change the fixed-fee association for invoiced time

records

Batch Committed
Invoices

Invoices that were committed in a batch process

Batch Invoices Created Invoices that were created in a batch process

Batch Invoicing Errors Invoices that could not be created during the batch process

Batch Invoicing
Processes

Generate, submit, approve and commit invoices in a batch

process

Batch Printing Selection for batch printing of invoices
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Report Name Description

Batch Time and
Expenses Approval

Batch approval for time and expenses

Billable Utilization by
Workgroup

All non-project hours, billable project hours and unbillable

project hours within a certain time period, grouped by

workgroup

Budget Details Detailed information to assess the impact of budget revisions

Budget vs. Actual by
Month

Comparison between budgeted amounts and actual amounts

on amonthly basis

Budget vs. Actual for
Selected Fixed Fee

Comparison between budgeted revenue and cost with actual

amounts for a selected fixed-fee deliverable

Budget vs. Actual
Report by Budget Item

Comparison between budgeted amounts and actual amounts

on a per-line basis for services, expenses and products

Bug Reports Defects matching user-specified criteria

Campaign Profitability Leads and potential revenue vs. costs for campaigns

Competitors by
Frequency

Competitors and the frequency at which they are involved in

opportunities

Contractor Invoice
Reconciliation

Totals from vendor or contractor invoices compared to time and

expense records entered in Changepoint

Create Quick Plan Enter contract, project, task, and resource assignment

information in one place

Customer Radar Comparison between customers on a defined set of metrics

Employee Phone List Phone list of all employees, including contact information

Employee Phone List by
Workgroup

Phone list of all employees, grouped by workgroup
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12. Changepoint Standard Reports

Report Name Description

Contract Financial
Analysis

Financial analysis of contracts, by month

Contracts by Customer All contracts grouped by customer

Contracts by Manager All contracts grouped by responsible resource, with main

information, such as status, dates, amounts, etc.

Exceeded Funding
Source Report

Funding sources with an associated demand amount or an

actual spent amount that exceeds the funding amount

Expense Reports
Approved/Rejected by
Me

All expense reports approved by the resource running the report

Expense Reports by
Resource

All expense reports grouped by resource

Expense Reports by
Status

All expense reports grouped by status

Expense Write-Offs/Ups Expenses that were written off/up

Funding Source
Association Exception
Report

Changepoint entities that aremissing a required funding source

association

Inactive Requests by
Product

Inactive requests grouped by product

Invoice Details with Net
Write-Offs

Breakdown by date of time, expenses and net write-offs for an

invoice

Invoiced Hours by
Resource

Billable and invoiced time, grouped by resource for a specified

time period

Invoices by Billing
Office

All invoices grouped by billing office
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Changepoint standard reports

Report Name Description

Invoices by Billing
Office and Month

All invoices grouped by billing office andmonth

Invoices by Currency All invoices grouped by invoice currency

Invoices by Customer All invoices grouped by customer

Invoices by Date All invoices grouped by date

Invoices by Contract
Manager

All invoices grouped by contract manager

Invoices by Invoice
Number

All invoices grouped by invoice number

Invoices by Month All invoices grouped by month

Invoices by Project
Manager

All invoices grouped by project manager

Invoices by Status All invoices grouped by status

Invoices with Details by
Customer

All invoices with details, grouped by customer

Metric Assignments List of metric assignments

My Checked-Out
Knowledge Items

All knowledge items currently checked-out by the resource who

is running the report

My Contacts List of the contacts of the resource running the report

My Expense Reports List of all expense reports of the resource running the report,

grouped by status

My Knowledge Items List of all the knowledge items created by the resource running

the report
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12. Changepoint Standard Reports

Report Name Description

My Queues List of all requests contained in queues that can be accessed

by the resource running the report

My Request
Assignments

List of all requests assigned to the resource running the report

My Tasks List of all tasks that are assigned to the resource running the

report

Open Requests by
Assignee

Open requests grouped, by assigned resource

Open Requests by
Category

List of open requests, grouped by category

Open Requests by
Customer

List of open requests grouped by the customer they were

logged for

Open Requests by Date List of open requests, grouped by date

Open Requests by
Initiator

List of open requests, grouped by resource or contact who

initiated the request

Open Requests by
Priority

List of open requests, grouped by priority

Open Requests by
Product

List of open requests, grouped by product

Opportunity Outcome:
Lost

All opportunities that have been lost, sorted by customer

Opportunity Outcome:
Won

All opportunities that have been won, sorted by customer

Pending Resources
Changes

Resource changes that are pending
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Changepoint standard reports

Report Name Description

Personal Vacation Time Annual summary of vacation allocated, taken and remaining

Progress by Project All tasks of a project, with assigned resources and status

Project Progress All All tasks of all projects, with assigned resources and status

Project Status by Phase Summary information of projects, by phase

Project Summary by
Resource

Summary of assigned resources, by project

Projects by Status and
by Customer

All projects grouped by status and customer

Projects by Status and
by Project Manager

All projects grouped by project manager

Public Support Items List of public support items

Recognition Details Details of committed recognized revenue

Reconciliation Results Reconciliation of time and expense entries on contractor

invoices with time and expense entries in Changepoint

Request Summary Summary information for a selected group of requests

Resource Functions Functions assigned to a resource

Resource History Work-related effective dates of a selected resource

Resource Requests List of resource requests

Resources by Approver All resources grouped by approver

Resources by Assigned
Feature

Resources by assigned feature

Resources by Function Resources grouped by primary function
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12. Changepoint Standard Reports

Report Name Description

Resources by Task Resource assignments for each task, grouped by project

Responsibility by
Resource

All contracts, projects, and opportunities managed and grouped

by a selected resource

Revenue Recognition
Adjustments

All revenue recognition adjustments made during a specific

period

Revenue Recognition
Summary

Summary by GL account and cost center to be used as a

journal entry

Revenue Reconciliation Reconciliation of recognized revenue vs. invoiced amounts

Revenue Transfer All transfers between cost centers completed during the

revenue recognition process

Split Billing
Consolidation

Consolidated invoicing information for selected split billing

contracts

Support Items by Type Support items grouped by type

Suspended Requests Requests that are suspended

System Metadata All fields and their settings, including whether they are

mandatory or not

System Reports with
Descriptions

All reports with descriptions

System Reports with
URL

All reports with URLs

System Terminology All customizable terms in the system and their values

Task completion All tasks with completion status, grouped by project

Task Slippage by Project All tasks showing slippage in the planned finish date, grouped

by project
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Changepoint standard reports

Report Name Description

Task Status Compliance Status information for assignments on a specified project

Tasks in Progress or
Scheduled to Start

Tasks in progress or scheduled to start within two weeks, by

project

Tasks Scheduled to
Finish in Two Weeks

Tasks scheduled to finish within two weeks, by project

Tentative Revenue
Recognition

Results of the tentative revenue recognition process

Tentative Unrecognized Assessment of unrecognized revenue during the tentative

revenue recognition process

Time and Expenses by
Billing Office

All time and expenses grouped by billing office

Time and Expenses by
Customer

All time and expense records, grouped by customer

Time and Expenses by
Invoice Number

All time and expenses records, grouped by invoice number

Time and Expenses by
Resource

All expense reports grouped by resource

Time Locking by
Resource

Interface for locking specific time records

Time Submission
Conformance

Summary of resources' weekly time sheets, grouped by

workgroup, with emphasis on non-conformance

Time Write-Offs/Ups Time records that were written off/up

Unapproved Support
Items

Support items that are unapproved
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12. Changepoint Standard Reports

Report Name Description

Unapproved Time and
Expenses

Unapproved time and expenses by approver

Unapproved Time by
Approver

All unapproved time, grouped by approver

Unassigned Requests by
Open Date

Unassigned requests grouped by open date

Unassigned Requests by
Priority

Unassigned requests grouped by priority

Unbilled Time and
Expenses

All unbilled time and expense records

Unpaid Invoices All unpaid invoices

Unrecognized
Completed

Excess revenue on completed deliverables

Unsubmitted Time All time entries not yet submitted

Upgrade Log Entries List of all log entries

Utilization by
Workgroup

Utilization rate for a specific workgroup within a specific period

Vacation Tracking Annual summary of vacation allocated, taken and remaining,

by resource or by workgroup

Weekly Time Sheet Weekly time sheet in a printable format

Work in progress Evaluation of cost and revenue information for a selected

contract

Work Performed and
Invoiced

Invoices billed either to a client or to the location the work was

performed for the client

Workgroup Record
History

Time and expense records by workgroup for a selected

resource
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A. Entity and Application Icons
Entity and application icons

These entity icons are used in Changepoint tree views, Actions menus, and the Recent
items list.

In general, a grayed-out entity icon is displayed for entities for which you have read-only
access, and for task-related entities that you are not assigned to.

Icon Entity

Activity

Asset

Billing office

Billing rate

Budget

Calendar

Campaign

Campaign category

Central expense

Central time

Competency

Competency, unassigned

Competitor

Competitor category

User Basics | 157



A. Entity and Application Icons

Icon Entity

Contact

Contract

Contract template

Contract, unbillable

Contractor

Cost center

Credit Note

Customer

Data provider

Data provider column

Data source

Distribution list

Edit form

Expense

Expense report

Export column

Export event

Export file
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Entity and application icons

Icon Entity

Export group

Export line

Export publish

Fiscal period setup

Folder

Function

Funding Source

Global workgroup

Group

History

Invoice

Knowledge item

Layout UDF

Lead

Lookup list - custom

Lookup list - static

Material

Metric, team
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A. Entity and Application Icons

Icon Entity

Metric, team and individual

Metric, user-entered

Metric, user-entered, for which you can only view data

Name

Opportunity

Performancemanagement

Performancemanagement calculation

Performancemanagement default

Performancemanagement metric

Performancemanagement metric template

Performancemanagement period

Performancemanagement template

Portlet

Product

Product category

Product, primary

Profile
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Entity and application icons

Icon Entity

Project phase

Project team

Project, draft

Project, MSP

Prospect

Qualification

Queue

Remit to

Report

Report, design category

Report, saved

Request

Request billing

Request type

Resource

Resource, generic

Resource, unassigned

Role
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A. Entity and Application Icons

Icon Entity

Sales region

Schedule

Schedule search

Snapshot

Split billing

Split billing, deleted

Support

Survey

Survey template

System

System category

Task

Task assignment

Task assignment completed

Task, completed

Task, dependency

Task, locked

Task, milestone
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Entity and application icons

Icon Entity

Task, milestone completed

Task, standard

Task, status update required

Tax

Team Folder

Team item

Time

Unprocessed prospects

Unassigned leads

Work code

Workgroup

Workgroup, global
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Index

A

Action step, performing 36

Active Opportunities portlet 52

activities
about 81
accessing 81
completing, from activity list 84
creating 82
creating in Outlook 135
deleting 85
editing 84
filtering 81
printing 85
transferring 84

add-ins
Changepoint Outlook Tools, installing 127
installing and upgrading, about 71
installing or upgrading 72
uninstalling 72

applications
features, assigned to current resource 69
icons, list of 157

appointments
editing multiple day appointments 78

approval rights
delegating 64-66
expense, delegating 65

Approved Invoices portlet 56

archiving data
Archiving Log report, about 145
Archiving Validation Log report, about 144
contract validation list 143

entities, canceling, entity manager 143
entities, flagging 143
entities, preparing 142
options, about availability 145
overview 141
project validation list 142

Archiving Log report
about 145
accessing, entity manager 145

Archiving Validation Log report
about 144
accessing 144
entities, clearing 145

attachment team item, downloading 101

B

batch calendar synchronization
about 127
running in Microsoft Outlook 132

bulletin team items, creating 109

C

calendar
about 75
accessing 75
appointments, creating 76
appointments, creating, about 76
appointments, deleting 78
appointments, deleting all in date range 79
appointments, editing 77
details, viewing 75
time format, setting 70

calendar synchronization
about 127
options, changing, about 133
options, errors caused by changing 133
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Index: Changepoint – discussion team items, creating

preferences, configuring 129
rules and constraints 128

Changepoint
about 11
entities, about 11
entities, creating in Outlook 134
launching in a new window 71
signing in, about 12

Changepoint Outlook tools
about 127
installing 127

Changepoint sessions
signing in 12
signing out 12

client-side synchronization (Outlook) 127

Competitive Outcomes portlet 52

configurable fields, about 29

Contract Warnings portlet 55

Copy step
performing 38

copying to clipboard
links to Changepoint records 20

Create/Edit Activity dialog, Details tab
options 83

Create/Edit Activity dialog, General tab
options 82

Create/Edit Appointment dialog, Appointment
details tab options 76

Create/Edit Appointment dialog, Reference tab
options 77

Create/Edit Attachment dialog box options 110

Create/Edit Bulletin dialog box options 110

Create/Edit Discussion dialog box options 109

Create/Edit Event dialog box options 111

Create/Edit Knowledge Item dialog, General
tab options 90

Create/Edit Link dialog box options 108

Create/Edit Poll dialog box options 113

Create/Edit Team Folder dialog box
options 102

D

daily capacity
about 119

daily conversion factor
about 117
editing 118

dashboards
about 45
accessing 45
layout, changing 60
layout, changing, about 59
rearranging portlets 60
removing portlets from 48
resizing panes 61
reverting to the default layout 60
specifying default 45
troubleshooting 61

data entry
about 21
date fields 28
dates using calendar icons 28
formatting text in large text fields 21
multiple values, selecting 22
resources, selecting 23
type-ahead fields, about 23

Delete Appointment dialog box options 79

discussion team items, creating 108
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Index: display preferences, setting – knowledge search

display preferences, setting 71

Draft Invoices portlet 55

E

email notifications
enabling or disabling 70

entities
about 11
history, viewing 29
icons list 157
team folders, accessing from 102
team folders, associating 106

event team items, creating 111

expense approvers, viewing 65

F

Financial Reminders portlet 56

Find Person portlet
about 51
using 56

Folders view
about 18
Options menu 18

G

global search
about 30
using 33

H

help, accessing 15

history of entities, viewing 29

I

icons
entity and application, list of 157

invoice approval rights
delegating 66

Invoices Pending Approval portlet 55

K

knowledge items
about 87
accessing, about 87
attachments, accessing 92
attachments, approving access

requests 98
attachments, restricting access 93-94
creating 88
creating in Outlook 136
creating in Outlook, about 134
deleting 96
editing 94
editing without version control 95
legal disclaimers 94
report attachments with images, view-

ing 92
reports 89
restricted attachments, requesting

access 93
restricting access 91
searching 97
searching, guidelines 96
subscriptions, managing 88
version control, checkout 95
viewing history 95

Knowledge Management portlet 51

knowledge search
guidelines 96
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Index: languages – personal preferences

L

languages
setting interface preferences 14

link team items
accessing 101
creating 108

links
Changepoint records, inserting in emails or

documents 20

logging out 12

M

My Activities portlet 51

My Favorite Reports portlet 51, 57

My Links portlet 52, 57

My Performance portlet 56

My preferences view, Calendar syn-
chronization section options 130

My Reminders portlet 50

My Utilization portlet 51

N

notifications
team item, clearing 115

O

online help, accessing 15

Opportunities Lost portlet 53

Opportunities Won portlet 53

Opportunity Outcome Summary portlet 52

Opportunity Rollups portlet 52

Options menu
in tree views 18

Outlook
calendar, changing the Exchange/Outlook

option 133

Outlook application, Changepoint activity dia-
log option 135

Outlook application, Changepoint knowledge
item dialog options 137

Outlook application, Changepoint request attach-
ment dialog options 138

Outlook application, Changepoint settings dia-
log options 131

Outlook calendar
client synchronization, enabling 131
server-side synchronization, enabling 129

P

password, changing 13

People Performance Management portlet 56

personal calendar. See calendar 75

personal contact information, updating 63

personal dashboards
copying existing dashboard 46
creating 46
deleting 47
editing 47

personal groups
creating 68
editing 68

personal preferences
approval rights, delegating 64
delegating expense approval rights 65
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Index: planning in days or FTEs – Rejected Invoices portlet

delegating invoice approval rights 66
delegating time approval rights 65
delegating workflow approval rights 66
personal contact information,

updating 63

planning in days or FTEs
about 117
budgets 122
daily capacity 119
daily conversion factor 117
demand items without resources 120
invoices 123
planned effort, allocating to daily peri-

ods 120
planned effort, allocating to fiscal peri-

ods 119
resource requests 124
time entry units, about 124
using FTEs for projects 121

planning units
setting 72
setting, about 72

plug-ins. See add-ins 71

polls
team items 101
team items, creating 112
team items, creating, about 112

portals
team items, about 99

Portfolio Performance Management
portlet 56

portlets
about 48
changing the height 49
creating 58
deleting 59
editing 59

filtering data 49
hiding in dashboards 49
maximizing and restoring size 48
printing 58
rearranging in dashboards 60
refreshing 48
removing from a dashboard on the

home page 48
sales and marketing 52
sorting alphabetically in a

dashboard 60
troubleshooting 61

preferences
language, setting 14

preferred resources
about 67
adding/removing 67

Q

qualifications
about 69
updating 69
viewing 69

R

real-time calendar synchronization 127

Recent list
about 16

Recents list
items, accessing 17
items, pinning and unpinning 17

records
pinning and unpinning in Recents

list 17

Rejected Invoices portlet 55
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Index: reports – team folders

reports
Archiving Log report, about 145
Archiving Validation Log report, about 144
knowledge items, saving as 89
running, about 125
standard, printing 126

Request Summary portlet 55

requests
adding attachments in Outlook 138
creating in Outlook 137

Requests Assigned to Me portlet 55

Requests Initiated by Me portlet 55

resources
preferred, adding/removing 67

restricted attachments
access, requesting 93

S

searches
about 30
global, using 33
knowledge items, guidelines 96

security features, assigned to current
resource 69

server-side synchronization (Exchange) 127

server cookies
deleting 71

signing in 12

signing out 12

standard portlets
about 49
Client services 54
Financial management 55
General portlets 50

Performance management 56
Request management 55

standard reports
printing 126

Status step
performing 36

subscriptions, knowledge, managing 88

Survey Management portlet 56

Survey step
performing 37

T

table control. See tables 39

tables
about 39
columns, moving 41
columns, showing and hiding 42
data, exporting to Excel 43
data, filtering 42
repeating values, hiding 41
rows, displaying column totals 40
rows, selecting and deselecting 40
sorting data 40

team folders
about 99
access to, controlling, about 103
accessing 99
creating 102
deleting 105
editing 104
editing, about 104
entities, accessing 102
entities, associating to 106
entities, associating, about 106
entities, removing association from

entities 107
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Index: team items – workflow approval rights

entities, removing association from
team folder 107

members, adding 103
members, removing 105
portals, about 99
sub-items, creating 113
sub-items, creating, about 101
team items, about 107
team items, responding to, about 101
team leader, assigning 105

team items
about 99, 107
accessing 100
accessing sub-items 100
attachment, creating 110
attachments, downloading 101
bulletin, creating 109
deleting 114
deleting, about 114
discussion, creating 108
editing 114
event, creating 111
link, accessing 101
links, creating 108
notifications, clearing 115
polls, creating 112
polls, creating, about 112
polls, voting on 101
responding to, about 101
searching 97
searching for, in team folders 100
sorting 99
sub-items, creating 113
sub-items, creating, about 101

time and expense approvers, viewing 65

time approval rights
delegating 65

time format
calendar, setting 70

time sheet
time units, setting 72
time units, setting, about 72

tree views
filtering 19
right-click menus 19
searches 19

troubleshooting
dashboards and portlets 61

type-ahead fields
about 23
multiselect with edit icon 27
standard 26
tree view 26
with clear field icon 28

U

Underutilized Resources portlet 54

Upload step
performing 37

user interface,Changepoint, about 13

V

viewing area
collapsing panes 20
expanding panes 20
resizing panes 20

W

workflow approval rights
delegating 66
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Index: workflow steps –Workgroup Utilization portlet

workflow steps
Action, performing 36
copy, performing 38
Status, performing 36
Survey, performing 37
Upload, performing 37

Workgroup Utilization portlet 54
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