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1. Campaigns
About campaigns

You create campaigns to record information such as contacts, costs, and start and end dates 
for marketing campaigns. You organize campaigns under campaign categories, and view 
them in the campaign calendar.

Accessing a campaign category
1. Click Marketing > Campaigns.

The Campaign tree view appears, displaying the campaign grouped by campaign 
categories.

2.  Click the campaign category.

The campaign category profile appears.

Creating a campaign category

1. Click My Tools > New and then select Campaign category from the list.

The Create Category dialog box appears.

2.  In the Campaign field, enter a name for the campaign category.

3.  In the Description field, enter a description for the campaign category.

4.  Click Save.

The campaign category is created.

Editing a campaign category

1. Access the campaign category.

2.  Click Actions > Edit.

The Edit Campaign Category dialog box appears.

3.  Make the necessary changes.

4.  To delete the category:

a. Click Delete.

b. Click OK to confirm.

Customer Relationship Management | 9



1. Campaigns

5.  Click Save.

Accessing a campaign
1. Click Finance > Campaigns.

The Campaigns tree view appears.

2.  Expand the tree view to locate the campaign.

3.  Click the campaign.

The campaign profile appears.

4.  To display the campaigncosts, click the Campaign information tab.

The campaign costs are displayed.

Creating a campaign

1. Click My Tools > New  and then select Campaign from the list.

The Create Campaign dialog box appears.

2.  In the General tab, complete the fields as required. For more information, see .

3.  Click Save.

4.  You can enter costs for the campaign. For more information, see "Adding campaign costs" 
on page 11.

Create/Edit Campaign dialog box, General tab options

Option Description

Category list Category for the campaign.

Campaign field Name of the campaign.

URL field Website address for the campaign.

Description field Description of the campaign.

Start date field Start date of the campaign.
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Adding campaign costs

Option Description

End date field Start date of the campaign.

Include in campaign 
calendar check box

When selected, the campaign is included in the campaign 

calendar. 

Projected revenue field Total amount of revenue that you expect the campaign to 

generate.

Currency list Currency for the expected revenue.

Marketing contact type-

ahead field

Marketing resource responsible for the campaign.

Organizer type-ahead 

field

Customer related to the campaign.

Main contact list Main contact for the customer related to the campaign

Secondary contact list Secondary contact for the customer related to the campaign.

Editing a campaign

1. Access the campaign.

2.  Click Actions > Edit.

The Edit Campaign dialog box appears.

3.  Make the necessary changes.

4.  To delete a campaign

a. Click Delete.

b. Click OK to confirm.

5.  Click Save.

Adding campaign costs
To track the costs related to a campaign, you can enter campaign costs. Campaign costs are 
categorized by cost items. Before you can add campaign costs, you have to select an existing 
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1. Campaigns

cost item or create a new cost item.

1. Access the campaign.

2.  Click Actions > Edit.

The Edit Campaign dialog box appears.

3.  Click the Costs tab.

4.  Right-click in the table, and then select Configure > Insert.

A new row is added to the table.

5.  Complete the fields as required. For more information, see "Create/Edit Campaign dialog 
box, Costs tab options" on page 12.

6.  Click Save.

Create/Edit Campaign dialog box, Costs tab options

Option Description

Cost Item list Name of the cost item.

Currency list Currency of the cost item.

Description field Description of the cost item.

Quantity field Quantity of the cost item.

Unit cost field Unit cost for the cost item.

Total field Total cost for the cost item.

Editing a campaign cost

1. Access the campaign.

2.  Click Actions > Edit.

The Edit Campaign dialog box appears.

3.  Click the Costs tab.
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Adding a cost item to a campaign

4.  Make the necessary changes.

5.  To delete the campaign cost:

a. In the table, right-click the cost item row, and then select Configure > Delete.

b. Click OK to confirm.

6.  Click Save.

Adding a cost item to a campaign
1. Access the campaign.

2.  Click Actions > Edit.

The Edit Campaign dialog box appears.

3.  Click Add cost item.

The Add Cost Item dialog box appears.

4.  In the Cost item name field, enter the name for the cost item.

5.  Click Save.

Editing a cost item for a campaign

1. Access the campaign.

2.  Click Actions > Edit.

The Edit Campaign dialog box appears.

3.  Click Edit cost item.

The Edit Cost Item dialog box appears.

4.  In the Cost item field, select the cost item.

5.  In the Cost item name field, enter the new name for the cost item.

6.  To delete the cost item:

a. Click Delete.

b. Click OK to confirm.

7.  Click Save.
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1. Campaigns

Accessing the campaign calendar
To include a campaign in the campaign calendar, you must select the option on the campaign 
profile. In the campaign calendar, a blue banner marks the days covered by a campaign. 

1. Click Marketing > Campaign Calendar.

The campaign calendar appears, displaying the current month.

2.  To view the next or previous time period, at the top left of the calendar, click the right or 
left arrows. 

3.  To return to the current month, click Today. 

4.  To view the campaign profile, click the blue banner.
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2. Managing competitor information
About competitors

You create competitors to store information about your organization’s competitors. 
Competitor categories provide a way to organize competitors. Competitor categories can be 
nested within other competitor categories, and each level can have their own competitors 
listed under them.  Competitors can be associated with opportunities for reporting purposes. 

Accessing a competitor category
1. Click Marketing > Competition.

The Competition tree view appears.

2.  Click the competitor category.

The competitor category profile appears.

Creating a competitor category

1. Click My Tools > New and then select Competitor category from the list.

The Create Competitor Category dialog box appears. 

2.  In the Category field, enter a unique name for the competitor category.

3.  To place this competitor category under an existing category, in the Parent category list, 
select an existing competitor category.

4.  In the Description field, enter a description of the competitor category.

5.  Click Save.

Editing a competitor category

1. Click Marketing > Competition.

The Competition tree view appears.

2.  Click the competitor category.

The competitor category profile appears.

3.  Click Actions > Edit.

The Edit Competitor Category dialog box appears.
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2. Managing competitor information

4.  Make the necessary changes.

5.  To delete the competitor category:

a. Click Delete.

b. Click OK to confirm.

6.  Click Save.

Accessing a competitor
1. Click Marketing > Competition.

The Competition tree view appears.

2.  Expand the view to locate the competitor.

3.  Click the competitor.

The competitor appears.

Creating a competitor

1. Click My Tools > New and then select Competitor from the list.

The Create Create Competitor dialog box appears.

2.  In the Competitor field, enter the competitor's name.

3.  In the URL field, enter the competitor’s website address.

4.  In the Description field, type any relevant information about the competitor.

5.  Click the Category tab and select one or more competitorcategories for the competitor.

6.  Click the Strengths tab and enter a description of the competitor’s strengths.

7.  Click the Weaknesses tab and enter a description of the competitor’s weaknesses.

8.  Click the Summary tab and enter a summary of the competitor.

9.  Click Save.

Editing a competitor

1. Access the competitor.

2.  Click Actions > Edit.

16 | Changepoint SA 2021



Measuring the performance of a competitor

The Edit Competitor dialog box appears.

3.  Make the necessary changes.

4.  To edit a competitor:

a. Click Delete.

b. Click OK to confirm.

5.  Click Save.

Measuring the performance of a competitor
To evaluate the performance of a competitor, you can calculate how frequently your 
organization competes against a specific competitor and how often this competitor wins. The 
performance is evaluated over a specific period of time and displayed as a percentage.

1. Access the competitor.

2.  In the Performance section, click the Calculate performance link.

The filter view appears.

3.  To specify a fiscal period:

a. Select Fiscal period.

b. In the Fiscal period selection list, select the billing office that includes the fiscal 
periods.

c. In the Fiscal year field, select the fiscal year.

d. In the Fiscal period field, select one or more fiscal periods.

4.  To specify a date range:

a. Select Date range.

b. In the Start date field, enter the start date.

c. In the End date field, enter the end date.

5.  Click Go.

The profile displays the competitor’s performance information within the specified time 
period.
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3. Prospects and Leads
About prospects and leads

Changepoint allows you to track new potential customers interested in the products or 
services offered by your organization. Your sales team performs the necessary research on 
prospects to determine whether they are suitable for sales opportunities. If further research is 
required for a prospect, it can be assigned to a telemarketer. When it is determined that a 
prospect should be approached for sales possibilities, the prospect becomes a lead. The lead 
is then assigned to a sales representative.

Accessing a prospect
Prospects are listed in the Prospects tree view under the telemarketer they are assigned to or 
in the Unassigned Prospects folder, if no telemarketer has been assigned.

1. Click Customer > Prospects.

The Prospects tree view appears.

2.  Expand the tree view and select the prospect.

Creating a prospect

To create a prospect, you create a customer with a sales status of Prospect or Unprocessed. 

1. Create a customer. For more information, see "Creating a companyclient" in the 
Customer and Contact Management User Guide.

2.  To leave the prospect unassigned, in the Sales status field, select Unprocessed.

3.  To assign the prospect to a telemarketer:

a. Click the General tab.

b. In the Sales status list, select Prospect.

c. Click the Details tab.

d. In the Telemarketer list, select the resource.

4.  Click Save.

Assigning an unprocessed prospect

1. Click Customer > Prospects.
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3. Prospects and Leads

The Prospects tree view appears.

2.  Expand the Unprocessed prospects folder and select the prospect.

The prospect profile appears.

3.  Click Actions > Edit.

The Edit Customer dialog box appears.

4.  Click the General tab.

5.  In the Sales status list, select Prospect.

6.  Click the Details tab.

7.  In the Telemarketer list, select the resource.

8.  Click Save.

The prospect displays under the selected resource in the Prospects tree view.

Changing a prospect into a lead

To change a prospect into a lead, you change its sales status to Lead. You can assign the lead 
to a sales representative.

1. Click Customer > Prospects.

The Prospects tree view appears.

2.  Expand the tree view and select the prospect.

The prospect profile appears.

3.  Click Actions > Edit.

The Edit Customer dialog box appears.

4.  In the Sales status list, select Lead.

5.  To assign the lead to a sales representative:

a. Click the Details tab.

b. In the Sales representative type-ahead field, select a resource.

6.  Click Save.
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Accessing a lead

Reassigning a prospect

1. Click Customer > Prospects.

The Prospects tree view appears.

2.  Expand the telemarketer’s name and select the prospect.

The prospect profile appears.

3.  Click Actions > Edit.

The Edit Customer dialog box appears.

4.  Click the Details tab.

5.  In the Telemarketer field, clear the name and then select a new resource.

6.  Click Save.

Accessing a lead
Leads are listed in the Leads tree view under the sales representative they are assigned to or in 
the Unassigned Leads folder, if no sales representative has been assigned.

1. Click Sales > Leads.

The Leads tree view appears.

2.  Expand the tree view and select the lead.

The lead profile appears.

Creating a lead

To create a lead, you create a customer with a sales status of Lead. 

1. Create a customer. For more information, see Creating a customerclient in the Customer 
and Contact Management User Guide.

2.  In the Sales status list, select Lead.

3.  To assign the lead to a sales representative:

a. Click the Details tab.

b. In the Sales representative type-ahead field, select the resource.
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3. Prospects and Leads

Assigning or reassigning a lead to a sales representative

1. Click Customer > Leads.

The Leads tree view appears.

2.  Expand the tree view and select the lead.

The lead profile appears.

3.  Click Actions > Edit.

The Edit Customer dialog box appears.

4.  Click the Details tab.

5.  In the Sales representative type-ahead field, select the resource.
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4. Managing Opportunities
About opportunities

Opportunity profiles assist the sales department with sales opportunity consolidations and 
with managing account information, such as customer profiles, contracts, projects, calls and 
meetings. Opportunity profiles allow sales representatives to view the forecast amount, 
probability, and status in the forecast rollup of individual or departmental pipeline reports.

Accessing an opportunity

1. Click Customer > Opportunities.

The Opportunities tree view appears.

2.  Expand the tree view and select the opportunity.

The opportunity profile appears.

Creating an opportunity
You can create an opportunity by first completing the mandatory general fields and then 
adding to the opportunity as required.

1. Click My Tools > New and then select Opportunity from the list.

The Create Opportunity dialog box displays the General tab.

2.  Complete the fields as required. For more information, see "Create/Edit  Opportunity 
dialog, General tab options" on page 24.

3.  Click Save.

4.  To continue completing the opportunity, see the following topics:

• "Entering fixed fee forecast information" on page 29

• "Entering product forecast information" on page 30

• "Entering service forecast information" on page 32

• "Entering expense forecast information" on page 35

• "Specifying the resources for a sales team" on page 26

• "Restricting access to an opportunity" on page 25
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4. Managing Opportunities

• "Entering the outcome of an opportunity" on page 40

• "Adding a comment to the opportunity history" on page 25

Create/Edit  Opportunity dialog, General tab options

Option Description

Opportunity field Name of the opportunity.

Alternate name field Alternate name for the opportunity. Typically used to display 

the name in a different language or using a different alphabet.

Customer type-ahead 

field

Customer for which the opportunity is being created.

Main contact list Customer contact for the opportunity.

Sales representative 

type-ahead field

Resource who is responsible for the opportunity.

Staffing workgroup type-

ahead field

Workgroup to be used in resource demand calculations. 

Default is the workgroup of the sales representative.

Currency field Currency for the opportunity. Only billing offices that have 

rates for the selected currency are listed.

Billing office type-ahead 

field

Billing office for the opportunity, which determines the service 

rates to be used on the Forecast tab. Mandatory if you are 

capturing service forecast information. The Services tab is 

displayed only when a billing office is selected.

Billing type list Basis for billing rate calculations (for example, daily, hourly, 

fixed fee, or mixed). Determines what billing rates are used 

and how service forecast information is entered.

Source list Identifies the campaign that the opportunity came from, such 

as a trade show. 

Type list Opportunity type.
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Creating an opportunity

Option Description

Priority list Priority of the opportunity.

Request type-ahead field Number of the request from which the opportunity was 

created, or that is associated with the opportunity.

Product field Product item that is associated with the opportunity, either 

directly or through a request.

Fiscal period type-ahead 

field

Billing office whose fiscal periods are used when displaying 

the forecast information across fiscal years.

Cost center list Cost center whose burden rates are used for services.

Description field Description of the opportunity.

Adding a comment to the opportunity history

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the History tab.

4.  In the Comments field, enter your comments.

5.  Click Save.

Restricting access to an opportunity

You can restrict access to an opportunity to specific resources only.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the Access tab.

4.  Select the Restrict access to the following resources check box.
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4. Managing Opportunities

5.  In the Preferred Resources list, select the resources.

Tip: To select other resources and optionally add them to your preferred resources, click 
Manage Resources.

6.  Click the up arrow.

7.  To add resources to your preferred resources list, click the Manage resources link.

8.  To remove access from specific resources:

a. Select the resources.

b. Click the down arrow.

9.  Click Save.

Specifying the competitors for an opportunity

You can track your organization's competitors for an opportunity and use the information to 
evaluate the competitor's performance.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the Outcome tab.

4.  In the Competitors list, select the competitors.

5.  To add a competitor to the list, click Add Competitor. For more information, see 
"Creating a competitor" on page 16.

6.  Complete the fields as required. For more information, see "Create/Edit Opportunity 
dialog, Outcome tab options" on page 40.

7.  Click Save.

Specifying the resources for a sales team

You can specify the resources who are involved with the opportunity. 

1. Access the opportunity.

2.  Click Actions > Edit.
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About forecasting revenue for opportunities

The Edit Opportunity dialog box appears.

3.  Click the Sales team tab.

4.  To add resources:

a. In the Preferred Resources list, select the resources. 

b. Click the up arrow.

5.  To select other resources and optionally add them to your preferred resources list, click the 
Manage resources link. 

6.  To remove resources:

a. Select the resources in the Sales team list.

b. Click the down arrow.

7.  Click Save.

About forecasting revenue for opportunities
You can track the potential revenue for an opportunity in the forecast tabs: Fixed fees, 
Products, Services, and Expenses. The information from the tabs is summarized in the 
Forecast tab.

About displaying fiscal periods in the forecast tabs

If a billing office is specified in the Fiscal period field on the opportunity, then the fiscal 
periods for the billing office are displayed on each of the forecast tabs, as well as the following 
columns:

• Totals – totals for each of the columns in the tab across all fiscal periods

• Remaining total –  amounts for the columns in the tab that are currently hidden

Amounts that you enter for forecast items are automatically distributed to the fiscal periods.

About burden rates on services forecasts

The cost center selected on the opportunity determines the burden rate to apply to cost rates 
when a specific resource is not selected.

• If a resource is specified, the resource's cost center overrides the opportunity's cost center. 
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4. Managing Opportunities

• If no cost center is defined for the resource, or no burden rates are defined for the cost 
center, then the cost center for the resource’s workgroup determines the burden rate.

• If no cost center is defined for the resource's workgroup, or no burden rates are defined for 
the cost center, then the cost center for the resource's global workgroup determines the 
burden rate.

• If no cost center is defined for the resource's global workgroup, or no burden rates are 
defined for the cost center, then the cost center specified for the opportunity determines the 
burden rate.

Forecasting revenue for an opportunity

The Revenue forecast field on the Forecast tab of the opportunity profile is not updated 
automatically. You can either enter an amount manually, or update the amount based on the 
revenue forecast totals by clicking the Update revenue button on the Forecast tab.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the Forecast tab.

4.  Complete the fields as required. For more information, see "Create/Edit Opportunity 
dialog, Forecast tab options" on page 29.

5.  Click Save.

6.  For more information about completing the remaining forecast tabs, see the following 
topics:

• "Entering fixed fee forecast information" on page 29

• "Entering product forecast information" on page 30

• "Entering service forecast information" on page 32

• "Entering expense forecast information" on page 35

28 | Changepoint SA 2021



About forecasting revenue for opportunities

Create/Edit Opportunity dialog, Forecast tab options

Option Description

Status list Status of the opportunity.

Probability (%) list Percent probability of making the sale for the 

opportunity. If your organization uses fixed 

percentages based on status, this field is not 

available.

Revenue forecast field Estimated revenue from the opportunity.

Include the opportunity in the 
forecast rollup check box

When selected, the opportunity is included in the 

forecast rollup, opportunity analysis, and resource 

demand analysis calculations. 

Initial close field Date that the opportunity is expected to close.

Once saved, this date cannot be changed because 

it is used as a baseline.

Revised close field Revised date that the opportunity is expected to 

close.

Update Revenue button Updates the Revenue forecast field with the total 

revenue amount from the summary table .

Entering fixed fee forecast information

You can enter the estimated revenue from fixed fees that will be billed to a customer for 
specific deliverables. 

Note: The Fixed fees tab is available only if the opportunity has a fixed fee or mixed 
billing type.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the Fixed fees tab.

Customer Relationship Management | 29



4. Managing Opportunities

4.  Right-click in the table, and then select Insert.

5.  Complete the fields as required. For more information, see "Create/Edit Opportunity 
dialog, Fixed fees tab options" on page 30.

6.  Click Save.

Create/Edit Opportunity dialog, Fixed fees tab options

Option Description

First column The first column displays status icons as required:
•  – service is associated with a funding source.

Deliverable field Name of the deliverable. 

Deliverable date field Date that the deliverable is to be billed

Capital check box When selected, designates the fixed fee amount as 

capital.

Comments field Comments regarding the fixed fee deliverable.

Total amount field Amount to bill the customer for the fixed fee deliverable.

Entering product forecast information

You can track the specific components that may produce revenue for the opportunity, such as 
product licenses or product support.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the Products tab.

4.  Right-click in the table, and then select Insert.

5.  Complete the fields as required. For more information, see "Create/Edit Opportunity 
dialog, Products tab options" on page 31.

6.  Click Save.
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About forecasting revenue for opportunities

Create/Edit Opportunity dialog, Products tab options

Option Description

First column The first column displays status icons as required:
•  – service is associated with a funding source.

Product type-ahead field Product name.

Capital check box When selected, designates the product revenue as 

capital.

Description field Description of the product.

Date field Date that the revenue for the product will be generated. 

Quantity field Number of units of the product. The quantity can be a 

negative value, for example, to indicate a credit or a 

return. 

Standard unit price field Standard price for the product.

Discount (%) field Discount in percent to be applied to the standard unit 

price. To mark up the amount, enter a negative percent.

Negotiated unit price field The negotiated price per unit of the product, which is 

calculated as follows:

Standard unit price * Discount percent

Standard unit cost field Standard cost per unit of the product.

Negotiated unit cost field The negotiated cost per unit of the product.

Totals 

Total quantity field Total units for the product.

Average unit price field Average unit price of the product. Appears only when a 

fiscal period is selected.
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Option Description

Average unit cost field Average unit cost of the product. Appears only when a 

fiscal period is selected.

Total billing amount field Total amount to be billed for the product.

Total cost amount field Total cost of the product.

Margin field Total margin for the product (billing amount minus the 

cost).

Entering service forecast information

You can enter information related to services for the opportunity, for example installation, 
training, or other professional services.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the Services tab.

4.  Right-click in the table, and then select Insert.

5.  Complete the fields as required. For more information, see "Create/Edit Opportunity 
dialog, Services tab options" on page 33.

6.  Click Save.
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Create/Edit Opportunity dialog, Services tab options

Option Description

First column The first column displays status icons as required:
•  – service is associated with a funding source.

•  – service is locked from Resource Planner by 

another resource, and cannot be saved until it is 

unlocked there.
•  – service was updated in Resource Planner and 

you should review the changes. The icon will be 

removed after you save the service.

Billing office type-ahead field Billing office whose rates are used for the service.The 

opportunity’s billing office is selected by default. If you 

select a different billing office, the opportunity’s billing 

office will still determine if the opportunity uses billing 

role-based cost rates or resource-based cost rates and 

exchange rates in triangulation.

Billing role field

Staffing level field

Billing role for the service.

Resource type-ahead field Resource who will perform the work for the service.

Function list Function associated with the service.

Use rates from the billing 
office check box

When selected, the rates from the billing office are used 

instead of negotiated rates. Note that the check mark is 

cleared after you save the service. For more 

information, see "About using rates for services" on 

page 35.

Fixed fee list Fixed fee schedule associated with the service. This 

field appears only when the fixed fee or mixed billing 

type is selected for the opportunity.
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Option Description

Capital check box When selected, designates the service as a capital 

cost.

Comments field Additional information about the service.

Start date field Estimated date the service will begin.

End date field Estimated date the service will end.

Hours or Days field Estimated number of hours or days required for the 

service. The label on this field depends on the billing 

type.

Currency list Currency for the service rates. The default is the 

currency of the opportunity’s billing office, if the same 

currency has been set up in the billing role.

Standard billing rate field Standard billing rate for the billing role. 

Discount (%) field Percentage discount

Negotiated billing rate field The negotiated billing rate (standard billing rate minus 

discount) for the service.

Standard cost rate field The standard cost rate for this service.

Negotiated cost rate field The negotiated cost rate (standard cost rate minus 

discount) for this service.

Totals 

Total hours field Total hours for the service.

Average billing rate field Average billing rate of the service. This field appears 

only when a fiscal period is selected.

Average cost rate field Average cost rate of the service for the opportunity. 

This field appears only  when a fiscal period is selected.
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Option Description

Total billing amount field Total billing amount for the service, which is calculated 

by multiplying the number of estimated hours or days 

by the negotiated rate of the resource or service.

Total cost amount field Total cost amount for the service, which is calculated 

by multiplying the number of estimated hour or days by 

the resource-based cost rate or billing role-based cost 

rate.

Margin field Difference of total billing amount minus the total cost 

amount.

About using rates for services

By default, the billing and cost rates from the billing office are used for services. If a service 
covers more than one fiscal period, then for each fiscal period, the billing and cost rates that 
are in effect on the start date of the fiscal period are used. 

If the billing office is set to use resource-based cost rates, then the service uses the cost rate 
defined in the resource’s profile.

However, if you enter negotiated rates for the service, then the negotiated rates are used for all 
fiscal periods covered by the service.

Entering expense forecast information

You can enter information about estimated expenses for the opportunity. 

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the Expenses tab.

4.  Right-click in the table and then select Insert.

5.  Complete the fields as required. For more information, see "Create/Edit Opportunity 
dialog, Expenses tab options" on page 36.
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6.  Click Save.

Create/Edit Opportunity dialog, Expenses tab options

Option Description

First column The first column displays status icons as required:
•  – service is associated with a funding source.

Category list Expense category. 

Type list Expense type.

Capital check box When selected, the expense is a capital cost.

Comments field Comments about the expense.

Date field Date that the expense will be incurred. 

Quantity field Quantity. 

Standard unit cost field Standard cost for the expense.

Negotiated unit cost field Negotiated cost for the expense. 

Billable check box When selected, the expense is billable.

Billing percentage field Percentage of the expense that is billable. 

Totals

Quantity field Total quantity of all expenses.

Unit cost field Unit cost of expenses. This field is only displayed when a fiscal 

period is selected.

Billing amount field Total amount being billed for all expenses.

Cost amount field Total cost of all expenses.

Margin field Difference of total billing amount minus total cost amount
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Editing an opportunity
Editing certain fields will cause some forecast information to be reset. For example, changing 
the billing type, currency or billing office can reset items in the various forecasts.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Make the necessary changes. 

4.  To associate a funding source with the opportunity, click Associate Funding Source (if 
visible). 

The Associate Funding Source dialog box appears. For more information, see 
"Associating an entity to a funding source" in the Financial Management User Guide.

5.  Click Save.

About changing the close date on opportunities

If you change the Revised close date on the Forecast tab, the dates for the forecast items are 
changed relative to the new close date as follows:

• The dates are changed only on opportunities for which the outcome is won or for which an 
outcome has not been specified, and that have not been associated to contract. The dates 
are not changed on opportunities that have any other outcome, or are locked.

• If the new close date is in the future, then the service, fixed fee, product or expense with 
the earliest date is changed to the same date as the new close date. The dates for the other 
records are changed relative to how many days later they are than the item with the earliest 
date. 

• The close date is based on the following dates in order of preference:

• Outcome date

• Revised close

• Initial close

Note: The changes are not displayed immediately, but only after the dates are changed 
during a scheduled job run, which typically occurs overnight.
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Editing a forecast item

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the tab (Fixed fees, Products, Services, or Expenses) that includes the forecast 
item.

4.  Make the necessary  changes.

5.  To delete a forecast item

a. Right-click the item and then click Delete.

b. Click OK to confirm.

6.  Click Save.

Associating a forecast item with a funding source

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the tab (Fixed fees, Products, Services, or Expenses) that includes the forecast 
item.

4.  In the table, right-click the row of the forecast item and select Associate funding source. 

The Associate funding source dialog box appears. For more information, see  in the 
Financial Management User Guide.

5.  Click Save.

Copying a forecast item

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.
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3.  Click the tab (Fixed fees, Products, Services, or Expenses) that includes the forecast 
item.

4.  In the table, right-click the item, and then click Copy.

A copy of the item is added to the table.

5.  Edit the item.

6.  Click Save.

Changing the fiscal periods that are displayed for an opportunity

If fiscal periods are specified for an opportunity, the current fiscal period, the previous fiscal 
period, and the next 12 fiscal periods are displayed by default in the opportunity forecast item 
views. You can change the fiscal periods that are displayed, but the total number of fiscal 
periods cannot exceed 14.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click Filter.

The Filter dialog box appears.

4.  Select the check boxes for the fiscal periods that you want to display.

Tip: To display the default fiscal periods again, select the Reset to default check box.

5.  Click OK.

Deleting an opportunity

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click Delete.

4.  Click OK to confirm.
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Entering the outcome of an opportunity
You can enter or change the outcome of an opportunity at any time. You can also lock the 
forecast tabs to prevent changes to the forecast information.

1. Access the opportunity.

2.  Click Actions > Edit.

The Edit Opportunity dialog box appears.

3.  Click the Outcome tab.

4.  Complete the fields as required. For more information, see "Create/Edit Opportunity 
dialog, Outcome tab options" on page 40.

5.  Click Save.

Create/Edit Opportunity dialog, Outcome tab options

Option Description

Competitors list List of competitors.

Add competitor button Displays the Create Competitor dialog box.

Outcome details section Indicates the outcome. Options are:

• Won

• Lost

• No outcome

• Other

Outcome date field Date of the outcome. Appears only when an outcome option is 

selected.

Lock forecast check box When selected, prevents editing in the Products tab, 

Services tab, and Expenses tab, and the Revenue forecast 
field in the Forecast tab.

Outcome details field Comments about the outcome.

Winning competitor list Competitor that won the opportunity. Displays only if Lost is 

selected for the outcome of the opportunity.
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About copying opportunity information to create new entities

You can use opportunities that have been selected for project implementation to create the 
following entities:

• a new opportunity

• a new contract

• a new project

When you create an entity directly from an opportunity, the information from the opportunity 
is automatically copied to it.

Copying the opportunity forecast information to a new 
opportunity

You can copy the forecast information of an existing (source) opportunity to a new (target) 
opportunity. For each of the source forecast tabs that contain information, you can specify 
the number of fiscal periods to move the information forward or back in the target forecast 
tabs.

1. Access the opportunity profile that contains the forecast information. 

2.  Click Actions > Copy opportunity forecast.

The Copy Opportunity Forecast dialog box appears.

3.  To specify the customer, do one of the following:

• In the Customer type-ahead field, select the name of the customer. 

• In the Customer ID type-ahead field, select the customer ID.

4.  In each of the following fields, enter the number of fiscal periods to move the forecast 
items in the target opportunity. To move back, enter a negative number:

• Number of fiscal periods to move fixed fees

• Number of fiscal periods to move products

• Number of fiscal periods to move services

• Number of fiscal periods to move expenses
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5.  Click Save.

6.  Click OK to confirm.

The Create Opportunity dialog box appears. 

7.  Complete the fields as required. For more information, see "Creating an opportunity" on 
page 23. 

8.  Click Save.

About creating contracts from opportunities
When you create a contract from an opportunity, information from the opportunity is copied to 
the contract.

Most fields are named the same in both the opportunity and contract, with the following 
exceptions:

• The Revenue forecast field in the opportunity is mapped to the Contract amount field in 
the contract.

• There are some minor differences in the labels for some of the forecast items. For 
example, the fixed fee deliverable date for the opportunity is mapped to the fixed fee 
billing date for the contract.

• Fixed fees for fiscal periods in the opportunity are saved as schedule items under the 
Fixed-fee schedule section of the contract.

• If your organization uses resource requests, then the Resource field is not copied from the 
Services tab.

Billing rates from opportunity services

When you create a contract from an opportunity, billing rates are created based on the 
opportunity services.

You can choose whether the rates are created using the opportunity currency or the original 
currency that the rates were created in. You also have the following options for how the rates 
are created:

• create the billing role-resource rates as entered on the opportunity

• create billing role-only rates by removing the resources

• create the billing role-resource rate and an additional billing role-only rate for each rate
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Note: When there are combinations of the same billing role and/or resource and effective 
date with different negotiated rates and/or costs, then only the highest rate and/or cost will 
be activated in the billingrate history. You can verify the rates on the contract after it has 
been created.

Creating a contract from an opportunity
1. Access the opportunity. 

2.  Click Actions > Create > Contracts.

The Billing Rates Options dialog box appears.

3.  Select the currency for the billing rates:

• To use the currency of the opportunity, click Opportunity currency.

• To use the original currency of the billing rates, click Opportunity item currency.

4.  Select the option for creating the billing rates:

• To create the billing rates the same as they were on the opportunity, select Billing 
role-resource rates as entered.

• To remove the resources and create billing role rates only, select Billing role rates 
only (remove resources).

• To create the billing rates and an additional billing role rate for each one, select Billing 
role-resource rates and additional billing role rates.

The Create Contract dialog box appears.

5.  Complete the mandatory fields for the contract, and then click Apply. All of the tabs for 
the dialog box appear.

6.  Complete the contract. For more information, see the Contract Management User Guide.

Warning: If you select a different opportunity in the Opportunity field,  the Billing Rates 
Options dialog box reappears. If you click OK on that dialog box, rates based on the new 
opportunity are created and the previous rates are cleared.

7.  Click Save.
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About creating projects from opportunities
When you create a project from an opportunity, the project-related information is 
automatically copied to the project from the opportunity. On the General tab, the planned start 
date and planned finish dates are the earliest start date and the latest end date from the 
Services tab. The planned hours are the total hours from the Services tab. Some of the fields 
in the Budget information tab come from the opportunity as follows:

• Labor – service cost totals

• Other expense – product cost totals

• Project value – forecast revenue total

Creating a project from an opportunity

1. Access the opportunity. 

2.  Click Actions > Create > Project.

The Create Project from Opportunity dialog box appears. 

3.  Complete the fields as required. See "Create Project from Opportunity dialog box options" 
on page 45.

4.  Click Save.

5.  If the Additional Information dialog box appears, complete the mandatory fields.

6.  A message about the default billing role appears. Click OK to proceed.

7.  Click Save.

8.  If you created tasks during this procedure, you should immediately roll up the project to 
ensure that the project information includes all of the task information. For more 
information, see "Rolling up a project" in the Project Management User Guide.
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About creating projects from opportunities

Create Project from Opportunity dialog box options

Option Description

New project

Name of new project field Project name.

Customer type-ahead field Customer associated with the new project. By 

default, the customer associated with the 

opportunity displays in the field.

Customer ID type-ahead field Identification of the customer.

Contract list Contract associated with the new project.

Project manager type-ahead field Project manager of the new project.

Default resource list Resource to be used when creating or copying 

tasks during project creation when a resource is 

either not specified or not available.

Default billing role list Select a billing role to be used if the billing role of 

the contract selected for the target project is 

different than the billing role associated with the 

task creation method selected. The default billing 

role is used for each task created.

Create or copy tasks

Create tasks from service forecast 
option

When selected, automatically creates a task for 

each service forecast revenue row in the 

opportunity.

Copy tasks from existing project 
option

When selected, tasks are copied from the project 

in the following Project field.

Customer type-ahead field Customer associated with the project to copy 

tasks from.
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Option Description

Contract list Contract associated with the project to copy 

tasks from.

Project list Project to copy tasks from.

Copy selected work locations and 
work codes from existing project 
check box

When selected, the work locations and work 

codes from the source project that are valid for 

the contract of the target project are copied to the 

target project. If they are not valid, then the 

default values from the target contract are used. 

The settings for the Allow expense location 
override and the Allow non-project locations 

check boxes are also copied. 
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Option Description

Copy selected work locations and 
work codes from existing tasks and 
task assignments check box

When selected, the default work location and 

work codes from the tasks and task assignments 

of the source project that are valid for the new 

project, are copied to the new task and task 

assignments. If the default work location and 

work code from the tasks and task assignments 

of the source project are not valid for the target 

project, then the default values from the target 

project are used. The values for the Allow work 
location override and the Allow work code 
override check boxes are also copied from the 

source task and task assignments to the new 

tasks and task assignments.

Base new timescale on fields Specifies whether the dates for target tasks are 

determined relative to the project start or end 

date as follows:

• Start date – if the source task started 

15 days after the start date on the source 

project, then the target task starts 15 days 

after the start date on the target project. 

• End date – if the source task ends 90 days 

after the end date on the source project, then 

the target task ends 90 days after the end 

date on the target project.

By default, the start date is the revised close date 

from the opportunity. If no revised close date 

exists, then the initial close date is used.

About creating tasks from the service forecast of an opportunity
When you select the option to create tasks from the service forecast of an opportunity, a task is 
created for each service forecast row on the Services tab of the source opportunity. The 
following table lists the task fields that are automatically completed based on the service 
forecast information.
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Task field Field from service forecast row

Name Function (if specified) or Billing role

Planned start Start date

Planned finish End date

Planned hours Hours

Resource (task assignments) Resource. If the resource is not specified or not available, 

then the default resource selected on the Create Project 
from Opportunity dialog box is used.

Billing role Billing role. If the billing role of the opportunity is different 

from the billing role of the contract, then the default billing 

role selected on the Create Project from Opportunity 

dialog box is used.

Copying tasks when creating a project from an opportunity

You can copy tasks from projects for which the project manager (of the target project) has 
access to create tasks. Planned hours on the target tasks are set to zero.

1. Complete the top section of the Create Project from Opportunity dialog box. For more 
information, see "Creating a project from an opportunity" on page 44.

2.  Select the Copy tasks from existing project option.

3.  Complete the fields as required. For more information, see "Create Project from 
Opportunity dialog box options" on page 45.

4.  Click Save.

5.  If the Additional Information dialog box appears, complete the mandatory fields.

6.  If the Validation Report dialog box appears, the task assignments are causing one or 
more resources to be overbooked. Do one of the following:

• To level the task assignments and correct the scheduling conflicts, click Level all 
Tasks.

• To save the new project and task assignments with the conflicts, click Accept.
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A message about the default billing role appears. 

7.  Click OK to proceed.

8.  Click Save.

9.  Roll up the project to ensure that the project information includes all of the task 
information. For more information, see "Rolling up a project" in the Project Management 
User Guide.
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6. Products and Services
About products and services

Changepoint allows you to create and maintain a repository of products developed and 
delivered by your organization. This repository centralizes all product information, such as 
costs, prices, start and end dates for availability, technical contacts, business contacts, and so 
on.

Products can include software, hardware, or a package of services, such as a maintenance 
contract or service offerings, and can be associated with other entities in the system, such as 
opportunities, contracts, projects or requests.

Products are grouped in product categories that can be nested within parent product 
categories.

Accessing a product category
1. Click Marketing > Products >.

The Products tree view displays the product categories.

2.  If necessary, expand the parent categories and select the product category.

The product category profile appears.

Creating a product category
1. Click My Tools > New and then select Product category from the list.

The Create Product Category dialog box appears.

2.  Complete the fields as required. For more information, see "Create/Edit Product 
Category dialog box options" on page 52.

3.  Click Save.
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Create/Edit Product Category dialog box options

Option Description

Product category field Name of the product category.

Business contact type-

ahead field

Resource who is the business contact for the product 

category. 

Parent list If a parent product category is selected in the Parent list, the 

category being created or edited becomes a subcategory of 

the selected category.

Budget burden rate field Burden rate percentage to be applied to products in the 

category when they are added to budgets.

Allow override of 
burden rate check box

When enabled, allows resources to enter a different burden 

rate on the budget.

Description field Description of the category.

Editing a product category

1. Access the product category.

2.  Click Actions > Edit.

The Edit Product Category dialog box appears.

3.  Make the necessary changes. For more information, see "Create/Edit Product Category 
dialog box options" on page 52.

4.  Click Save.

Deleting a product category

When you delete a product category, all products categories under this category are also 
deleted.

1. Access the product category.

2.  Click Actions > Edit.
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The Edit Product Category dialog box appears.

3.  Click Delete.

4.  Click OK to confirm.

Accessing a product
1. Click Marketing > Products.

The Products tree view displays the product categories.

2.  Expand the product categories and select the product.

The product profile appears.

Creating a product
1. Click My Tools > New and then select Product from the list.

The Create Product dialog box displays the General tab.

2.  Complete the fields as required. For more information, see "Create/Edit Product dialog, 
General tab options" on page 53.

3.  Click Save. 

4.  To continue completing the product, see the following topics:

• "Adding or removing a resource in the product team" on page 54

• "Specifying the price for a product" on page 55

Create/Edit Product dialog, General tab options

Option Description

Product field Name of the product.

Product category field Category of the product.

Business contact type-

ahead field

The business contact for the product
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Option Description

Technical contact type-

ahead field

The technical contact for the product.

Product number field Number assigned to the product.

Available for check boxes The availability of the product in:

• Contracts, Projects, and Tasks

• Opportunities

• Requests and Request SLAs

• Creating requests through the Client Portal.

Product status field Status of the product.

Open date field Date when the product becomes available. 

Note: This date does not restrict your ability to select the 

product, for example, in contracts.

Close date field Date after which the product is no longer available. 

Note: This date does not restrict your ability to select the 

product, for example, in contracts.

Unit cost field Unit cost of the product

Cost currency field Currency of the cost of the product.

Fixed unit cost check box When selected, if the product is included in a request that uses 

the effort and product billing type, only the unit price of the 

product will be billed.

Time entered for the request is not billable.

Description field Description of the product.

Adding or removing a resource in the product team

The Team tab lists resources who work on, or have specific knowledge related to, the product. 
The resources that are available for selection are from your preferred resources list.

1. Do one of the following:

• Create a product.
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• Access the product for editing.

2.  Click the Team tab.

3.  To add resources to the product team:

a. Click Add User.

The Select Team Members dialog box appears.

b. Expand the tree view to locate and select the workgroups or individual resources that 
you want to add to the product team.

c. Click Add.

The resources are added to the team list.

4.  To remove resources:

a. In the team list, select the resources.

b. Click Remove User.

5.  Click Save.

Specifying the price for a product

You can specify prices in one or more currencies.

1. Do one of the following:

• Create a product.

• Access the product for editing.

2.  Click the Price tab.

3.  Right-click in the table and select Insert.

A new row is added to the table.

4.  In the Currency cell of the new row, select the currency.

5.  In the Standard price cell, enter the price.

6.  Click Save.
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Editing a product

1. Access the product.

2.  Click Actions > Edit.

The Edit Product dialog box appears.

3.  Make the necessary changes. For more information, see "Creating a product" on page 53.

4.  Click Save.

Deleting a product

1. Access the product.

2.  Click Actions > Edit.

The Edit Product dialog box appears.

3.  Click Delete.

4.  Click OK to confirm.
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7. Sales Opportunity Analysis
About analyzing opportunities

You can do the following to analyze opportunities:

• Sort, filter, and view opportunities in a list

• Group opportunities into an opportunity scenario so that you can compare them. You can 
also compare different opportunity scenarios. 

You can also perform a resource demand analysis for opportunities and opportunity 
scenarios. For more information, see "Resource Demand Analysis" in the Resource 
Management User Guide.

Note: For an opportunity to be included in the analysis process, the option to include the 
opportunity in the forecast rollup must be enabled on the opportunity.

Analyzing opportunities
1. Click Customer > Opportunity Analysis.

The Scenario Selection view appears.

2.  Click Actions > Initiate analysis.

The filter criteria view appears. 

3.  To filter the opportunities that are included, select a value other than All in one or more 
of the fields.

Note: You must select All in the Priority list to ensure that all selected opportunities are 
included in the demand analysis.

4.  Click Go.

The Opportunity Analysis view displays the opportunities that match the filter criteria. 

5.  Use the right-click menu to filter, sort, and isolate specific opportunities for further 
analysis. 

6.  To view an opportunity profile, double-click the row.

7.  From this point, you can create an opportunity scenario. For more information, see 
"Creating an opportunity scenario" on page 58.
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Creating an opportunity scenario
You can create an opportunity scenario based on the opportunities in the Opportunity 
Analysis view. You can then add and remove opportunity members from the opportunity 
scenario. You can also create new opportunity scenarios based on existing opportunity 
scenarios.

1. Initiate the opportunity analysis. For more information, see "Analyzing opportunities" on 
page 57.

2.  In the Opportunity Analysis view, click the rows of the records you want to include in 
the scenario. 

3.  Click Actions > Create > Scenario.

The Scenario view appears.

4.  Complete the fields as required. For more information, see "Scenario view options" on 
page 58.

5.  Click Actions > Save.

Scenario view options

Fields Description

Scenario name field Name of the scenario.

Description field Description of the scenario.

Benefits field Benefits of the scenario.

Risks field Risks of the scenario.

Sponsor type-ahead field Resource who is backing the opportunity

Billing office type-ahead 

field

The billing office whose fiscal periods are used for revenue 

and cost amounts.

Accessing an opportunity scenario

1. Click Customer > Opportunity Analysis.
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The Scenario Selection view appears.

2.  Double-click the opportunity scenario.

The scenario profile appears.

3.  To view the opportunities that are included in the scenario, expand the Scenario members 
section.

Editing an opportunity scenario

You can edit the details for an opportunity scenario and change the opportunities that are 
included in the scenario. You can also create new opportunity scenarios based on existing 
opportunity scenarios.

1. Access the opportunity scenario.

The scenario profile appears.

2.  Click Actions > Edit.

The Scenario view appears.

3.  Make the necessary changes in the General section.

4.  To add or remove opportunities, expand the Scenario members section. For more 
information, see "Adding and removing opportunities  from a scenario" on page 59.

Adding and removing opportunities  from a scenario

You can add opportunities to, and remove opportunities  from an opportunity scenario. To 
remove opportunities , you must reselect only the opportunities  that you want to include.

1. Access the opportunity scenario.

2.  Expand the Scenario members section.

3.  To add opportunities :

a. Click Actions > Edit members.

b. Click Actions > Add members. The Opportunity Analysis view appears.

c. Select the values for the fields as required.

d. Click Go. 
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The opportunities  that match the filter criteria are added to the Scenario members 
section.

4.  To remove opportunities , select only the opportunities  that you want to include.

5.  In the Scenario members section, click Actions > Save.

Creating an opportunity scenario from an existing scenario

1. Access the opportunity scenario.

2.  Expand the Scenario members section.

3.  In the Scenario members section, click Actions > Edit members.

4.  Select the opportunities that you want to include in the new scenario.

5.  Click Actions > Save as new scenario.

The Scenario Details view appears.

6.  Complete the fields as required. For more information, see "Creating an opportunity 
scenario" on page 58.

7.  Click Actions > Save.

Deleting an opportunity scenario

1. Access the opportunity scenario.

2.  Click Actions > Delete > Scenario.

3.  Click OK to confirm.

Editing an opportunity from a scenario

You can make the following changes to an opportunity directly from an opportunity scenario:

• mark the opportunity as won

• change the status of the opportunity

• lock the opportunity

To make any other changes to an opportunity, you must access the opportunity directly. For 
more information, see "Editing an opportunity" on page 37.
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1. Access the opportunity scenario.

2.  Expand the Scenario members section.

3.  Select the opportunity.

4.  To mark the opportunity as won, click Actions > Mark as won.

5.  To change the status of the opportunity:

a. Click Actions > Change status. The Change Status dialog box appears.

b. In the Status list, select the new status and then click OK.

6.  To lock the opportunity, click Actions > Lock.

About viewing opportunities in a Gantt chart
You can compare opportunities from opportunity scenarios in a Gantt chart. The Gantt chart 
provides a rolled-up summary of each opportunity that is included. The summary is based on 
forecast information from the opportunity.

Each selected opportunity is displayed as one row in the Gantt chart. When you view an 
opportunity scenario in a Gantt chart, its member opportunities are displayed in the chart. Each 
opportunity is listed only once, even if the opportunity is included in more than one 
opportunity scenario. 

The duration of the opportunities is based on the forecast start and end dates for service items 
on the opportunity forecast. The purple diamond (milestone) indicates when a start date is in 
the past and therefore the opportunity cannot be charted.

Viewing opportunities from a scenario in a Gantt chart 

An opportunity will only be displayed once in a Gantt chart, even if it is included in more than 
one opportunity scenario.

To view the opportunities from the Scenario Selection view in a Gantt chart

1. Click Customer > Opportunity Analysis.

The Scenario Selection view appears.

2.  To view the opportunities from one or more of the scenarios in a Gantt chart, do one of the 
following:
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• To view the opportunities from all of the scenarios in a Gantt chart, click Actions > 
View > Gantt chart.

• To view the opportunities from some of the scenarios, select the scenarios, and then 
click Actions > View > Gantt chart.

To view the opportunities from an opportunity scenario in a Gantt chart:

a. Access the opportunity scenario.

b. Expand the Scenario members section. 

c. Do one of the following:

• To view all of the opportunities in a Gantt chart, click Actions > View > Gantt 
chart.

• To view two or more of the opportunities in a Gantt chart, select the opportunities, 
and then click Actions > View > Gantt chart.

About sales reports
There are two types of sales reports reports:

• Portlet reports – For more information, see the User Basics User Guide.

• Standard Changepoint reports – The following reports are available:

• Campaign Profitability (Marketing report category)

• Competition by Frequency (Competition Analysis report category)

• Opportunity Outcome: Lost (Competition Analysis and Opportunity Management 
report categories)

• Opportunity Outcome: Won (Competition Analysis and Opportunity Management 
report categories)
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About the scenario comparisons worksheet

In the scenario comparisons worksheet, you can create scenarios to compare information 
from any combination of the following items:

• entities: 

• contracts

• opportunities

• requests

• projects

• scenarios:

• comparison scenarios

• request scenarios

• resource demand scenarios

• opportunity scenarios

• project portfolios

You can then add one or more scenarios to a scenario comparison, in which you can 
compare the scenarios by using the default amounts of cost, effort, margin and revenue. 
Additionally, you can create shared configurable fields to reflect your own customized 
measurements to be used in scenarios, for example: rating scores, business criticality, 
investment category, risk rating, and so on.

About editing fields in the scenario comparisons worksheet

You can edit most of the standard fields and all of the configurable fields that are displayed 
in the scenario comparisons worksheet. 

There are some differences in behavior between the scenario comparisons worksheet and the 
entity dialog boxes. The differences are as follows:

Customer Relationship Management | 63



8. Scenario Comparisons Worksheet

• Some standard fields cannot be edited in the scenario comparisons worksheet. For a 
complete list of fields, see "Troubleshooting the scenario comparisons worksheet" on page 
97.

• For the project entity, the Comments field is called Description in the scenario 
comparisons worksheet.

Note: You must lock the rows that contain the fields before you can edit the fields. 

Creating a scenario comparison

1. Specify the items (entities, scenarios or project portfolios) whose data you want to include 
in the scenario comparison by creating a scenario comparisons filter, and then display the 
filter. For more information, see "About selecting items for a scenario comparison" on 
page 85.

2.  Specify the data (from the items that you specified in the filter) that you want to include as 
columns in the scenario comparison by creating a scenario comparison view, and then 
display the view. For more information, see "About selecting the data for a scenario 
comparison" on page 75.

3.  Display the filter and the view. The combination of the items from the scenario 
comparison filter and the data fields from the scenario comparison view make up the 
scenario comparison.

Scenario comparison worksheet basics
When you access the scenario comparisons worksheet for the first time, or if you have not 
specified a default scenario comparison filter, the Manage Filters dialog box appears. You 
must either select an existing filter or create a new filter to proceed. For more information, see 
"About selecting items for a scenario comparison" on page 85.

After you select or create a filter, the system default view displays, which displays the 
following columns in order from left to right:

• Customer

• Entity type 

• Name (of the entity, or request number for requests)

• Effort, Cost, Revenue, Margin columns and Totals column (if selected)
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The Customer, Entity type and Name columns are frozen; that is, they remain in a fixed 
position when you scroll to the right to view the other columns.

Accessing the scenario comparisons worksheet

1. Click Report > Scenario Comparisons.

2.  If the Manage Filters dialog box displays, do one of the following:

• Select a filter from the Filters list and then click Save.

• Create a new filter. For more information, see "Creating a scenario comparisons filter" 
on page 87.

The scenario comparisons worksheet appears.

Accessing a scenario comparison

A scenario comparison is the set of data that is displayed when you select a scenario 
comparisons filter and a scenario comparisons view. 

1. Click Report > Scenario Comparisons.

2.  To select or create a scenario comparisons filter, click . The Manage Filters dialog box 

appears. 

3.  Do one of the following:

• Select a filter from the Filters list and then click Save.

• Create and display a new filter. For more information, see "Creating a scenario 
comparisons filter" on page 87.

4.  To select or create a scenario comparisons view, click .

The Manage Views dialog box appears.

5.  Do one of the following:

• Select a view from the View list and then click Save.

• Create and display a new view. For more information, see "Creating a scenario 
comparisons view" on page 76.

The filter and the view combine to display the scenario comparison.
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About row totals in the scenario comparisons worksheet

At the bottom of the worksheet, there is a divider line below which the row totals for the 
worksheet are displayed, as well as a row of totals for each of the scenarios that are displayed 
in the worksheet. If no rows or only one row is selected, then the Row totals row includes 
totals for all rows in the worksheet. If two or more rows are selected, then the Row totals row 
includes the totals for the selected rows only.

The totals for the scenarios are automatically updated as you select and clear items from the 
scenarios.

About sorting columns in the scenario comparisons worksheet

You can temporarily rearrange the columns by clicking a column header and dragging it to a 
different position. However, you can change the order of the columns permanently by creating 
a scenario comparisons view. For more information, see "About selecting the data for a 
scenario comparison" on page 75.

About sorting rows in the scenario comparisons worksheet

You can sort the rows in the worksheet by clicking a column header. The first time that you 
click a column header, the rows are sorted in ascending order according to the data in the 
column. The second time that you click the same header, the rows are sorted in descending 
order according to the data in the column. When the rows are sorted based on a column, an 
arrow displays beside the column header to indicate whether the sort order is ascending (up 
arrow) or descending (down arrow).

To sort the rows by additional columns, press and hold the Ctrl key while clicking additional 
column headers.

About adjusting column width in the scenario comparisons worksheet

You can adjust the width of the columns by dragging the line between the column headings. 
The column widths that you set for each scenario comparison view are saved automatically. 

Selecting multiple rows in the scenario comparisons worksheet

You can select a range of rows or multiple nonconsecutive rows while working in the scenario 
comparisons worksheet. 

66 | Changepoint SA 2021



Scenario comparison worksheet basics

To select a range of rows:

1. Select the first row in the range by clicking the row.

2.  While pressing the Shift key, click the last row in the range. 

The range of rows is highlighted.

To select nonconsecutive rows:

1. Select the first row by clicking the row.

2.  While pressing the Ctrl key, click the other rows. 

The selected rows are highlighted.

Locking a row in the scenario comparisons worksheet

Before you can edit configurable fields in the worksheet, you must lock the entity rows that 
contain the configurable fields that you want to edit. In order to lock a row, you require edit 
access to the entity in the row.

Note: You do not have to lock the rows to select entities for, or clear them from, scenarios 
in the worksheet.

1. Select the rows that contain the configurable fields that you want to edit.

2.  Click .

Check marks display in the Edit column for the rows that are locked.

Unlocking a row in the scenario comparisons worksheet

Locked rows are unlocked automatically when you navigate away from the worksheet or 
refresh the worksheet by clicking . 

Warning: When you unlock rows manually, you will lose any unsaved changes in the 
rows.

To unlock rows manually, select the rows and then click .
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About editing columns in the scenario comparisons worksheet

You can edit the columns that contain configurable fields in the scenario comparisons 
worksheet, provided that all of the following conditions are true:

• you have edit access to the entity that the configurable field belongs to

• you have edit access to the configurable field itself

• the configurable field is editable

• none of the funding-related columns (funding source, funding subsource, funding category 
or funding subcategory) are displayed in the worksheet 

Before you can edit a configurable field, you must lock the row that the field is in. For more 
information, see "Locking a row in the scenario comparisons worksheet" on page 67.

If there are conditional values or properties set on the columns in the worksheet, the changes 
that you make to an affected column or locking a row that contains an affected column, could 
cause values to change or disappear, or cause a column to become required. You could also 
receive errors when saving if there are columns that are not currently displayed that have been 
affected by conditional properties or values.

About data errors in the scenario comparisons worksheet

Errors in the values entered into rows in the worksheet are indicated in the following ways:

• Red cell – a red cell indicates that the value cannot be saved until the error is corrected. 
Point to the red cell to display a tool tip with the reason for the error.

• Yellow cell – a yellow cell indicates a warning that there may be a potential problem with 
the value, but the value can still be saved. Point to the yellow cell to display a tool tip with 
the reason for the error.

Note: If an error involves a value that is not displayed (for example, because the column is 
hidden), or the error does not involve a value (for example, a row cannot be locked), then 
the red or yellow cell is displayed in the information  column.

• Error in a hidden column message – if you try to save the worksheet and there is an error 
in a cell that is in a hidden column, an error message appears. You must edit the scenario 
comparisons worksheet view to show the hidden column and then fix the error before the 
worksheet can be saved.
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Note: You will not be able to save any of the changes in the scenario comparisons 
worksheet if there is an error in any row. You must either correct all of the errors or unlock 
the rows that contain the errors before you can save the worksheet.

About required fields in the scenario comparisons worksheet

Required fields are denoted in the scenario comparisons worksheet with an asterisk (*) in the 
column heading. Two asterisks (**) in the column heading indicates that field is a shared 
configurable field, and that the field is required for at least one of the entities that shares it. 
You only have to enter a value for a shared configurable field if it is mandatory for the entity 
that is included in your scenario comparison.

About viewing lists in the scenario comparisons worksheet

To view the complete list of values in a list, you click the arrow or press Enter. You can 
reduce the number of values in the list by entering the first few characters of a value, which 
will display a list of values that start with the characters. You can also view a list of the values 
that contain a set of characters by entering a percent sign (%) before the characters.

For example:

• To view all of the values in a list, click the arrow or press Enter.

• To view the values in a list that start with “abc,” type “abc” in the cell and then click the 
arrow (or press Enter).

• To view the values in a list that contain “abc,” type “%abc” in the cell and then click the 
arrow (or press Enter).

Selecting multiple values in a list in the scenario comparisons worksheet

This procedure describes how to select multiple values in a list in the scenario comparisons 
worksheet. 

1. Click the cell.

The cell becomes editable.

2.  To view all of the values in the list, click the arrow or press Enter. For more information 
about reducing the number of values in the list, see "About viewing lists in the scenario 
comparisons worksheet" on page 69.

3.  To select a range of consecutive values:
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a. Click the starting value for the range.

b. While holding the Shift key, click the value for the end of the range. The range of 
values is highlighted.

c. Click anywhere outside the list.

4.  To select multiple, nonconsecutive values:

a. Click the first value that you want to select.

b. While holding the Ctrl key, click the additional values that you want to select. Each 
value that you select is highlighted.

c. Click anywhere outside the list.

d. To view the values in the cell, click another row or cell. 

Tip: To deselect a value, click it again. If there are too many selected values to display in 
a cell, you can point to the cell to display a tool tip that displays the complete list.

5.  To select additional values, repeat step 2 to step 4 as required, but press and hold the Ctrl 
key while selecting the first value. The values that you have previously selected are 
displayed at the top of the list and are highlighted.

6.  To save the values, click the .

Editing multiple values in a list in the scenario comparisons worksheet

You can add additional values to, and remove values from, multiple values that have been 
selected from a list. The values that have been previously selected are highlighted and 
displayed at the top of the list.

1. Click the cell whose value you want to specify.

The current values in the cell are highlighted.

2.  Click the arrow or press Enter. For more information about reducing the number of values 
in the list, see "About viewing lists in the scenario comparisons worksheet" on page 69.

3.  To add a value, press and hold the Ctrl key and click the value that you want to add.

4.  To remove a value, press and hold the Ctrl key and click the value that you want to 
remove.
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5.  To remove all values, select the empty value at the top of the list.

6.  When you are finished selecting values in the list, click outside of the list.

7.  To view the values in the cell, click another row or cell. 

8.  To save the values, click .

Clearing values selected from a list in the scenario comparisons worksheet

To clear a value that has been selected from a list, select the blank row at the top of the list. If 
the list has too many records to display at once, you must first specify search criteria to display 
a smaller list of records and then select the blank row.

1. Click the cell.

The cell becomes editable.

2.  Click the arrow.

3.  If the list of values displays, select the blank row at the top of the list.

4.  If a message displays, advising you to refine your search criteria:

a. Click the cell to make it editable.

b. Type the first few letters of one of the existing values, and then click the arrow. A list 
of the values that match your search criteria appears.

c. Select the blank row at the top of the list.

5.  Click anywhere outside the list.

The value is removed.

Using the date field in the scenario comparisons worksheet

The date format is determined by the language setting in your web browser, and therefore may 
be different than the dates shown in this procedure, for which the language setting is English 
(United States). In all cases, when entering a date, you can omit the characters that separate the 
date, and the first two digits of the year.

1. Click in the date field cell.

2.  Type the new date using one of the following formats:
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• MM/dd/yy

• MM/dd/yyyy

• mmddyy

• mmddyyyy

3.  Press Enter or Tab.

The date is changed.

Using the calendar icon in the scenario comparisons worksheet

1. Click in the date field cell.

2.  Click .

A calendar displays the month with the date from the date field highlighted, or the current 
month and date if there is no date in the date field.

3.  To change the date to another date in the same month, select the date. The date is changed.

4.  To change to the next or previous month:

a. To display the previous month, click the left arrow beside the <Month, Year>.

b. To display the following month, click the right arrow beside the <Month, Year>.

c. Repeat step a or b until the month you want is displayed.

d. Select the date. The date is changed.

5.  To navigate quickly to another month and/or year:

a. Click the <Month, Year>. A table of the month names is displayed for the current 
year. 

b. To change to another year, click the arrows beside the year.

c. Click the month that includes the date you want. A calendar of the month appears. 

d. Select the date. The date is changed.
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Showing and hiding what-if analysis data in the scenario comparisons 
worksheet

When you use the Resource Demand Scenarios view to perform what-if analyses for a 
comparison scenario, you can update the comparison scenario with changes that you make. The 
changes, which are called what-if analysis data, are displayed in blue font in the same column 
as the original data, but are right-aligned.

The what-if data does not display in a cell while the cell is being edited.

To display the what-if analysis data while viewing a scenario comparison, click .

To hide the what-if analysis data, click .

Copying a value to multiple cells in the scenario comparisons worksheet

You can copy a value from a cell (source cell) to one or more cells (target cells) in the same 
column. The source cell must be in a higher row; that is, closer to the top of the worksheet, 
than the target cells. The value is not copied to a row if any of the following conditions exist:

• the row is not locked

• the configurable field in the cell is not editable

• the value is not available (for example, you attempt to copy a value for a field that is only 
available for requests to a row that contains a project)

• the value is not valid for a target cell (for example, a conditional value is not met)

1. If required, lock the rows that include the source and target cells. For more information, 
see "Locking a row in the scenario comparisons worksheet" on page 67.

2.  Select the source and target cells.

3.  Press Ctrl+Alt+U.

The value from the source cell is copied to the target cells. 

Saving the scenario comparisons worksheet

When you save the scenario comparisons worksheet, all of the changes that you have made to 
the data and the comparison scenarios (added or removed items) in the worksheet are saved. 

Customer Relationship Management | 73



8. Scenario Comparisons Worksheet

If the worksheet cannot be saved due to one or more errors, then the cell in the information  

column for the affected rows displays in red. To display the reason for the error in a tool tip, 
point to the cell. You must correct all errors before the worksheet can be saved. 

Tip: To “undo” the changes that you make to a row, you can unlock the row.

If any configurable fields in the worksheet have a formula that has been configured to be 
calculated when the entity is saved, and you have made changes to the columns that are 
included in the formula, the values will be recalculated and refreshed when the row is saved 
successfully.

To save the scenario comparisons worksheet, click .

About printing the scenario comparisons worksheet
You can print the scenario comparisons worksheet by clicking . This print option prints a 

default print area that is determined by the page size and margins and cannot be adjusted. The 
printout includes each row from the scenario comparisons worksheet, but only includes the 
columns that fit within the default margins for the printout page. To print the entire scenario 
comparisons worksheet, you can try the following options:

• In the Print dialog box, change the paper orientation to landscape to print more columns. 
For more information, see the online help for Microsoft Windows or the Print dialog box.

• Remove some of the columns from the scenario comparisons view. For more information, 
see "Creating a scenario comparisons view" on page 76.

• Export the scenario comparisons worksheet to Microsoft Excel and then print from Excel. 
For more information, see "Exporting a scenario comparison to Microsoft Excel" on page 
74.

Exporting a scenario comparison to Microsoft Excel

You can export the data in the scenario comparisons worksheet to a Microsoft Excel file. All 
of the data in the scenario comparisons worksheet is exported exactly as it is displayed, 
including unsaved changes and columns that you would need to scroll to view, with the 
following exceptions:

• the Edit column is not exported
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• what-if analysis data is displayed in a separate column, to the right of the original column, 
and includes “what-if analysis” in parentheses after the column heading

The Microsoft Excel file is named according to the format: Export-[date-time].xls.

1. Access the scenario comparison. For more information, see "Accessing a scenario 
comparison" on page 65.

2.  Click .

The File Download dialog box appears.

3.  Do one of the following:

• To view the Microsoft Excel file with the exported worksheet data, click Open. 
Microsoft Excel launches and displays the spreadsheet.

• To save the Microsoft Excel file, click Save and then specify where you want to save 
the file.

About selecting the data for a scenario comparison
You select the data for a scenario comparison by creating a scenario comparisons view. In a 
scenario comparisons view, you specify the entity fields that you want to display as columns in 
the scenario comparisons worksheet. You can show or hide columns, change the order that the 
columns are displayed, and add columns to, and remove them from, the frozen pane. You can 
create, copy and save a scenario comparisons view and specify a view as your default view. If 
you have the access rights, you can also share views (that you created) with other resources 
and edit the views created by other resources.

Creating a scenario comparisons view consists of specifying the following information:

• basic view information – you specify the view name and overall view settings

• the fiscal years and amounts to be compared in the view – you can select from the fiscal 
years that are configured in the system and the default scenario amounts of effort, cost, 
revenue and margin

• the columns to be displayed in the view – you can select from any of the standard and 
configurable fields for the entities as well as the configurable fields that are shared between 
two or more entities
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For information about creating a scenario comparisons view, see "Creating a scenario 
comparisons view" on page 76.

About differences between entity fields and worksheet columns

Some fields are displayed or handled differently in the worksheet columns as compared to how 
the fields are displayed in the  entity profiles and create and edit dialog boxes for the entity.

Contract entity

In the scenario comparisons worksheet, the Used address field displays either the main 
address, billing address, or shipping address of either the customer or the main contact, 
depending on the values that are selected for the billing address on the Billing information tab 
of the Contract dialog box.

Creating a scenario comparisons view

For more information, see "About selecting the data for a scenario comparison" on page 75 
and "Editing a scenario comparisons view" on page 84.

1. Access the scenario comparison.

2.  Click .

The Manage Views dialog box appears.

3.  From the View list, select New View.

4.  In the Name field, enter a name for the view.

5.  From the Currency list, select the currency that the monetary amounts in the totals and 
fiscal period columns will be displayed in.

6.  To allow other resources to use this view, select the Share the view check box.

7.  To set this view as your default view, select the Set as default check box.

8.  Do one of the following:

• To specify the scenario amounts, see "Specifying scenario amounts for a scenario 
comparisons view" on page 79

• To save the view and edit another view, click Apply.

• To save and display the view in the worksheet, click Save.
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Manage Views dialog box (SCW) options

Option Description

View list Name of the current scenario comparisons view.

Name field New name for the scenario comparisons view.

Currency list All monetary amounts in the totals and fiscal period columns in 

the worksheet will be converted to the selected currency.

Share the view check box When selected, allows other resources to use the scenario 

comparisons view.

Set as default check box When selected, makes the current scenario comparisons view 

the default view for the current resource.

Include actuals check 

box

When selected, includes the actual amounts in the totals for 

the effort, cost, revenue and margin. When you include 

actuals, the totals for the fiscal years that have dates in the 

past will include all actuals amounts that occurred during 

those past dates. For example, if you are doing an analysis in 

September, but you want to see the costs for the whole year, 

you would select this check box to include the actuals from 

January to September in the totals.

Fiscal years list List from which you select the fiscal periods to be included in 

the scenario. The order of the fiscal years in the list from top to 

bottom is the order that they display in the scenario 

comparisons view from left to right. You can change the order 

by dragging them to different positions.

Scenario amounts list List from which you select the types of amounts to be included 

in the scenario. The order of the amounts in the list from top to 

bottom is the order that they display in the scenario 

comparisons view from left to right. You can change the order 

by dragging them to different positions.

Note: When you select one or more of the amounts, the 

Scenario amount column is automatically added to the 

Show/hide column list.
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Option Description

Effort check box

(in Scenario amounts)

When selected, includes the estimated effort amounts in the 

scenario.

Cost check box

(in Scenario amounts)

When selected, includes the costs in the scenario. 

Revenue check box

(in Scenario amounts)

When selected, includes the revenue in the scenario. 

Margin check box

(in Scenario amounts)

When selected, includes the margins (revenue minus costs) in 

the scenario. 

Entity type list List from which you select an entity to display its fields in the 

Show/hide columns list.

Frozen columns list List of columns that will remain in place even when you scroll 

the worksheet horizontally. The order of the columns in the list 

from top to bottom is the order that the columns display in the 

scenario worksheet from left to right.
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Option Description

Show/hide columns list List of available columns. When the check box for a column is 

selected, the column displays in the scenario comparisons 

worksheet. The order of the columns in the list is the order that 

the columns display in the scenario worksheet from left to 

right. 

Note:
• The Scenario check box controls whether the scenarios 

that are specified in the Manage Filters dialog box are 

displayed.

• If you select one or more amounts from the Scenario 
amounts list, the Scenario amounts column in the 
Show/hide columns list is automatically selected. If you 

do not want fiscal amounts in your view, you can clear the 

amounts from the Scenario amounts list and then the 

Scenario amounts column in the Show/hide columns 

list. 

• There are some differences between entity fields and 

worksheet columns. For more information, see "About 

differences between entity fields and worksheet columns" 

on page 76.

Numeric Formats button Displays the Numeric Formats dialog box, which provides 

the following options for formatting the numeric data in the 

scenario comparisons worksheet:

• Display units – You can change the display units for 

large numbers or amounts to: As-is, By thousands or By 
millions.

• Decimal places – You can select the number of decimal 

places (up to three) to be shown after the decimal point.

Specifying scenario amounts for a scenario comparisons view

For more information about the fields in this procedure, see "Editing a scenario comparisons 
view" on page 84.

1. Create a scenario comparisons view.
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2.  To include actual amounts in the selected scenario amounts for the selected fiscal years, 
select the Include actuals check box.

3.  In the Fiscal Years list, do the following:

• Select the check boxes for the fiscal years that you want to include.

• To include a column that includes the totals of all fiscal years (not just the fiscal years 
that you selected), select the Total check box.

• To change the order that the fiscal years are displayed in the view, drag the fiscal 
years to the appropriate position in the list.

4.  In the Scenario amounts list, do the following:

• Select the check boxes for the amounts that you want to include.

• To change the order that the amounts are displayed in the view, drag them to the 
appropriate position in the list.

5.  To specify formats for the scenario amounts, see "Specifying numeric formats for columns 
in a scenario comparisons view" on page 84.

6.  Do one of the following:

• To specify the columns, see "About specifying columns for a scenario comparisons 
view" on page 80.

• To save the view and edit another view, click Apply.

• To save and display the view in the worksheet, click Save.

About specifying columns for a scenario comparisons view

To specify the columns for a scenario comparisons view, you first select the entity (from the 
Entity type list) that includes the fields that you want to display as columns in the scenario 
comparisons worksheet. You have the option of selecting from the default fields only or from 
both default and configurable fields for the entity. You can also select from the configurable 
fields that are shared by two or more entities. 

When you select an entity, its fields are displayed in the Show/hide list. The fields that are 
unique to the entity (for example, the Request number field for the request entity) display 
with the entity icon in front of them. The fields that are available to multiple entities (for 
example, the customer field) have no icons.
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Tip: You only have to select shared configurable fields, and default fields that are 
available for multiple entities for one entity because the field will be displayed as a 
column, and the relevant data for each entity will display in the row for that entity. 

The columns that are common to all entities are always available to be selected. These columns 
are: Customer, Name, Entity type, Scenario and Scenario amount. Since the request entity 
does not include a Name field, the Request number and Short description fields are mapped 
to the Name field, and the request Details field is mapped to the “description” field for other 
entities. This is also the case for shared configurable fields. 

If you select the Description column for one entity, it will not be available for selection for 
any other entity. The description or comments from each entity (as determined by the scenario 
comparison filter) will display in the Description column.

The fields that you do not have view access to are grayed out in the Show/hide list. You can 
add these fields to a view, but the corresponding columns will not display in the scenario 
comparisons worksheet when you apply the view. However, the columns will display when a 
resource who has access to the fields applies the view. This behavior is intended to enable a 
resource to create views for other resources who do have access to the fields.

Note: The maximum number of columns in a view is 100, including entity columns, 
scenario amount columns and comparison scenarios. The maximum number can be 
configured by your system administrator and therefore may be different on your system.

The columns display left to right on the worksheet in the order that they are listed from top to 
bottom in the Frozen columns and Show/hide columns lists. For more information about the 
options in this procedure, see "Editing a scenario comparisons view" on page 84.

About scenario comparisons views with funding source data

You can add funding source data, which includes funding source, funding subsource, funding 
category and funding subcategory columns, to a scenario comparisons view. If you add any of 
the funding source columns to the view, the effort, cost, revenue and margin data will be 
grouped per entity (project, request, opportunity), based on the lowest level of funding source 
data currently displayed on the view. 

You can then group by funding category (for example), which may split into multiple rows of 
data if funding source and funding subsource were included in the view. Due to the possibility 
of data being split, you cannot update data when any of the funding-related columns are 
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displayed in the worksheet. To update the data, you must switch to a view without any funding 
source information displayed and therefore there is only one row of data per entity.

For example, Project A is associated to the following funding categories:

• Funding Category 1, with 500 effort hours, which are split into funding sources:

• Funding Source 1 with 300 effort hours

• Funding Source 2 with 200 effort hours

• Funding Category 2, with 200 planned hours

When no funding source fields are selected in the scenario comparisons view, Project A 
appears in one row and has 700 effort hours in fiscal year 2010.

Name Effort hours

Project A 700

If the funding category column is added to the view, two rows will display for Project A.

Name Funding category Effort hours

Project A Funding Category 1 500

Project A Funding Category 2 200

If the funding source column is added to the view, three rows will display for Project A.

Name Funding category Funding source Effort hours

Project A Funding Category 1 Funding Source 1 300

Project A Funding Category 1 Funding Source 2 200

Project A Funding Category 2 Funding Source A 200
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Note: When the funding source data for an entity is split across two or more rows, all other 
numeric data for the same entity will be repeated in each row. However, the column totals 
at the bottom of the worksheet will include only one numeric amount per entity, regardless 
of the number of rows for each entity.

Specifying columns in a scenario comparisons view

Some entity fields have different column names in the scenario comparisons worksheet. For 
more information, see "About differences between entity fields and worksheet columns" on 
page 76.

1. Create a scenario comparison view.

2.  From the Entity type list, select the entity that includes the fields that you want to display 
as columns in the scenario worksheet.

The fields display in the Show/hide columns list.

3.  To display a column in the view, in the Show/hide columns list, select the column check 
box.

4.  To remove a column from the view, clear the column check box.

5.  To select or clear all of the columns at once, click the check box in the top row of the 
Show/hide columns list. The check box switches between options to select all and clear all 
columns.

6.  To add a column to the frozen columns, select the column in the Show/hide columns list 
and then click the left arrow button (<). 

Tip: You can also select and drag columns from one list to the other.

7.  To remove a column from the Frozen columns list, select the column in the Frozen 
columns list and then click the right arrow button (>).

8.  To change the order of the columns, select a column name and drag it to the desired 
position in the list.

9.  To remove all columns from the Frozen columns list, click the double right arrow button 
(>>).

All columns except Name are moved to the Show/hide columns list.

10.  When you are finished, do one of the following:
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• To specify numeric formats for the amount columns in the view, see "Specifying 
numeric formats for columns in a scenario comparisons view" on page 84.

• To save the view and edit another view, click Apply.

• To save and display the view in the worksheet, click Save.

Specifying numeric formats for columns in a scenario comparisons view

For each amount column in the view, you can specify whether the values are displayed in 
thousands or millions, and the number of decimal places (up to three) to be displayed after the 
decimal point. However, when you click a cell in the scenario comparisons worksheet to edit 
its value, the full value as it was entered will be displayed.

1. In the Manage Views dialog box, click Numeric Formats.

The Numeric Formats dialog box lists all of the columns that include amounts and are 
included in the current view.

2.  To change the display units, in the Display units column, select one of the options:

• As is – displays the amount as it was entered

• Thousands – displays the amount in thousands

• Millions – displays the amount in millions

3.  To change the number of decimal places to be displayed, in the Decimal places column, 
select a number between 0 and three.

4.  When you are finished, do one of the following:

• To save the view and edit another view, click Apply.

• To save and display the view in the worksheet, click Save.

Editing a scenario comparisons view

You can edit the scenario comparisons views that you create. If you have the access rights, you 
can also edit the scenario comparisons views that were created by other resources.

1. Access the scenario comparison.

2.  Click .

The Manage Views dialog box appears.
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3.  From the View list, select the view that you want to edit.

4.  Make the necessary changes.

5.  When you are finished, do one of the following:

• To save the view and edit another view, click Apply.

• To save and display the view in the worksheet, click Save.

Deleting a scenario comparisons view

You can delete the scenario comparisons views that you create. If you have the access rights, 
you can also delete the shared scenario comparisons views that were created by other 
resources.

1. Access the scenario comparison.

2.  Click .

The Manage Views dialog box appears.

3.  From the View list, select the view that you want to delete.

4.  Click Delete.

5.  Click Yes to confirm.

6.  Click OK to confirm again.

The default system view is selected.

7.  Do one of the following:

• To edit or delete another view, select the view.

• To display the system view in the worksheet, click Save.

• To display a different view, select the view and then click Save.

About selecting items for a scenario comparison
You select the items for a scenario comparison by specifying filter criteria in a scenario 
comparisons filter. In a scenario comparisons filter, you can specify the entities, other existing 
scenarios and project portfolios that you want to add to a scenario comparison.
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You create a scenario comparison using the Manage Filters dialog box, which contains the 
following tabs:

• Entity tabs – for selecting entities (contract, opportunities, projects and requests) based on 
values from their fields. For example, on the Project tab, you can create a filter to include 
all projects for a specific contract.

• Other criteria tab – for selecting request scenarios, opportunity scenarios, resource 
demand scenarios, comparison scenarios, and project portfolios.

• Shared configurable fields tab – for selecting entities based on values from shared 
configurable fields

The filters that you create in the entity tabs and the Other criteria tab are joined by a logical 
OR operator to the filters created in other tabs, except for the Shared configurable fields tab, 
which is joined by a logical AND operator. 

Therefore, if you create a filter on the Project tab (project status is equal to active) and 
Request tab (request status is equal to open), all of the active projects and all of the open 
requests will display in the scenario comparison. 

If you create a filter in the Project tab (project status is equal to active) and the Shared 
configurable fields tab (project priority is equal to high), only the projects that are both active 
and high priority will display in the scenario comparison.

If you select items in the Other criteria tab (select Comparison Scenario A and Project 
Portfolio B) and create a filter in the Shared configurable fields tab (project priority is equal 
to high), the member items of the comparison scenario and project portfolio will display, as 
well as the projects that are high priority. In this case, you are specifying specific items (not 
filter conditions) in the Other criteria tab. The specific items are not subject to the filter 
conditions in the Shared configurable fields tab.

Note: Keep in mind that the items that you select in the filter must be related to the 
columns (data fields) that are selected in the scenario comparisons view; otherwise, no 
data will display. For example, if the view contains only project-related columns, and you 
combine the view with a filter that selects only requests, all of the columns will display, 
but the columns that are not related to requests will be blank.

For more information, see the following sections:

• "Creating a scenario comparisons filter" on page 87
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• "Adding entities to a scenario comparisons filter" on page 89

• "About adding other scenarios to a scenario comparisons filter" on page 90

• "Adding project portfolios to a scenario comparisons filter" on page 91

Creating a scenario comparisons filter

1. Access the scenario comparisons worksheet.

2.  Click .

3.  The Manage Filters dialog box appears.

4.  In the Filter list, select [New filter].

5.  In the Name field, enter a name for the filter.

6.  To apply the filter automatically to all scenario comparison views, select the Set as default 
check box.

7.  Do one or more of the following:

• To add entities, see "Adding entities to a scenario comparisons filter" on page 89

• To add scenarios, see "About adding other scenarios to a scenario comparisons filter" 
on page 90

• To add project portfolios, see "Adding project portfolios to a scenario comparisons 
filter" on page 91

8.  When you are finished, do one of the following:

• To save the filter and keep the Manage Filters dialog box open, click Apply.

• To save the filter and display it in the worksheet, click Save.
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Manage Filters dialog box (SCW) options

Option Description

Filters list Drop-down list from which you select a filter to manage, or New 
filter to create a new filter.

Name field Field in which you can enter a new filter name or edit an 

existing filter name.

Set as default check box When enabled, applies the currently selected filter 

automatically when you launch the scenario comparisons 

worksheet. 

New criteria button Adds a new criteria row to the table, above the row that you 

have selected.

Delete criteria button Deletes the criteria row that is currently selected. Note that you 

cannot delete the last row.

Information  column When a cell in the column turns yellow, it indicates a warning 

for the row. When a cell turns red, it indicates there is an error in 

the row. Point to the cell to display the warning or error 

message.

Blank columns Four drop-down lists from which you select operators (AND, 

OR) or parentheses to create complex filter criteria.

Filter on column Drop-down list from which you select the worksheet column 

that the filter criteria applies to. 
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Option Description

Condition column Drop-down list from which you select the condition for the 

criteria row. The conditions change according to whether the 

worksheet column selected in the Filter on field includes text, 

numerical or date information. Examples are: Between, Equal 

to, Like, Starts with, etc.

Note: The Equal to condition checks numeric values up to four 

decimal places. Consider using the Greater than or equal to 

condition with the whole number instead.

Value column Field where you specify the value for the condition. The type of 

field changes according to whether the worksheet column 

selected in the Filter on field includes text, numerical or date 

information.

Adding entities to a scenario comparisons filter

For more information about scenario comparisons filters, see "About selecting items for a 
scenario comparison" on page 85

For more information about the options in this procedure, see "Manage Filters dialog box 
(SCW) options" on page 88.

Some entity fields have different column names in the scenario comparisons worksheet. For 
more information, see "About differences between entity fields and worksheet columns" on 
page 76.

1. In the Manage Filters dialog box, select an entity tab (Project, Opportunity, Contract, 
or Request) or the Shared configurable fields tab.

2.  In the Filter on column, select the field that the criteria row applies to.

3.  In the Condition column, select the condition for the information in the field.

4.  In the Value column, select the values that the condition must meet.

5.  To add a criteria row:

a. Click New criteria. A new criteria row appears.

b. To specify the criteria, repeat step 2 to step 4.
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c. To add an AND or OR operator, or parentheses, click a blank column in the row and 
then select the item from the list.

6.  When you are finished, do one of the following:

• To save the filter and keep the Manage Filters dialog box open, click Apply.

• To save the filter and display it in the worksheet, click Save.

About adding other scenarios to a scenario comparisons filter

You can add other scenarios to a scenario comparison. When selecting the scenarios that you 
want to add, you can filter the scenarios based on who they were created by and/or the date 
they were created on. You require view or edit access to the member items of a scenario in 
order to view and select the scenario.

When you add comparison scenarios, request scenarios and opportunity scenarios to a scenario 
comparison, they are displayed in the worksheet as comparison scenarios. You can add other 
items to these comparison scenarios and remove items from them. However, when you view 
request scenarios in Request Screening, only the planning requests will be displayed. 
Similarly, when you view opportunity scenarios in Opportunity Screening, only the 
opportunities will be displayed.

When you add resource demand scenarios to a scenario comparison, the demand items are 
displayed in the worksheet, but no comparison scenarios are created. You can create 
comparison scenarios based on the demand items, but the original resource demand scenarios 
are not affected. Similarly, when you add project portfolios to a scenario comparison, the 
projects are displayed and no comparison scenarios are created.

For more information about scenario comparisons filters, see "About selecting items for a 
scenario comparison" on page 85.

For more information about the options in this procedure, see "Editing a scenario comparisons 
view" on page 84.

Adding other scenarios to a scenario comparisons filter

1. In the Manage Filters dialog box, select the Other criteria tab.

2.  In the Entity type section, select the check boxes of the scenarios that you want to select 
from.
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3.  To select from the scenarios that were created by a specific resource, select the resource’s 
name in the Created by field.

4.  To select from the scenarios that were created within a specific date range, specify the start 
and end dates of the date range.

5.  Click Load Items.

The matching scenarios display in the Items list. 

6.  To add scenarios to the scenario comparison:

a. Select one or more scenarios in the Items list.

b. Click the right arrow (>). The selected scenarios display in the Selected items list.

7.  When you are finished, do one of the following:

• To save the filter and keep the Manage Filters dialog box open, click Apply.

• To save the filter and display it in the worksheet, click Save.

Adding project portfolios to a scenario comparisons filter

You can add project portfolios to a scenario comparison. To select the project portfolios that 
you want to add, you can filter the projects in the portfolios based on the project status.

1. In the Manage Filters dialog box, select the Other criteria tab.

2.  In the Entity type section, select the Project portfolios check box.

The Project status list appears.

3.  To filter the project portfolios based on project status, select one or more statuses in the 
Project status list.

4.  Click Load Items.

The matching project portfolios display in the Items list. 

5.  To add project portfolios to the scenario comparison:

a. Select one or more project portfolios in the Items list.

b. Click the right arrow (>). The selected project portfolios display in the Selected items 
list.
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6.  When you are finished, do one of the following:

• To save the filter and keep the Manage Filters dialog box open, click Apply.

• To save the filter and display it in the worksheet, click Save.

Editing a scenario comparisons filter

You can edit a scenario comparisons filter at any time. You can add, remove and edit filter 
criteria for the entities included in the filter. You can also add and remove the other scenarios 
and project portfolios.

Tip: The tabs that include filter criteria are highlighted in bold font.

1. Access the scenario comparison.

2.  Click .

3.  The Manage Filters dialog box appears.

4.  In the Filter list, select the filter that you want to edit.

5.  Make the necessary changes.

6.  When you are finished, do one of the following:

• To save the filter and keep the Manage Filters dialog box open, click Apply.

• To save the filter and display it in the worksheet, click Save.

Deleting a scenario comparisons filter

You can delete a scenario comparisons filter at any time, but keep in mind that you must have 
at least one scenario comparisons filter available in order to view data in a scenario 
comparison.

1. Access the scenario comparison.

2.  Click .

3.  The Manage Filters dialog box appears.

4.  In the Filter list, select the filter that you want to delete.

5.  Click Delete.
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6.  Click Yes to confirm.

7.  Click OK again.

8.  Do one of the following:

• To create a new filter, complete the required fields.

• To edit or delete another filter, select the filter and then edit or delete it.

• To display another filter in the worksheet, select the filter and then click Save.

About comparison scenarios
You can create comparison scenarios, which are scenarios that are based on the current 
scenario comparison. You can add items to, and remove them from, the comparison scenarios 
to compare different combinations of the data in the current scenario comparison. You can also 
include comparison scenarios in other scenario comparisons.

Creating a comparison scenario

1. Access the scenario comparison.

2.  Click .

The Create Scenario dialog box appears.

3.  Enter a name for the comparison scenario and then click Save.

A column for the new comparison scenario is inserted to the right of the existing scenarios.

4.  In the new comparison scenario column, select the check boxes for the rows that you want 
to add to the comparison scenario.

5.  When you are finished, click .

The comparison scenario is saved and is automatically added to the current scenario 
comparison filter.

Editing a comparison scenario

Editing a comparison scenario is limited to adding items to and removing items from the 
comparison scenario. You can edit any comparison scenario, including those created by other 
resources.
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1. Access the scenario comparison.

2.  In the comparison scenario column, select or clear the check boxes for the rows that you 
want to add to or remove from the comparison scenario.

3.  When you are finished, click .

Renaming a comparison scenario

You can rename any comparison scenario, including those created by other resources.

1. In the comparison scenario column, click any cell below the header cell.

2.  Click .

3.  Enter a new name for the comparison scenario.

4.  Click Save. The new name is saved.

Deleting a comparison scenario

You can delete any comparison scenario, including those created by other resources.

Note: Use this procedure only if you want to delete the comparison scenario permanently. 
If you want to simply remove the comparison scenario from the current scenario 
comparison, you must edit the scenario comparisons filter. For more information, see 
"Editing a scenario comparisons filter" on page 92.

1. In the comparison scenario column, click any cell below the header cell.

2.  Click .

3.  Click Yes to confirm.

About what-if analysis of comparison scenarios
You can do what-if analyses of comparison scenarios using the Resource Demand Scenarios 
view. When you update the scenario comparison with changes from the Resource Demand 
Scenarios view, the planned revenue amount and cost amounts are recalculated based on the 
new effort distribution. If the demand items are associated with funding sources or funding 
subsources, the system recalculates the funding source distribution based on the updated new 
effort distribution as well.
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About budget-based data

If your system has been configured to use project budget information when calculating revenue 
and cost information for scenario comparisons and funding source fiscal year totals, the effort 
distribution will be based on budget data. The Resource Demand Scenarios view uses 
planned data to calculate effort distributions. If you make changes and then update the 
comparison scenario, the effort totals will be changed accordingly, and the budget-based data 
will be redistributed based on the effort.

Prorating of what-if data

The system prorates the calculation of what-if revenue and cost amounts based on the new 
effort distribution, grouped by demand item and fiscal year. For example, the cost for one 
fiscal year is calculated as total cost * effort for this fiscal year / total effort. Margin is 
calculated as Revenue – Cost.

If effort is added to demand items, the total cost for that demand item is increased 
proportionally and is prorated for each fiscal year based on effort. For example, if the effort 
is 20% larger than the total in the comparison scenario, the total cost and revenue are also 
increased by 20%, and then the total cost and revenue are distributed to each fiscal year.

If funding source information is shown, the funding source totals are prorated based on the 
demand item totals in each fiscal year (original effort for this row in the fiscal year / original 
effort for the demand item for the fiscal year * new effort for the demand item for the fiscal 
year). The total cost and total revenue are prorated in the same way.

About using resource demand scenarios from a comparison 
scenario

You can launch the Resource Demand Scenarios view from a comparison scenario, which 
preloads the Resource Demand Scenarios view with the demand items from the comparison 
scenario. 

By default, the Resource Demand Scenarios view includes the capacity for the workgroups of 
the resources who are assigned to the demand items in the comparison scenario. However, you 
have the option of specifying additional workgroups whose capacity you want to include in the 
resource demand scenario. If you select this option, the demand items from any additional 
workgroups (that you specified for the capacity calculations) are also included.

Similarly, the histogram in the Resource Demand Scenarios view includes all of the demand 
items that are assigned to the selected resources by default. However, you have the option of 
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including only the demand items from your scenario in both the Gantt and histogram of the 
resource demand scenario.

In the Resource Demand Scenarios view, you can change demand items and analyze the 
effects of such changes. You also have the option to move all demand effort from the past to 
the current period or only move demand from today forward. When you are done, you have 
the option of updating the comparison scenario with the changes, which are displayed as what-
if analysis data in the scenario comparisons worksheet. You can also save the resource demand 
scenario for future reference and use in scenario comparisons.

Note: A new resource demand scenario is created each time you launch resource demand 
scenarios from scenario comparisons. 

For more information about resource demand scenarios, see "Resource Demand Analysis" in 
the Resource Management User Guide.

Using resource demand scenarios from a comparison scenario

1. Access the scenario comparisons worksheet.

2.  Select the scenario comparison view and filter.

3.  Click any cell in the column of the comparison scenario (except the header) whose 
demand items you want to view in the Resource Demand Scenarios view, and then click 

.

The Workgroups dialog box appears. The workgroups for which you are the resource 
manager display in the workgroup tree. 

4.  To include capacity from the resources in additional workgroups in the resource demand 
scenario:

a. Select the workgroups from the workgroup tree. 

b. To include the resources in all subgroups of the selected workgroups in the capacity 
calculations, select the Include children check box.

5.  To add demand items from all resources in the workgroups (in addition to the demand 
items included in your scenario) to the histogram, select the Include all demand items in 
the histogram check box.

6.  Click OK.
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The Resource Demand Scenarios view appears.

7.  Make the necessary changes in the resource demand scenario. 

8.  When you are done, do one of the following:

• To update the comparison scenario with the changes that you made, click Actions > 
Update scenario comparison.

• To return to the comparison scenario without updating, click Actions > Return to 
scenario comparison.

9.  To view the what-if analysis data, click .

Troubleshooting the scenario comparisons worksheet

Values disappear when rows are locked

In order that data in the scenario comparisons worksheet displays quickly, the conditional 
properties for configurable fields are not processed when the configurable fields are first 
displayed.

However, when you lock a row, the conditional properties are processed. Values on the 
worksheet may disappear because a “hidden” conditional property on configurable fields 
controls whether the fields display. Note that conditional properties and values for configurable 
fields are always respected when the worksheet is saved.

Value for a configurable field does not refresh

If you edit a configurable field that is source input for a formula field that is also present on 
your view, and the formula is set to be calculated when the entity is saved, the column will be 
refreshed with the new value after you save a new value for any input field. 

Note: The calculation is refreshed only when you save the item.

You cannot edit a configurable field

In order to edit a configurable field in the scenario comparisons worksheet, all of the following 
conditions must exist:

• you must have edit access to the entity that the configurable field belongs to

• the field must be available for the entity
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• you must have edit access to the field itself (through metadata), field security access and 
conditional properties that are configured for that field.

• none of the funding-related columns are displayed in the worksheet (funding source, 
funding subsource, funding category or funding subcategory)

Values are not displayed in cost and margin columns

You require the View Costs feature to view cost and margin values, even if the columns are 
displayed in the worksheet.

Scenarios are not displayed in the worksheet

For scenarios (that you specify in the Manage Filters dialog box) to display in the worksheet, 
you must select the Scenario check box in the Show/hide columns list in the Manage Views 
dialog box.

Calendar or drop-down list is truncated on right side of worksheet

If you are not able to select a value in a calendar or drop-down list, do one of the following to 
display the calendar or list fully:

• drag the column temporarily to the left

• edit the worksheet view to move the affected column to the left

Cannot save a value due to a duplicate value error, even though the pre-existing 
duplicate value is being edited at the same time.

If duplicate values are not permitted for a column, you must edit the pre-existing value first 
and save it before you can save the same value for a different row. 

You cannot edit a standard field

In order to edit a standard field in the scenario comparisons worksheet, all of the following 
conditions must exist:

• you must have edit access to the entity that the field belongs to

• the field can be edited in the scenario comparisons worksheet

• the field must be configured in metadata to be available and editable
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Troubleshooting the scenario comparisons worksheet

Project fields that cannot be edited in the scenario comparisons worksheet

• Actual finish

• Actual hours

• Actual start

• Secondary time approver delegated

• Baseline finish

• Baseline hours

• Baseline Start

• Billing office

• Created on

• Created by

• Customer

• Contract

• Rollup forecast start

• Rollup forecast finish

• Funding category

• Funding source

• Funding subcategory

• Funding subsource

• Is a subproject

• Originating request

• Contract currency

• Project manager

• Rollup remaining hours

• Date of last rollup
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• Updated by

• Updated on

• Billing office

• Billing type

• Created by

• Created on

• Customer

• Currency

• Fiscal period

• Funding category

• Funding source

• Funding subcategory

• Funding subsource

• Initial close

• Updated by

• Updated on

Contract fields that cannot be edited in the scenario comparisons worksheet

• Billable

• Billing office

• Billing type

• Created by

• Created on

• Customer

• Expense billing type

• Opportunity
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Troubleshooting the scenario comparisons worksheet

• Maximum recognizable revenue

• Updated by

• Updated on

Request fields that cannot be edited in the scenario comparisons worksheet

• Created by

• Created on

• Customer

• Contract

• Funding category

• Funding source

• Funding subcategory

• Funding subsource

• Initiator

• Request billing type

• Request number

• Updated by

• Updated on

You cannot locate the “Comments” field for the project entity

In the scenario comparison worksheet, the Comments field for the project entity is called 
Description.
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